<!DOCTYPE html>
<html  prefix="og: http://ogp.me/ns#">
    <head>
    	<meta charset="UTF-8" />
        
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
        
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    	
    	    	
    	<link rel="pingback" href="http://voiceofthevalley.com/xmlrpc.php">
    
    	<title>ABANDONED VEHICLE AUCTION Payless Towing &amp; Recovery - VOICE of the Valley</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://voiceofthevalley.com/2017/07/11/abandoned-vehicle-auction-payless-towing-recovery/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ABANDONED VEHICLE AUCTION Payless Towing &amp; Recovery - VOICE of the Valley" />
<meta property="og:description" content="ABANDONED VEHICLE AUCTION Monday, July 17, 2017  @ Noon / Viewing @ 11:30 a.m. Payless Towing &amp; Recovery 29805 Pacific Hwy S. Federal Way, WA  98003 253-941-4565 (Published VOICE of the Valley, Tuesday, July 11 , 2017)" />
<meta property="og:url" content="http://voiceofthevalley.com/2017/07/11/abandoned-vehicle-auction-payless-towing-recovery/" />
<meta property="og:site_name" content="VOICE of the Valley" />
<meta property="article:tag" content="black diamond" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="hobart" />
<meta property="article:tag" content="king county" />
<meta property="article:tag" content="local" />
<meta property="article:tag" content="maple valley" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="ravensdale" />
<meta property="article:tag" content="tahoma" />
<meta property="article:tag" content="voice" />
<meta property="article:tag" content="washington" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2017-07-11T10:54:00-07:00" />
<meta property="og:image" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/Payless_Towing3.jpg" />
<meta property="og:image:width" content="847" />
<meta property="og:image:height" content="383" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ABANDONED VEHICLE AUCTION Monday, July 17, 2017  @ Noon / Viewing @ 11:30 a.m. Payless Towing &amp; Recovery 29805 Pacific Hwy S. Federal Way, WA  98003 253-941-4565 (Published VOICE of the Valley, Tuesday, July 11 , 2017)" />
<meta name="twitter:title" content="ABANDONED VEHICLE AUCTION Payless Towing &amp; Recovery - VOICE of the Valley" />
<meta name="twitter:image" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/Payless_Towing3.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Feed" href="http://voiceofthevalley.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Comments Feed" href="http://voiceofthevalley.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; ABANDONED VEHICLE AUCTION Payless Towing &#038; Recovery Comments Feed" href="http://voiceofthevalley.com/2017/07/11/abandoned-vehicle-auction-payless-towing-recovery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/voiceofthevalley.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://voiceofthevalley.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.5' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://voiceofthevalley.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.44' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.44' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='http://voiceofthevalley.com/wp-content/plugins/short-code/css/shortcode.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://voiceofthevalley.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='http://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/theme_plugins.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/bkstyle.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-woocommerce-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/woocommerce_css/woocommerce.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-bbpress-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/bbpress_css/bbpress.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-gloria_option-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CArchivo+Narrow%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A100%2C300%2C400%2C700&#038;ver=1489657872' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"voiceofthevalley.com","event_timeout":100,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.44'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.44'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.44'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://voiceofthevalley.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://voiceofthevalley.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://voiceofthevalley.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://voiceofthevalley.com/?p=4568' />
<link rel="alternate" type="application/json+oembed" href="http://voiceofthevalley.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://voiceofthevalley.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F&#038;format=xml" />
<style>#wpdevart_lb_overlay{background-color:#000000;} #wpdevart_lb_overlay.wpdevart_opacity{opacity:0.8 !important;} #wpdevart_lb_main_desc{
				 -webkit-transition: opacity 0.3s ease;
				 -moz-transition: opacity 0.3s ease;
				 -o-transition: opacity 0.3s ease;
				 transition: opacity 0.3s ease;} #wpdevart_lb_information_content{
				 -webkit-transition: opacity 0.3s ease;
				 -moz-transition: opacity 0.3s ease;
				 -o-transition: opacity 0.3s ease;
				 transition: opacity 0.3s ease;}
		#wpdevart_lb_information_content{
			width:100%;	
		}
		#wpdevart_info_counter_of_imgs{
			    display: inline-block;
				padding-left:15px;
				padding-right:4px;
				font-size:20px;
				color:#000000;
		}
		#wpdevart_info_caption{
			    display: inline-block;
				padding-left:15px;
				padding-right:4px;
				font-size:20px;
				color:#000000;
		}
		#wpdevart_info_title{
			    display: inline-block;
				padding-left:5px;
				padding-right:5px;
				font-size:15px;
				color:#000000;
		}
		@-webkit-keyframes rotate {
			to   {-webkit-transform: rotate(360deg);}
			from  {-webkit-transform: rotate(0deg);}
		}
		@keyframes rotate {
			to   {transform: rotate(360deg);}
			from  {transform: rotate(0deg);}
		}
		#wpdevart_lb_loading_img,#wpdevart_lb_loading_img_first{
			-webkit-animation: rotate 2s linear  infinite;
    		animation: rotate 2s linear infinite;
		}
	  </style>              <script type="text/javascript">
            var ajaxurl = 'http://voiceofthevalley.com/wp-admin/admin-ajax.php';
        </script>
        
    <style type='text/css' media="all">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</style>
        <link rel="icon" href="http://voiceofthevalley.com/wp-content/uploads/2016/11/cropped-Site-Icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://voiceofthevalley.com/wp-content/uploads/2016/11/cropped-Site-Icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://voiceofthevalley.com/wp-content/uploads/2016/11/cropped-Site-Icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/cropped-Site-Icon-1-270x270.png" />

<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-46440580-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;}</style>    </head>
    
    <body class="post-template-default single single-post postid-4568 single-format-standard">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        VOICE of the Valley                    </h3>
                    <a class="mobile-menu-close" href="#" title="Close"><i class="fa fa-long-arrow-left"></i></a>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://voiceoft.w02.wh-2.com/">Home</a></li>
<li id="menu-item-878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878"><a href="http://voiceofthevalley.com/advertise/">Advertise</a></li>
<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://voiceofthevalley.com/about-us/">About Us</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="http://voiceoft.w02.wh-2.com/contact-us">Contact Us</a></li>
<li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div>                    </div>
                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-10"><a href="/">Home</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-488 menu-category-10"><a href="http://voiceofthevalley.com/category/community-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-619 menu-category-78"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1039 menu-category-10"><a href="http://voiceofthevalley.com/category/community-news/">Latest News</a></li>
	<li id="menu-item-620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620 menu-category-53"><a href="http://voiceofthevalley.com/category/community-news/events/">Events</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505 menu-category-15"><a href="http://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-515"><a href="http://voiceofthevalley.com/features/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518 menu-category-12"><a href="http://voiceofthevalley.com/category/local/city-beat/">City Beat</a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519 menu-category-14"><a href="http://voiceofthevalley.com/category/local/fire-flash/">Fire Flash</a></li>
	<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520 menu-category-18"><a href="http://voiceofthevalley.com/category/local/police-reports/">Police Reports</a></li>
	<li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="http://voiceofthevalley.com/community-links/">Community Resources</a></li>
</ul>
</li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-526"><a href="http://voiceofthevalley.com/features-2/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501 menu-category-11"><a href="http://voiceofthevalley.com/category/features/church-information/">Church Information</a></li>
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528 menu-category-20"><a href="http://voiceofthevalley.com/category/features/senior-activities/">Senior Activities</a></li>
	<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562 menu-category-21"><a href="http://voiceofthevalley.com/category/features/when-coal-was-king/">When Coal Was King</a></li>
	<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042 menu-category-83"><a href="http://voiceofthevalley.com/category/community-news/library-news/">Library News</a></li>
</ul>
</li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://voiceofthevalley.com/school-news/">School</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489 menu-category-22"><a href="http://voiceofthevalley.com/category/sports/">Sports</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-486"><a href="http://voiceofthevalley.com/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494 menu-category-46"><a href="http://voiceofthevalley.com/category/announcements/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495 menu-category-47"><a href="http://voiceofthevalley.com/category/announcements/birthday-wishes/">Birthday Wishes</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496 menu-category-48"><a href="http://voiceofthevalley.com/category/announcements/births/">Births</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497 menu-category-49"><a href="http://voiceofthevalley.com/category/announcements/engagements/">Engagements</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498 menu-category-50"><a href="http://voiceofthevalley.com/category/announcements/graduates/">Graduates</a></li>
	<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499 menu-category-51"><a href="http://voiceofthevalley.com/category/announcements/obituaries/">Obituaries</a></li>
	<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500 menu-category-52"><a href="http://voiceofthevalley.com/category/announcements/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-670"><a href="http://voiceofthevalley.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-1160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://voiceofthevalley.com/classifieds/">Classified Ads</a></li>
	<li id="menu-item-962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-962"><a href="http://voiceofthevalley.com/service-directory-1/">Service Directory</a></li>
	<li id="menu-item-1049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="http://voiceofthevalley.com/church-directory/">Church Directory</a></li>
</ul>
</li>
<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div>                </div>
            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                                                                                                     
                                        <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://voiceoft.w02.wh-2.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878"><a href="http://voiceofthevalley.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://voiceofthevalley.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="http://voiceoft.w02.wh-2.com/contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div> 
                                                                                                              
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
        
                    <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
     			                   <!-- logo open -->
                                                                    			<div class="logo">
                                            <h1>
                                                <a href="http://voiceofthevalley.com">
                                                    <img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg" alt="logo"/>
                                                </a>
                                            </h1>
                            			</div>
                            			<!-- logo close -->
                                                                                                                            <!-- header-banner open -->                             
                                			<div class="header-banner">
                                                                                                <a class="ads-banner-link" target="_blank" href="https://www.facebook.com/LMGCOVINGTON/">
                                    				    <img class="ads-banner" src="http://voiceoft.w02.wh-2.com/wp-content/uploads/2016/11/Las-Marg-Banner-728x90.jpg" alt="Header Banner"/>
                                                    </a>
                                                 
                                			</div>                            
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>
                    <!-- nav open -->
            		<nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                VOICE of the Valley                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-10"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-488 menu-category-10"><a href="http://voiceofthevalley.com/category/community-news/">News</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-619 menu-category-78"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1039 menu-category-10"><a href="http://voiceofthevalley.com/category/community-news/">Latest News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620 menu-category-53"><a href="http://voiceofthevalley.com/category/community-news/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505 menu-category-15"><a href="http://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-515"><a href="http://voiceofthevalley.com/features/">Local</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518 menu-category-12"><a href="http://voiceofthevalley.com/category/local/city-beat/">City Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519 menu-category-14"><a href="http://voiceofthevalley.com/category/local/fire-flash/">Fire Flash</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520 menu-category-18"><a href="http://voiceofthevalley.com/category/local/police-reports/">Police Reports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="http://voiceofthevalley.com/community-links/">Community Resources</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-526"><a href="http://voiceofthevalley.com/features-2/">Features</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501 menu-category-11"><a href="http://voiceofthevalley.com/category/features/church-information/">Church Information</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528 menu-category-20"><a href="http://voiceofthevalley.com/category/features/senior-activities/">Senior Activities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562 menu-category-21"><a href="http://voiceofthevalley.com/category/features/when-coal-was-king/">When Coal Was King</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042 menu-category-83"><a href="http://voiceofthevalley.com/category/community-news/library-news/">Library News</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://voiceofthevalley.com/school-news/">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489 menu-category-22"><a href="http://voiceofthevalley.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-486"><a href="http://voiceofthevalley.com/announcements/">Announcements</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494 menu-category-46"><a href="http://voiceofthevalley.com/category/announcements/anniversaries/">Anniversaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495 menu-category-47"><a href="http://voiceofthevalley.com/category/announcements/birthday-wishes/">Birthday Wishes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496 menu-category-48"><a href="http://voiceofthevalley.com/category/announcements/births/">Births</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497 menu-category-49"><a href="http://voiceofthevalley.com/category/announcements/engagements/">Engagements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498 menu-category-50"><a href="http://voiceofthevalley.com/category/announcements/graduates/">Graduates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499 menu-category-51"><a href="http://voiceofthevalley.com/category/announcements/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500 menu-category-52"><a href="http://voiceofthevalley.com/category/announcements/weddings/">Weddings</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-670"><a href="http://voiceofthevalley.com/classifieds/">Classifieds</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://voiceofthevalley.com/classifieds/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-962"><a href="http://voiceofthevalley.com/service-directory-1/">Service Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="http://voiceofthevalley.com/church-directory/">Church Directory</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="http://voiceofthevalley.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
            		</nav>
                    <!-- nav close --> 
        		</div>                
                <!-- ticker open -->
                                <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/">Community News</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://voiceofthevalley.com//"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://voiceofthevalley.com/category/community-news/"><span itemprop="title">Community News</span></a></span><span class="delim">&rsaquo;</span><span class="current">ABANDONED VEHICLE AUCTION Payless Towing &#038; Recovery</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop=&quot;headline&quot;> ABANDONED VEHICLE AUCTION Payless Towing &#038; Recovery</h1>
                                        <div class="meta"><div class="post-author">By <a href="http://voiceofthevalley.com/author/voiceadmin/">VOICE of the Valley</a></div><div class="post-date"><i class="fa fa-clock-o"></i>July 11, 2017</div><div class="views"><i class="fa fa-eye"></i>44</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                                       
                                <div class="bk-share-box-top"> 
                                    <span>Share:</span>
                                                <div class="share-box-wrap">
                <div class="share-box">
                    <ul class="social-share">
                                                    <li class="bk_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F"><div class="share-item__icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li>
                                                                            <li class="bk_twitter_share"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F&amp;text=ABANDONED%20VEHICLE%20AUCTION%20Payless%20Towing%20&#038;%20Recovery','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F&amp;text=ABANDONED%20VEHICLE%20AUCTION%20Payless%20Towing%20&#038;%20Recovery"><div class="share-item__icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li>
                                                                            <li class="bk_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F"><div class="share-item__icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li>
                                                                            <li class="bk_pinterest_share"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div class="share-item__icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li>
                                                                            <li class="bk_stumbleupon_share"><a onClick="window.open('http://www.stumbleupon.com/submit?url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F"><div class="share-item__icon"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></div></a></li>
                                                                            <li class="bk_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F"><div class="share-item__icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li>
                                     
                    </ul>
                </div>
            </div>
                                         </div>                 
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="660" height="383" src="http://voiceofthevalley.com/wp-content/uploads/2016/11/Payless_Towing3-660x383.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                <p style="text-align: center;"><span style="font-size: 14pt;"><b><img class="aligncenter size-full wp-image-1823" src="http://voiceofthevalley.com/wp-content/uploads/2016/11/Payless_Towing3.jpg" alt="" width="847" height="383" srcset="http://voiceofthevalley.com/wp-content/uploads/2016/11/Payless_Towing3.jpg 847w, http://voiceofthevalley.com/wp-content/uploads/2016/11/Payless_Towing3-300x136.jpg 300w, http://voiceofthevalley.com/wp-content/uploads/2016/11/Payless_Towing3-768x347.jpg 768w, http://voiceofthevalley.com/wp-content/uploads/2016/11/Payless_Towing3-400x181.jpg 400w" sizes="(max-width: 847px) 100vw, 847px" /></b></span></p>
<p style="text-align: center;">
<p style="text-align: center;"><span style="font-size: 14pt;"><b>ABANDONED VEHICLE AUCTION</b></span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">Monday, July 17, 2017 </span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">@ Noon / Viewing @ 11:30 a.m.</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;"><b>Payless Towing &amp; Recovery</b></span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">29805 Pacific Hwy S.</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">Federal Way, WA  98003</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;">253-941-4565</span></p>
<p style="text-align: center;"><span style="font-size: 14pt;"><i>(Published VOICE of the Valley, </i><i>Tuesday, July 11 , 2017)</i></span></p>
                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="http://voiceofthevalley.com/tag/black-diamond/" title="View all posts tagged black diamond">black diamond</a><a href="http://voiceofthevalley.com/tag/community/" title="View all posts tagged community">community</a><a href="http://voiceofthevalley.com/tag/hobart/" title="View all posts tagged hobart">hobart</a><a href="http://voiceofthevalley.com/tag/king-county/" title="View all posts tagged king county">king county</a><a href="http://voiceofthevalley.com/tag/local/" title="View all posts tagged local">local</a><a href="http://voiceofthevalley.com/tag/maple-valley/" title="View all posts tagged maple valley">maple valley</a><a href="http://voiceofthevalley.com/tag/news/" title="View all posts tagged news">news</a><a href="http://voiceofthevalley.com/tag/ravensdale/" title="View all posts tagged ravensdale">ravensdale</a><a href="http://voiceofthevalley.com/tag/tahoma/" title="View all posts tagged tahoma">tahoma</a><a href="http://voiceofthevalley.com/tag/voice/" title="View all posts tagged voice">voice</a><a href="http://voiceofthevalley.com/tag/washington/" title="View all posts tagged washington">washington</a></div>    <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="http://voiceofthevalley.com/2017/07/11/abandoned-vehicle-auction-lincoln-towing-enterprises-inc/">ABANDONED VEHICLE AUCTION  Lincoln Towing Enterprises ...</a></h3></div></div><div class="nav-btn nav-next"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-right"></i></span><span>Next Article</span><h3><a href="http://voiceofthevalley.com/2017/07/11/supreme-court-denying-motion-stay-signature-gathering/">Supreme Court Denying the Motion to Stay ...</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
                                                                                            
                            <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="http://voiceofthevalley.com/2017/07/11/abandoned-vehicle-auction-payless-towing-recovery/" data-text="ABANDONED VEHICLE AUCTION Payless Towing &#038; Recovery" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F&amp;text=ABANDONED%20VEHICLE%20AUCTION%20Payless%20Towing%20&#038;%20Recovery','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F&amp;text=ABANDONED%20VEHICLE%20AUCTION%20Payless%20Towing%20&#038;%20Recovery"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="http://voiceofthevalley.com/2017/07/11/abandoned-vehicle-auction-payless-towing-recovery/" data-text="ABANDONED VEHICLE AUCTION Payless Towing &#038; Recovery" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="http://voiceofthevalley.com/2017/07/11/abandoned-vehicle-auction-payless-towing-recovery/" data-text="ABANDONED VEHICLE AUCTION Payless Towing &#038; Recovery" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="http://voiceofthevalley.com/2017/07/11/abandoned-vehicle-auction-payless-towing-recovery/" data-text="ABANDONED VEHICLE AUCTION Payless Towing &#038; Recovery" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="http://voiceofthevalley.com/2017/07/11/abandoned-vehicle-auction-payless-towing-recovery/" data-text="ABANDONED VEHICLE AUCTION Payless Towing &#038; Recovery" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="ABANDONED VEHICLE AUCTION Payless Towing &#038; Recovery"><meta itemprop="datePublished" content="2017-07-11T10:54:00+00:00"><meta itemprop="dateModified" content="2017-07-11T10:54:00+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2017/07/11/abandoned-vehicle-auction-payless-towing-recovery/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/Payless_Towing3.jpg"><meta itemprop="width" content="847"><meta itemprop="height" content="383"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 4568 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 4568 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2016/12/12/get-skinny-avoiding-holiday-weight-gain/"><img width="660" height="400" src="http://voiceofthevalley.com/wp-content/uploads/2016/12/64de7c21-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2016/12/12/get-skinny-avoiding-holiday-weight-gain/">Get the Skinny on Avoiding Holiday Weight Gain</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>December 12, 2016</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/statepoint/">StatePoint</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2016/11/03/community-choir-rehearsals-begin/"><img width="660" height="400" src="http://voiceofthevalley.com/wp-content/uploads/2016/10/VOICEOnlineLogo-660x400.png" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="VOICE of the Valley Newspaper" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/">Community News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2016/11/03/community-choir-rehearsals-begin/">Community Choir Rehearsals To Begin</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>November 3, 2016</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/voiceadmin/">VOICE of the Valley</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2016/10/01/warning-posted-lake-wilderness-cyanobacteria-bloom-toxins/"><img width="660" height="400" src="http://voiceofthevalley.com/wp-content/uploads/2016/10/maple_valley-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2016/10/maple_valley-660x400.jpg 660w, http://voiceofthevalley.com/wp-content/uploads/2016/10/maple_valley-800x485.jpg 800w" sizes="(max-width: 660px) 100vw, 660px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/local/">Local</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2016/10/01/warning-posted-lake-wilderness-cyanobacteria-bloom-toxins/">Warning Posted For Lake Wilderness Cyanobacteria Bloom Toxins</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 1, 2016</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/voiceadmin/">VOICE of the Valley</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/05/23/king-county-administrators-make-way-hobart-town-hall-meeting/"><img width="250" height="188" src="http://voiceofthevalley.com/wp-content/uploads/2017/05/250px-Hobart_WA.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2017/05/23/king-county-administrators-make-way-hobart-town-hall-meeting/">King County administrators make their way to Hobart for a Town Hall meeting</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>May 23, 2017</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/kathleen/">Kathleen Kear</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/03/05/come-check-coolest-car-wash-town/"><img width="660" height="400" src="http://voiceofthevalley.com/wp-content/uploads/2017/03/Sawyer-village-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/uncategorized/">Uncategorized</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2017/03/05/come-check-coolest-car-wash-town/">Come Check Out the Coolest Car Wash In Town!</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>March 5, 2017</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/voiceadmin/">VOICE of the Valley</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2016/10/30/memorial-mountain-view-fire-rescue-firefighter-ken-ward/"><img width="216" height="192" src="http://voiceofthevalley.com/wp-content/uploads/2016/10/ward.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/">Community News</a><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2016/10/30/memorial-mountain-view-fire-rescue-firefighter-ken-ward/">Memorial For Mountain View Fire &#038; Rescue Firefighter, Ken Ward</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 30, 2016</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/voiceadmin/">VOICE of the Valley</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/11/abandoned-vehicle-auction-payless-towing-recovery/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://voiceofthevalley.com/wp-login.php?redirect_to=http%3A%2F%2Fvoiceofthevalley.com%2F2017%2F07%2F11%2Fabandoned-vehicle-auction-payless-towing-recovery%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                    <div class="widget recommend-box"><a class="close" href="#" title="Close"><i class="fa fa-times"></i></a><h3>You may be interested</h3><div class="entries"><ul class="list-small-post"><li class="small-post content_out clearfix">            <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                <div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/03/06/police-news-updated-3-7-17/"><img width="130" height="130" src="http://voiceofthevalley.com/wp-content/uploads/2016/10/PoliceNewsLogo-130x130.jpg" class="attachment-gloria_130_130 size-gloria_130_130 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2016/10/PoliceNewsLogo-130x130.jpg 130w, http://voiceofthevalley.com/wp-content/uploads/2016/10/PoliceNewsLogo-150x150.jpg 150w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                <div class="post-category"><a href="http://voiceofthevalley.com/category/local/police-reports/">Police Reports</a></div>        
                <div class="post-c-wrap">
                    <h4 itemprop="name" class="title"><a itemprop="url" href="http://voiceofthevalley.com/2017/03/06/police-news-updated-3-7-17/">Police News Updated 3-7-17</a></h4>                                    </div>
                <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kathleen Kear"></span><meta itemprop="headline " content="Police News Updated 3-7-17"><meta itemprop="datePublished" content="2017-03-06T17:55:45+00:00"><meta itemprop="dateModified" content="2017-03-06T19:59:51+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2017/03/06/police-news-updated-3-7-17/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/10/PoliceNewsLogo.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="525"></span><meta itemprop="interactionCount" content="UserComments:0"/>            </div>
            </li><!-- End post --><li class="small-post content_out clearfix">            <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                <div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/03/22/detectives-seek-seatac-robbery-suspect/"><img width="130" height="130" src="http://voiceofthevalley.com/wp-content/uploads/2017/03/C17012597-SeaTac-robbery-sketch-130x130.jpg" class="attachment-gloria_130_130 size-gloria_130_130 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2017/03/C17012597-SeaTac-robbery-sketch-130x130.jpg 130w, http://voiceofthevalley.com/wp-content/uploads/2017/03/C17012597-SeaTac-robbery-sketch-150x150.jpg 150w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                <div class="post-category"><a href="http://voiceofthevalley.com/category/local/police-reports/">Police Reports</a></div>        
                <div class="post-c-wrap">
                    <h4 itemprop="name" class="title"><a itemprop="url" href="http://voiceofthevalley.com/2017/03/22/detectives-seek-seatac-robbery-suspect/">DETECTIVES SEEK SEATAC ROBBERY SUSPECT</a></h4>                                    </div>
                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="DETECTIVES SEEK SEATAC ROBBERY SUSPECT"><meta itemprop="datePublished" content="2017-03-22T17:01:51+00:00"><meta itemprop="dateModified" content="2017-03-22T17:01:51+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2017/03/22/detectives-seek-seatac-robbery-suspect/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2017/03/C17012597-SeaTac-robbery-sketch.jpg"><meta itemprop="width" content="1600"><meta itemprop="height" content="2000"></span><meta itemprop="interactionCount" content="UserComments:0"/>            </div>
            </li><!-- End post --><li class="small-post content_out clearfix">            <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                <div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/04/13/rep-paul-graves-helps-secure-nearly-9-million-local-transportation-projects/"><img width="130" height="130" src="http://voiceofthevalley.com/wp-content/uploads/2017/01/image012-1-130x130.jpg" class="attachment-gloria_130_130 size-gloria_130_130 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2017/01/image012-1-130x130.jpg 130w, http://voiceofthevalley.com/wp-content/uploads/2017/01/image012-1-150x150.jpg 150w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                <div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></div>        
                <div class="post-c-wrap">
                    <h4 itemprop="name" class="title"><a itemprop="url" href="http://voiceofthevalley.com/2017/04/13/rep-paul-graves-helps-secure-nearly-9-million-local-transportation-projects/">Rep. Paul Graves helps secure nearly $9 million for local transportation projects</a></h4>                                    </div>
                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="Rep. Paul Graves helps secure nearly $9 million for local transportation projects"><meta itemprop="datePublished" content="2017-04-13T18:03:22+00:00"><meta itemprop="dateModified" content="2017-04-13T18:03:22+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2017/04/13/rep-paul-graves-helps-secure-nearly-9-million-local-transportation-projects/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2017/01/image012-1.jpg"><meta itemprop="width" content="450"><meta itemprop="height" content="672"></span><meta itemprop="interactionCount" content="UserComments:0"/>            </div>
            </li><!-- End post --></ul> <!-- End list-post --></div></div><!--recommend-box -->                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap stick" id="bk-single-sidebar">
                                    <aside id="widget-ads-38" class="widget widget-ads">			<a class="ads-link" target="_blank" href="http://www.thrivecf.com/maple-valley-home.aspx">
				<img class="ads" src="http://voiceofthevalley.com/wp-content/uploads/2016/09/thrive-cf.jpg" alt="">
			</a>
		</aside><aside id="widget-ads-18" class="widget widget-ads">			<a class="ads-link" target="_blank" href="http://probateattorneymaplevalleywa.com">
				<img class="ads" src="http://voiceoft.w02.wh-2.com/wp-content/uploads/2016/11/Moe-web-11-5-16.jpg" alt="">
			</a>
		</aside><aside id="widget-ads-4" class="widget widget-ads">			<a class="ads-link" target="_blank" href="http://shawnsqualitymeats.com">
				<img class="ads" src="http://voiceoft.w02.wh-2.com/wp-content/uploads/2016/10/Shawns-Ad-New-336.png" alt="">
			</a>
		</aside><aside id="timeline-posts-widget-2" class="widget timeline-posts">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Recent Posts</h3></div></div>            </div>
        			<ul>
				        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="http://voiceofthevalley.com/2017/07/11/man-found-dead-ravine/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>July 11, 2017</div></div>                     
            				<h3 itemprop="name">Man found dead in ravine</h3>
            			</a>
                        <meta itemprop="author" content="10"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cindi West"></span><meta itemprop="headline " content="Man found dead in ravine"><meta itemprop="datePublished" content="2017-07-11T19:04:46+00:00"><meta itemprop="dateModified" content="2017-07-11T19:05:21+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2017/07/11/man-found-dead-ravine/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/10/PoliceNewsLogo.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="525"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="http://voiceofthevalley.com/2017/07/11/thousands-riders-road-stp-bike-ride-july-15-16/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>July 11, 2017</div></div>                     
            				<h3 itemprop="name">Thousands of riders on the road for STP bike ride, July 15 and 16</h3>
            			</a>
                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="Thousands of riders on the road for STP bike ride, July 15 and 16"><meta itemprop="datePublished" content="2017-07-11T11:24:04+00:00"><meta itemprop="dateModified" content="2017-07-11T11:24:04+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2017/07/11/thousands-riders-road-stp-bike-ride-july-15-16/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2017/07/STP.png"><meta itemprop="width" content="342"><meta itemprop="height" content="342"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="http://voiceofthevalley.com/2017/07/11/supreme-court-denying-motion-stay-signature-gathering/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>July 11, 2017</div></div>                     
            				<h3 itemprop="name">Supreme Court Denying the Motion to Stay Signature Gathering</h3>
            			</a>
                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="Supreme Court Denying the Motion to Stay Signature Gathering"><meta itemprop="datePublished" content="2017-07-11T11:15:57+00:00"><meta itemprop="dateModified" content="2017-07-11T11:15:57+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2017/07/11/supreme-court-denying-motion-stay-signature-gathering/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/Council-Member-Pepper1.jpg"><meta itemprop="width" content="112"><meta itemprop="height" content="140"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="http://voiceofthevalley.com/2017/07/11/abandoned-vehicle-auction-payless-towing-recovery/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>July 11, 2017</div></div>                     
            				<h3 itemprop="name">ABANDONED VEHICLE AUCTION Payless Towing &#038; Recovery</h3>
            			</a>
                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="ABANDONED VEHICLE AUCTION Payless Towing &#038; Recovery"><meta itemprop="datePublished" content="2017-07-11T10:54:00+00:00"><meta itemprop="dateModified" content="2017-07-11T10:54:00+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2017/07/11/abandoned-vehicle-auction-payless-towing-recovery/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/Payless_Towing3.jpg"><meta itemprop="width" content="847"><meta itemprop="height" content="383"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="http://voiceofthevalley.com/2017/07/11/abandoned-vehicle-auction-lincoln-towing-enterprises-inc/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>July 11, 2017</div></div>                     
            				<h3 itemprop="name">ABANDONED VEHICLE AUCTION  Lincoln Towing Enterprises Inc.</h3>
            			</a>
                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="ABANDONED VEHICLE AUCTION  Lincoln Towing Enterprises Inc."><meta itemprop="datePublished" content="2017-07-11T10:52:16+00:00"><meta itemprop="dateModified" content="2017-07-11T10:52:16+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2017/07/11/abandoned-vehicle-auction-lincoln-towing-enterprises-inc/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2017/05/Lincoln-1.jpg"><meta itemprop="width" content="553"><meta itemprop="height" content="176"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        			
			</ul>
	</aside><aside id="bk_facebook-1" class="widget widget-facebook">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Find us on Facebook</h3></div></div>            </div>
        		
		<div class="fb-container">
			<div id="fb-root"></div>
                <script>(function(d, s, id) {
                  var js, fjs = d.getElementsByTagName(s)[0];
                  if (d.getElementById(id)) return;
                  js = d.createElement(s); js.id = id;
                  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
                  fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
                <div class="fb-page" data-href="https://www.facebook.com/voiceofthevalley" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>            
		</div>
		</aside><aside id="search-3" class="widget widget_search"><div class="bk-header"><div class="widget-title"><h3>Looking for something?</h3></div></div><form action="http://voiceofthevalley.com/" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
    <div class="search-icon">
        <i class="fa fa-search"></i>
    </div>
    </div>
</form></aside><aside id="archives-3" class="widget widget_archive"><div class="bk-header"><div class="widget-title"><h3>Search Our Archives</h3></div></div>		<label class="screen-reader-text" for="archives-dropdown-3">Search Our Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://voiceofthevalley.com/2017/07/'> July 2017 &nbsp;(40)</option>
	<option value='http://voiceofthevalley.com/2017/06/'> June 2017 &nbsp;(83)</option>
	<option value='http://voiceofthevalley.com/2017/05/'> May 2017 &nbsp;(77)</option>
	<option value='http://voiceofthevalley.com/2017/04/'> April 2017 &nbsp;(82)</option>
	<option value='http://voiceofthevalley.com/2017/03/'> March 2017 &nbsp;(71)</option>
	<option value='http://voiceofthevalley.com/2017/02/'> February 2017 &nbsp;(72)</option>
	<option value='http://voiceofthevalley.com/2017/01/'> January 2017 &nbsp;(75)</option>
	<option value='http://voiceofthevalley.com/2016/12/'> December 2016 &nbsp;(92)</option>
	<option value='http://voiceofthevalley.com/2016/11/'> November 2016 &nbsp;(134)</option>
	<option value='http://voiceofthevalley.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://voiceofthevalley.com/2016/09/'> September 2016 &nbsp;(3)</option>
	<option value='http://voiceofthevalley.com/2016/08/'> August 2016 &nbsp;(2)</option>
	<option value='http://voiceofthevalley.com/2016/04/'> April 2016 &nbsp;(1)</option>

		</select>
		</aside>                                </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-1" class="widget widget_text">			<div class="textwidget"><div style="text-align: left; margin-bottom: 12px;" ><img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-footer-logo-trans-small.png"/></div>
<p>
Your Community Newspaper Since 1969!</p>
<p>We are a family-run newspaper that focuses on bringing news and events to the communities of Maple Valley, Black Diamond, Ravensdale, Hobart and Covington.
</p></div>
		</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-2" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Get in touch</h3></div></div>			<div class="textwidget"><ul style="text-align: left;">
<li style="margin-bottom: 7px;"><i class="fa fa-map-marker"></i>  PO Box 307 Maple Valley, WA 98038 </li>
<li style="margin-bottom: 7px;"><i class="fa fa-phone"></i>  425-432-9696 </li>
<li><i class="fa fa-envelope-o"></i>  <a href="mailto:news@voiceofthevalley.com">news@voiceofthevalley.com</a></li>
</ul></div>
		</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-3" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Advertise with Us</h3></div></div>			<div class="textwidget">The VOICE offers many great advertising solutions for your business, event or nonprofit organization. <a href="http://voiceofthevalley.com/advertise/">Click here</a> to go to our advertising page, or call 425-432-9696 or email advertising@voiceofthevalley.com to learn more. </div>
		</aside>                        </div>
                    </div>
                </div>
                        <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                         
                            <div id="footer-menu" class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="#">Contact</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="#">About Us</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="#">Home</a></li>
</ul></div>  
                          
                        <div class="bk-copyright">© Copyright <a href="http://www.voiceofthevalley.com">VOICE of the Valley</a>. All rights reserved. This material may not be published, broadcast, rewritten or redistributed. Website designed by <a href="http://www.hayesmarketingdesign.com">Amanda Hayes</a>.</div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    <link rel='stylesheet' id='wpdevart_lightbox_front_end_css-css'  href='http://voiceofthevalley.com/wp-content/plugins/lightbox-popup/includes/style/wpdevart_lightbox_front.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevart_lightbox_effects-css'  href='http://voiceofthevalley.com/wp-content/plugins/lightbox-popup/includes/style/effects_lightbox.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/voiceofthevalley.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/short-code/js/shortcode.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/theme_plugins.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/onviewport.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/module-load-post.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/menu.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"4568":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"1"};
var sharrre_path = "http:\/\/voiceofthevalley.com\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/customjs.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/retina.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdevart_lb_variables = {"eneble_lightbox_content":"enable","overlay_transparency_prancent":"80","popup_background_color":"#ffffff","popup_loading_image":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/popup_loading.png","popup_initial_width":"300","popup_initial_height":"300","popup_youtube_width":"640","popup_youtube_height":"410","popup_vimeo_width":"500","popup_vimeo_height":"410","popup_max_width":"5000","popup_max_height":"5000","popup_position":"5","popup_fixed_position":"true","popup_outside_margin":"0","popup_border_width":"2","popup_border_color":"#000000","popup_border_radius":"10","control_buttons_show":"true","control_buttons_show_in_content":"true","control_buttons_height":"40","control_buttons_line_bg_color":"#000000","control_button_prev_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/prev.png","control_button_prev_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/prev_hover.png","control_button_next_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/next.png","control_button_next_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/next_hover.png","control_button_download_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/download.png","control_button_download_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/download_hover.png","control_button_innewwindow_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/innewwindow.png","control_button_innewwindow_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/innewwindow_hover.png","control_button_fullwidth_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/fullwidth.png","control_button_fullwidht_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/fullwidth_hover.png","control_button_fullwidthrest_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/fullwidthreset.png","control_button_fullwidhtrest_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/fullwidthreset_hover.png","control_button_close_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/close.png","control_button_close_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/close_hover.png","information_panel_show":"true","information_panel_show_in_content":"true","information_panel_bg_color":"#000000","information_panel_default_transparency":"75","information_panel_hover_trancparency":"100","information_panel_count_image_after_text":"Image","information_panel_count_image_middle_text":"of","information_panel_count_padding_left":"15","information_panel_count_padding_right":"4","information_panel_count_font_size":"20","information_panel_desc_padding_left":"15","information_panel_desc_padding_right":"4","information_panel_desc_font_size":"20","information_panel_desc_show_if_not":"true","information_panel_text_for_no_caption":"No Caption","information_panel_title_padding_left":"5","information_panel_title_padding_right":"5","information_panel_title_font_size":"15","information_panel_title_show_if_not":"true","information_panel_text_for_no_title":"No Title","information_panel_ordering":"{\"count\":[1,\"count\"],\"title\":[0,\"title\"],\"caption\":[0,\"caption\"]}"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/lightbox-popup/includes/javascript/wpdevart_lightbox_front.js?ver=1.0'></script>
</body>

</html>