<!DOCTYPE html>
<html  prefix="og: http://ogp.me/ns#">
    <head>
    	<meta charset="UTF-8" />
        
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
        
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    	
    	    	
    	<link rel="pingback" href="http://voiceofthevalley.com/xmlrpc.php">
    
    	<title>Support these Businesses that Support Maple Valley Days - VOICE of the Valley</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://voiceofthevalley.com/2018/06/05/support-these-businesses-that-support-maple-valley-days/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Support these Businesses that Support Maple Valley Days - VOICE of the Valley" />
<meta property="og:url" content="http://voiceofthevalley.com/2018/06/05/support-these-businesses-that-support-maple-valley-days/" />
<meta property="og:site_name" content="VOICE of the Valley" />
<meta property="article:tag" content="adults" />
<meta property="article:tag" content="black diamond" />
<meta property="article:tag" content="children" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="events" />
<meta property="article:tag" content="hobart" />
<meta property="article:tag" content="king county" />
<meta property="article:tag" content="local" />
<meta property="article:tag" content="maple valley" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="ravensdale" />
<meta property="article:tag" content="voice" />
<meta property="article:tag" content="washington" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2018-06-05T20:39:35-07:00" />
<meta property="og:image" content="http://voiceofthevalley.com/wp-content/uploads/2018/06/6-5-18-8-678x1024.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Support these Businesses that Support Maple Valley Days - VOICE of the Valley" />
<meta name="twitter:image" content="http://voiceofthevalley.com/wp-content/uploads/2018/06/6-5-18-8.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Feed" href="http://voiceofthevalley.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Comments Feed" href="http://voiceofthevalley.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Support these Businesses that Support Maple Valley Days Comments Feed" href="http://voiceofthevalley.com/2018/06/05/support-these-businesses-that-support-maple-valley-days/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/voiceofthevalley.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://voiceofthevalley.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.6' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://voiceofthevalley.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='http://voiceofthevalley.com/wp-content/plugins/short-code/css/shortcode.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://voiceofthevalley.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20180511' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='http://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/theme_plugins.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/bkstyle.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-woocommerce-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/woocommerce_css/woocommerce.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-bbpress-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/bbpress_css/bbpress.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/responsive.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-gloria_option-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CArchivo+Narrow%3A400%2C500%2C600%2C700%2C400italic%2C500italic%2C600italic%2C700italic%7CRoboto+Slab%3A100%2C300%2C400%2C700&#038;ver=1489657872' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"voiceofthevalley.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.4.7'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20180511'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20180511'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1; 
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20180511'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://voiceofthevalley.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://voiceofthevalley.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://voiceofthevalley.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://voiceofthevalley.com/?p=7854' />
<link rel="alternate" type="application/json+oembed" href="http://voiceofthevalley.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://voiceofthevalley.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F&#038;format=xml" />
<style>#wpdevart_lb_overlay{background-color:#000000;} #wpdevart_lb_overlay.wpdevart_opacity{opacity:0.8 !important;} #wpdevart_lb_main_desc{
				 -webkit-transition: opacity 0.3s ease;
				 -moz-transition: opacity 0.3s ease;
				 -o-transition: opacity 0.3s ease;
				 transition: opacity 0.3s ease;} #wpdevart_lb_information_content{
				 -webkit-transition: opacity 0.3s ease;
				 -moz-transition: opacity 0.3s ease;
				 -o-transition: opacity 0.3s ease;
				 transition: opacity 0.3s ease;}
		#wpdevart_lb_information_content{
			width:100%;	
		}
		#wpdevart_info_counter_of_imgs{
			    display: inline-block;
				padding-left:15px;
				padding-right:4px;
				font-size:20px;
				color:#000000;
		}
		#wpdevart_info_caption{
			    display: inline-block;
				padding-left:15px;
				padding-right:4px;
				font-size:20px;
				color:#000000;
		}
		#wpdevart_info_title{
			    display: inline-block;
				padding-left:5px;
				padding-right:5px;
				font-size:15px;
				color:#000000;
		}
		@-webkit-keyframes rotate {
			to   {-webkit-transform: rotate(360deg);}
			from  {-webkit-transform: rotate(0deg);}
		}
		@keyframes rotate {
			to   {transform: rotate(360deg);}
			from  {transform: rotate(0deg);}
		}
		#wpdevart_lb_loading_img,#wpdevart_lb_loading_img_first{
			-webkit-animation: rotate 2s linear  infinite;
    		animation: rotate 2s linear infinite;
		}
	  </style>              <script type="text/javascript">
            var ajaxurl = 'http://voiceofthevalley.com/wp-admin/admin-ajax.php';
        </script>
        
    <style type='text/css' media="all">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</style>
        <link rel="icon" href="http://voiceofthevalley.com/wp-content/uploads/2016/11/cropped-Site-Icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://voiceofthevalley.com/wp-content/uploads/2016/11/cropped-Site-Icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://voiceofthevalley.com/wp-content/uploads/2016/11/cropped-Site-Icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/cropped-Site-Icon-1-270x270.png" />

<!-- BEGIN GADWP v5.3.3 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-46440580-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style type="text/css" title="dynamic-css" class="options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;}</style>    </head>
    
    <body class="post-template-default single single-post postid-7854 single-format-standard">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        VOICE of the Valley                    </h3>
                    <a class="mobile-menu-close" href="#" title="Close"><i class="fa fa-long-arrow-left"></i></a>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://voiceoft.w02.wh-2.com/">Home</a></li>
<li id="menu-item-878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878"><a href="http://voiceofthevalley.com/advertise/">Advertise</a></li>
<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://voiceofthevalley.com/about-us/">About Us</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="http://voiceoft.w02.wh-2.com/contact-us">Contact Us</a></li>
<li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div>                    </div>
                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="/">Home</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-488 menu-category-10"><a href="http://voiceofthevalley.com/category/community-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-619 menu-category-78"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1039 menu-category-10"><a href="http://voiceofthevalley.com/category/community-news/">Articles Around Town</a></li>
	<li id="menu-item-620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620 menu-category-53"><a href="http://voiceofthevalley.com/category/community-news/events/">Events</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505 menu-category-15"><a href="http://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518 menu-category-12"><a href="http://voiceofthevalley.com/category/local/city-beat/">City News and Beat</a></li>
	<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520 menu-category-18"><a href="http://voiceofthevalley.com/category/local/police-reports/">Police News and Reports</a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519 menu-category-14"><a href="http://voiceofthevalley.com/category/local/fire-flash/">Fire News</a></li>
</ul>
</li>
<li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-515"><a href="http://voiceofthevalley.com/features/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528 menu-category-20"><a href="http://voiceofthevalley.com/category/features/senior-activities/">Senior Citizen Activities</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501 menu-category-11"><a href="http://voiceofthevalley.com/category/features/church-information/">Church Information</a></li>
	<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562 menu-category-21"><a href="http://voiceofthevalley.com/category/features/when-coal-was-king/">When Coal Was King</a></li>
	<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042 menu-category-83"><a href="http://voiceofthevalley.com/category/community-news/library-news/">Library News</a></li>
	<li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="http://voiceofthevalley.com/community-links/">Community Resources</a></li>
</ul>
</li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-489 menu-category-22"><a href="http://voiceofthevalley.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6064 menu-category-24"><a href="http://voiceofthevalley.com/category/sports/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-6065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6065 menu-category-23"><a href="http://voiceofthevalley.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-6066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6066 menu-category-25"><a href="http://voiceofthevalley.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-6067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6067 menu-category-26"><a href="http://voiceofthevalley.com/category/sports/bicycling/">Bicycling</a></li>
	<li id="menu-item-6068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6068 menu-category-27"><a href="http://voiceofthevalley.com/category/sports/cheer/">Cheer</a></li>
	<li id="menu-item-6069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6069 menu-category-28"><a href="http://voiceofthevalley.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-6070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6070 menu-category-29"><a href="http://voiceofthevalley.com/category/sports/dance/">Dance</a></li>
	<li id="menu-item-6071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6071 menu-category-30"><a href="http://voiceofthevalley.com/category/sports/football/">Football</a></li>
	<li id="menu-item-6072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6072 menu-category-196"><a href="http://voiceofthevalley.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-6073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6073 menu-category-31"><a href="http://voiceofthevalley.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-6074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6074 menu-category-32"><a href="http://voiceofthevalley.com/category/sports/kickball/">Kickball</a></li>
	<li id="menu-item-6075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6075 menu-category-33"><a href="http://voiceofthevalley.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-6076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6076 menu-category-34"><a href="http://voiceofthevalley.com/category/sports/powder-puff/">Powder Puff</a></li>
	<li id="menu-item-6077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6077 menu-category-35"><a href="http://voiceofthevalley.com/category/sports/runwalk/">Run/Walk</a></li>
	<li id="menu-item-6078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6078 menu-category-38"><a href="http://voiceofthevalley.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-6079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6079 menu-category-39"><a href="http://voiceofthevalley.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-6080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6080 menu-category-40"><a href="http://voiceofthevalley.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-6081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6081 menu-category-37"><a href="http://voiceofthevalley.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-6082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6082 menu-category-36"><a href="http://voiceofthevalley.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-6083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6083 menu-category-41"><a href="http://voiceofthevalley.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-6084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6084 menu-category-42"><a href="http://voiceofthevalley.com/category/sports/water-polo/">Water Polo</a></li>
	<li id="menu-item-6085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6085 menu-category-43"><a href="http://voiceofthevalley.com/category/sports/weight-lifting/">Weight Lifting</a></li>
</ul>
</li>
<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-486"><a href="http://voiceofthevalley.com/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494 menu-category-46"><a href="http://voiceofthevalley.com/category/announcements/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495 menu-category-47"><a href="http://voiceofthevalley.com/category/announcements/birthday-wishes/">Birthday Wishes</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496 menu-category-48"><a href="http://voiceofthevalley.com/category/announcements/births/">Births</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497 menu-category-49"><a href="http://voiceofthevalley.com/category/announcements/engagements/">Engagements</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498 menu-category-50"><a href="http://voiceofthevalley.com/category/announcements/graduates/">Graduates</a></li>
	<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499 menu-category-51"><a href="http://voiceofthevalley.com/category/announcements/obituaries/">Obituaries</a></li>
	<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500 menu-category-52"><a href="http://voiceofthevalley.com/category/announcements/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-516"><a href="http://voiceofthevalley.com/school-news/">Local Advertisers</a>
<ul class="sub-menu">
	<li id="menu-item-962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-962"><a href="http://voiceofthevalley.com/service-directory-1/">Service Directory</a></li>
	<li id="menu-item-1049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="http://voiceofthevalley.com/church-directory/">Church Directory</a></li>
</ul>
</li>
<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-670"><a href="http://voiceofthevalley.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-1160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://voiceofthevalley.com/classifieds/">Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div>                </div>
            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                                                                                                     
                                        <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://voiceoft.w02.wh-2.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878"><a href="http://voiceofthevalley.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://voiceofthevalley.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="http://voiceoft.w02.wh-2.com/contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div> 
                                                                                                              
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
        
                    <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
     			                   <!-- logo open -->
                                                                    			<div class="logo">
                                            <h1>
                                                <a href="http://voiceofthevalley.com">
                                                    <img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg" alt="logo"/>
                                                </a>
                                            </h1>
                            			</div>
                            			<!-- logo close -->
                                                                                                                            <!-- header-banner open -->                             
                                			<div class="header-banner">
                                                                                                <a class="ads-banner-link" target="_blank" href="https://www.facebook.com/LMGCOVINGTON/">
                                    				    <img class="ads-banner" src="http://voiceoft.w02.wh-2.com/wp-content/uploads/2016/11/Las-Marg-Banner-728x90.jpg" alt="Header Banner"/>
                                                    </a>
                                                 
                                			</div>                            
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>
                    <!-- nav open -->
            		<nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                VOICE of the Valley                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-488 menu-category-10"><a href="http://voiceofthevalley.com/category/community-news/">News</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-619 menu-category-78"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1039 menu-category-10"><a href="http://voiceofthevalley.com/category/community-news/">Articles Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620 menu-category-53"><a href="http://voiceofthevalley.com/category/community-news/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505 menu-category-15"><a href="http://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518 menu-category-12"><a href="http://voiceofthevalley.com/category/local/city-beat/">City News and Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520 menu-category-18"><a href="http://voiceofthevalley.com/category/local/police-reports/">Police News and Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519 menu-category-14"><a href="http://voiceofthevalley.com/category/local/fire-flash/">Fire News</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-515"><a href="http://voiceofthevalley.com/features/">Local</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528 menu-category-20"><a href="http://voiceofthevalley.com/category/features/senior-activities/">Senior Citizen Activities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501 menu-category-11"><a href="http://voiceofthevalley.com/category/features/church-information/">Church Information</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562 menu-category-21"><a href="http://voiceofthevalley.com/category/features/when-coal-was-king/">When Coal Was King</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042 menu-category-83"><a href="http://voiceofthevalley.com/category/community-news/library-news/">Library News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="http://voiceofthevalley.com/community-links/">Community Resources</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-489 menu-category-22"><a href="http://voiceofthevalley.com/category/sports/">Sports</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6064 menu-category-24"><a href="http://voiceofthevalley.com/category/sports/auto-racing/">Auto Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6065 menu-category-23"><a href="http://voiceofthevalley.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6066 menu-category-25"><a href="http://voiceofthevalley.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6067 menu-category-26"><a href="http://voiceofthevalley.com/category/sports/bicycling/">Bicycling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6068 menu-category-27"><a href="http://voiceofthevalley.com/category/sports/cheer/">Cheer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6069 menu-category-28"><a href="http://voiceofthevalley.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6070 menu-category-29"><a href="http://voiceofthevalley.com/category/sports/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6071 menu-category-30"><a href="http://voiceofthevalley.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6072 menu-category-196"><a href="http://voiceofthevalley.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6073 menu-category-31"><a href="http://voiceofthevalley.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6074 menu-category-32"><a href="http://voiceofthevalley.com/category/sports/kickball/">Kickball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6075 menu-category-33"><a href="http://voiceofthevalley.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6076 menu-category-34"><a href="http://voiceofthevalley.com/category/sports/powder-puff/">Powder Puff</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6077 menu-category-35"><a href="http://voiceofthevalley.com/category/sports/runwalk/">Run/Walk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6078 menu-category-38"><a href="http://voiceofthevalley.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6079 menu-category-39"><a href="http://voiceofthevalley.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6080 menu-category-40"><a href="http://voiceofthevalley.com/category/sports/swimming/">Swimming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6081 menu-category-37"><a href="http://voiceofthevalley.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6082 menu-category-36"><a href="http://voiceofthevalley.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6083 menu-category-41"><a href="http://voiceofthevalley.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6084 menu-category-42"><a href="http://voiceofthevalley.com/category/sports/water-polo/">Water Polo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6085 menu-category-43"><a href="http://voiceofthevalley.com/category/sports/weight-lifting/">Weight Lifting</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-486"><a href="http://voiceofthevalley.com/announcements/">Announcements</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494 menu-category-46"><a href="http://voiceofthevalley.com/category/announcements/anniversaries/">Anniversaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495 menu-category-47"><a href="http://voiceofthevalley.com/category/announcements/birthday-wishes/">Birthday Wishes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496 menu-category-48"><a href="http://voiceofthevalley.com/category/announcements/births/">Births</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497 menu-category-49"><a href="http://voiceofthevalley.com/category/announcements/engagements/">Engagements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498 menu-category-50"><a href="http://voiceofthevalley.com/category/announcements/graduates/">Graduates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499 menu-category-51"><a href="http://voiceofthevalley.com/category/announcements/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500 menu-category-52"><a href="http://voiceofthevalley.com/category/announcements/weddings/">Weddings</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-516"><a href="http://voiceofthevalley.com/school-news/">Local Advertisers</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-962"><a href="http://voiceofthevalley.com/service-directory-1/">Service Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="http://voiceofthevalley.com/church-directory/">Church Directory</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-670"><a href="http://voiceofthevalley.com/classifieds/">Classifieds</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://voiceofthevalley.com/classifieds/">Classified Ads</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="http://voiceofthevalley.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
            		</nav>
                    <!-- nav close --> 
        		</div>                
                <!-- ticker open -->
                                <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://voiceofthevalley.com//"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://voiceofthevalley.com/category/community-news/"><span itemprop="title">Community News</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://voiceofthevalley.com/category/community-news/top-stories/"><span itemprop="title">Top Stories</span></a></span><span class="delim">&rsaquo;</span><span class="current">Support these Businesses that Support Maple Valley Days</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop=&quot;headline&quot;> Support these Businesses that Support Maple Valley Days</h1>
                                        <div class="meta"><div class="post-author">By <a href="http://voiceofthevalley.com/author/voiceadmin/">VOICE of the Valley</a></div><div class="post-date"><i class="fa fa-clock-o"></i>June 5, 2018</div><div class="views"><i class="fa fa-eye"></i>91</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                                       
                                <div class="bk-share-box-top"> 
                                    <span>Share:</span>
                                                <div class="share-box-wrap">
                <div class="share-box">
                    <ul class="social-share">
                                                    <li class="bk_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F"><div class="share-item__icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li>
                                                                            <li class="bk_twitter_share"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F&amp;text=Support%20these%20Businesses%20that%20Support%20Maple%20Valley%20Days','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F&amp;text=Support%20these%20Businesses%20that%20Support%20Maple%20Valley%20Days"><div class="share-item__icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li>
                                                                            <li class="bk_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F"><div class="share-item__icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li>
                                                                            <li class="bk_pinterest_share"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div class="share-item__icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li>
                                                                            <li class="bk_stumbleupon_share"><a onClick="window.open('http://www.stumbleupon.com/submit?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F"><div class="share-item__icon"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></div></a></li>
                                                                            <li class="bk_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F"><div class="share-item__icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li>
                                     
                    </ul>
                </div>
            </div>
                                         </div>                 
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="660" height="400" src="http://voiceofthevalley.com/wp-content/uploads/2018/06/6-5-18-8-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                <p><img class="aligncenter size-large wp-image-7855" src="http://voiceofthevalley.com/wp-content/uploads/2018/06/6-5-18-8-678x1024.jpg" alt="" width="678" height="1024" srcset="http://voiceofthevalley.com/wp-content/uploads/2018/06/6-5-18-8-678x1024.jpg 678w, http://voiceofthevalley.com/wp-content/uploads/2018/06/6-5-18-8-199x300.jpg 199w, http://voiceofthevalley.com/wp-content/uploads/2018/06/6-5-18-8-768x1160.jpg 768w, http://voiceofthevalley.com/wp-content/uploads/2018/06/6-5-18-8-400x604.jpg 400w, http://voiceofthevalley.com/wp-content/uploads/2018/06/6-5-18-8-397x600.jpg 397w" sizes="(max-width: 678px) 100vw, 678px" /></p>
                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="http://voiceofthevalley.com/tag/adults/" title="View all posts tagged adults">adults</a><a href="http://voiceofthevalley.com/tag/black-diamond/" title="View all posts tagged black diamond">black diamond</a><a href="http://voiceofthevalley.com/tag/children/" title="View all posts tagged children">children</a><a href="http://voiceofthevalley.com/tag/community/" title="View all posts tagged community">community</a><a href="http://voiceofthevalley.com/tag/events/" title="View all posts tagged events">events</a><a href="http://voiceofthevalley.com/tag/hobart/" title="View all posts tagged hobart">hobart</a><a href="http://voiceofthevalley.com/tag/king-county/" title="View all posts tagged king county">king county</a><a href="http://voiceofthevalley.com/tag/local/" title="View all posts tagged local">local</a><a href="http://voiceofthevalley.com/tag/maple-valley/" title="View all posts tagged maple valley">maple valley</a><a href="http://voiceofthevalley.com/tag/news/" title="View all posts tagged news">news</a><a href="http://voiceofthevalley.com/tag/ravensdale/" title="View all posts tagged ravensdale">ravensdale</a><a href="http://voiceofthevalley.com/tag/voice/" title="View all posts tagged voice">voice</a><a href="http://voiceofthevalley.com/tag/washington/" title="View all posts tagged washington">washington</a></div>    <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="http://voiceofthevalley.com/2018/06/05/freedom-is-not-free-remember-the-fallen-memorial-day-2018/">Freedom is not Free – Remember the ...</a></h3></div></div><div class="nav-btn nav-next"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-right"></i></span><span>Next Article</span><h3><a href="http://voiceofthevalley.com/2018/06/05/contract-reached-for-services/">Contract Reached For Services</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
                                                                                            
                            <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="http://voiceofthevalley.com/2018/06/05/support-these-businesses-that-support-maple-valley-days/" data-text="Support these Businesses that Support Maple Valley Days" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F&amp;text=Support%20these%20Businesses%20that%20Support%20Maple%20Valley%20Days','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F&amp;text=Support%20these%20Businesses%20that%20Support%20Maple%20Valley%20Days"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="http://voiceofthevalley.com/2018/06/05/support-these-businesses-that-support-maple-valley-days/" data-text="Support these Businesses that Support Maple Valley Days" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="http://voiceofthevalley.com/2018/06/05/support-these-businesses-that-support-maple-valley-days/" data-text="Support these Businesses that Support Maple Valley Days" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="http://voiceofthevalley.com/2018/06/05/support-these-businesses-that-support-maple-valley-days/" data-text="Support these Businesses that Support Maple Valley Days" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="http://voiceofthevalley.com/2018/06/05/support-these-businesses-that-support-maple-valley-days/" data-text="Support these Businesses that Support Maple Valley Days" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="Support these Businesses that Support Maple Valley Days"><meta itemprop="datePublished" content="2018-06-05T20:39:35+00:00"><meta itemprop="dateModified" content="2018-06-05T20:39:35+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2018/06/05/support-these-businesses-that-support-maple-valley-days/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2018/06/6-5-18-8.jpg"><meta itemprop="width" content="3225"><meta itemprop="height" content="4870"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 7854 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 7854 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/08/22/buildings-done/"><img width="660" height="400" src="http://voiceofthevalley.com/wp-content/uploads/2017/08/TSD-Ribbon-cutting-cm-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/school-information/">School Information</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2017/08/22/buildings-done/">Building’s Done</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>August 22, 2017</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/kathleen/">Kathleen Kear</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2016/11/28/they-are-coming-for-the-kids/"><img width="480" height="371" src="http://voiceofthevalley.com/wp-content/uploads/2016/11/566fca6657764.image_.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2016/11/566fca6657764.image_.jpg 480w, http://voiceofthevalley.com/wp-content/uploads/2016/11/566fca6657764.image_-300x232.jpg 300w, http://voiceofthevalley.com/wp-content/uploads/2016/11/566fca6657764.image_-400x309.jpg 400w" sizes="(max-width: 480px) 100vw, 480px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/events/">Events</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2016/11/28/they-are-coming-for-the-kids/">They Are Coming for the Kids</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>November 28, 2016</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/billarcher/">Bill Archer</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2016/12/04/crocker-station/"><img width="660" height="400" src="http://voiceofthevalley.com/wp-content/uploads/2016/12/PacCoastCoal003cropped-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/">Community News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2016/12/04/crocker-station/">Crocker Station</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>December 4, 2016</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/billkombol/">Bill Kombol</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/07/31/thank-yous-donators/"><img width="343" height="249" src="http://voiceofthevalley.com/wp-content/uploads/2016/10/Letter-to-Editor-filler.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2016/10/Letter-to-Editor-filler.jpg 343w, http://voiceofthevalley.com/wp-content/uploads/2016/10/Letter-to-Editor-filler-300x218.jpg 300w" sizes="(max-width: 343px) 100vw, 343px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2017/07/31/thank-yous-donators/">Thank Yous To Donators</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>July 31, 2017</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/voiceadmin/">VOICE of the Valley</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/07/25/vote-no-prop-1/"><img width="343" height="249" src="http://voiceofthevalley.com/wp-content/uploads/2016/10/Letter-to-Editor-filler.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2016/10/Letter-to-Editor-filler.jpg 343w, http://voiceofthevalley.com/wp-content/uploads/2016/10/Letter-to-Editor-filler-300x218.jpg 300w" sizes="(max-width: 343px) 100vw, 343px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/">Community News</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2017/07/25/vote-no-prop-1/">Vote No on Prop 1</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>July 25, 2017</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/voiceadmin/">VOICE of the Valley</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/08/08/maple-valley-senior-news-posted-8-8-17/"><img width="660" height="400" src="http://voiceofthevalley.com/wp-content/uploads/2016/11/MV-Senior-hed--660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/features/senior-activities/">Senior Activities</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2017/08/08/maple-valley-senior-news-posted-8-8-17/">Maple Valley Senior News Posted 8-8-17</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>August 8, 2017</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/voiceadmin/">VOICE of the Valley</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                    <div class="comment-box clearfix">
                                
    <div id="comments" class="comments-area clear-fix">
                                                </div><!-- #comments .comments-area -->
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/05/support-these-businesses-that-support-maple-valley-days/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://voiceofthevalley.com/wp-login.php?redirect_to=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F06%2F05%2Fsupport-these-businesses-that-support-maple-valley-days%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	                            </div> <!-- End Comment Box -->
                                                                        </div>
                                                    <div class="widget recommend-box"><a class="close" href="#" title="Close"><i class="fa fa-times"></i></a><h3>You may be interested</h3><div class="entries"><ul class="list-small-post"><li class="small-post content_out clearfix">            <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                <div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/05/23/when-i-am-afraid/"><img width="130" height="130" src="http://voiceofthevalley.com/wp-content/uploads/2016/10/jason-katen-2-130x130.jpg" class="attachment-gloria_130_130 size-gloria_130_130 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2016/10/jason-katen-2-130x130.jpg 130w, http://voiceofthevalley.com/wp-content/uploads/2016/10/jason-katen-2-150x150.jpg 150w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                <div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/">Community News</a></div>        
                <div class="post-c-wrap">
                    <h4 itemprop="name" class="title"><a itemprop="url" href="http://voiceofthevalley.com/2017/05/23/when-i-am-afraid/">When I am Afraid</a></h4>                                    </div>
                <meta itemprop="author" content="4"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pastor Jason Katen"></span><meta itemprop="headline " content="When I am Afraid"><meta itemprop="datePublished" content="2017-05-23T15:17:12+00:00"><meta itemprop="dateModified" content="2017-05-23T15:17:12+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2017/05/23/when-i-am-afraid/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/10/jason-katen-2.jpg"><meta itemprop="width" content="200"><meta itemprop="height" content="300"></span><meta itemprop="interactionCount" content="UserComments:0"/>            </div>
            </li><!-- End post --><li class="small-post content_out clearfix">            <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                <div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/11/14/5868/"><img width="130" height="130" src="http://voiceofthevalley.com/wp-content/uploads/2016/11/MV-Senior-hed--130x130.jpg" class="attachment-gloria_130_130 size-gloria_130_130 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2016/11/MV-Senior-hed--130x130.jpg 130w, http://voiceofthevalley.com/wp-content/uploads/2016/11/MV-Senior-hed--150x150.jpg 150w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                <div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/">Community News</a></div>        
                <div class="post-c-wrap">
                    <h4 itemprop="name" class="title"><a itemprop="url" href="http://voiceofthevalley.com/2017/11/14/5868/"></a></h4>                                    </div>
                <meta itemprop="author" content="1847"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jamie Kimball"></span><meta itemprop="headline " content=""><meta itemprop="datePublished" content="2017-11-14T12:56:10+00:00"><meta itemprop="dateModified" content="2017-11-14T12:56:10+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2017/11/14/5868/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/MV-Senior-hed-.jpg"><meta itemprop="width" content="1799"><meta itemprop="height" content="572"></span><meta itemprop="interactionCount" content="UserComments:0"/>            </div>
            </li><!-- End post --><li class="small-post content_out clearfix">            <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                <div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2018/05/29/short-on-time/"><img width="130" height="130" src="http://voiceofthevalley.com/wp-content/uploads/2016/10/jason-katen-2-130x130.jpg" class="attachment-gloria_130_130 size-gloria_130_130 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2016/10/jason-katen-2-130x130.jpg 130w, http://voiceofthevalley.com/wp-content/uploads/2016/10/jason-katen-2-150x150.jpg 150w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                <div class="post-category"><a href="http://voiceofthevalley.com/category/features/church-information/">Church Information</a></div>        
                <div class="post-c-wrap">
                    <h4 itemprop="name" class="title"><a itemprop="url" href="http://voiceofthevalley.com/2018/05/29/short-on-time/">Short On Time?</a></h4>                                    </div>
                <meta itemprop="author" content="4"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pastor Jason Katen"></span><meta itemprop="headline " content="Short On Time?"><meta itemprop="datePublished" content="2018-05-29T17:56:54+00:00"><meta itemprop="dateModified" content="2018-05-29T17:56:54+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2018/05/29/short-on-time/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/10/jason-katen-2.jpg"><meta itemprop="width" content="200"><meta itemprop="height" content="300"></span><meta itemprop="interactionCount" content="UserComments:0"/>            </div>
            </li><!-- End post --></ul> <!-- End list-post --></div></div><!--recommend-box -->                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap stick" id="bk-single-sidebar">
                                    <aside id="widget-ads-18" class="widget widget-ads">			<a class="ads-link" target="_blank" href="http://probateattorneymaplevalleywa.com">
				<img class="ads" src="http://voiceoft.w02.wh-2.com/wp-content/uploads/2016/11/Moe-web-11-5-16.jpg" alt="">
			</a>
		</aside><aside id="widget-ads-107" class="widget widget-ads">			<a class="ads-link" target="_blank" href="http://voiceofthevalley.com/wp-content/uploads/2018/05/300-x-250-Voice-Subc.jpg">
				<img class="ads" src="http://voiceofthevalley.com/wp-content/uploads/2018/05/300-x-250-Voice-Subc.jpg" alt="">
			</a>
		</aside><aside id="search-3" class="widget widget_search"><div class="bk-header"><div class="widget-title"><h3>Looking for something?</h3></div></div><form action="http://voiceofthevalley.com/" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
    <div class="search-icon">
        <i class="fa fa-search"></i>
    </div>
    </div>
</form></aside><aside id="widget-ads-90" class="widget widget-ads">			<a class="ads-link" target="_blank" href="http://voiceofthevalley.com/wp-content/uploads/2018/02/APFM-17_adid-243748_3x3.jpg">
				<img class="ads" src="http://voiceofthevalley.com/wp-content/uploads/2018/02/APFM-17_adid-243748_3x3.jpg" alt="">
			</a>
		</aside><aside id="archives-3" class="widget widget_archive"><div class="bk-header"><div class="widget-title"><h3>Search Our Archives</h3></div></div>		<label class="screen-reader-text" for="archives-dropdown-3">Search Our Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://voiceofthevalley.com/2018/06/'> June 2018 &nbsp;(16)</option>
	<option value='http://voiceofthevalley.com/2018/05/'> May 2018 &nbsp;(81)</option>
	<option value='http://voiceofthevalley.com/2018/04/'> April 2018 &nbsp;(65)</option>
	<option value='http://voiceofthevalley.com/2018/03/'> March 2018 &nbsp;(49)</option>
	<option value='http://voiceofthevalley.com/2018/02/'> February 2018 &nbsp;(70)</option>
	<option value='http://voiceofthevalley.com/2018/01/'> January 2018 &nbsp;(82)</option>
	<option value='http://voiceofthevalley.com/2017/12/'> December 2017 &nbsp;(66)</option>
	<option value='http://voiceofthevalley.com/2017/11/'> November 2017 &nbsp;(88)</option>
	<option value='http://voiceofthevalley.com/2017/10/'> October 2017 &nbsp;(80)</option>
	<option value='http://voiceofthevalley.com/2017/09/'> September 2017 &nbsp;(70)</option>
	<option value='http://voiceofthevalley.com/2017/08/'> August 2017 &nbsp;(81)</option>
	<option value='http://voiceofthevalley.com/2017/07/'> July 2017 &nbsp;(92)</option>
	<option value='http://voiceofthevalley.com/2017/06/'> June 2017 &nbsp;(83)</option>
	<option value='http://voiceofthevalley.com/2017/05/'> May 2017 &nbsp;(77)</option>
	<option value='http://voiceofthevalley.com/2017/04/'> April 2017 &nbsp;(82)</option>
	<option value='http://voiceofthevalley.com/2017/03/'> March 2017 &nbsp;(71)</option>
	<option value='http://voiceofthevalley.com/2017/02/'> February 2017 &nbsp;(72)</option>
	<option value='http://voiceofthevalley.com/2017/01/'> January 2017 &nbsp;(75)</option>
	<option value='http://voiceofthevalley.com/2016/12/'> December 2016 &nbsp;(92)</option>
	<option value='http://voiceofthevalley.com/2016/11/'> November 2016 &nbsp;(134)</option>
	<option value='http://voiceofthevalley.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://voiceofthevalley.com/2016/09/'> September 2016 &nbsp;(3)</option>
	<option value='http://voiceofthevalley.com/2016/08/'> August 2016 &nbsp;(2)</option>
	<option value='http://voiceofthevalley.com/2016/04/'> April 2016 &nbsp;(1)</option>

		</select>
		</aside><aside id="widget-ads-85" class="widget widget-ads">			<a class="ads-link" target="_blank" href="http://www.voiceofthevalley.com">
				<img class="ads" src="http://voiceofthevalley.com/wp-content/uploads/2018/05/MD-5-8-18-c.jpg" alt="">
			</a>
		</aside><aside id="timeline-posts-widget-2" class="widget timeline-posts">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Recent Posts</h3></div></div>            </div>
        			<ul>
				        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="http://voiceofthevalley.com/2018/06/05/contract-reached-for-services/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>June 5, 2018</div></div>                     
            				<h3 itemprop="name">Contract Reached For Services</h3>
            			</a>
                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="Contract Reached For Services"><meta itemprop="datePublished" content="2018-06-05T21:11:04+00:00"><meta itemprop="dateModified" content="2018-06-05T21:11:04+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2018/06/05/contract-reached-for-services/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2017/08/Puget-Sound-Fire.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="600"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="http://voiceofthevalley.com/2018/06/05/support-these-businesses-that-support-maple-valley-days/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>June 5, 2018</div></div>                     
            				<h3 itemprop="name">Support these Businesses that Support Maple Valley Days</h3>
            			</a>
                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="Support these Businesses that Support Maple Valley Days"><meta itemprop="datePublished" content="2018-06-05T20:39:35+00:00"><meta itemprop="dateModified" content="2018-06-05T20:39:35+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2018/06/05/support-these-businesses-that-support-maple-valley-days/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2018/06/6-5-18-8.jpg"><meta itemprop="width" content="3225"><meta itemprop="height" content="4870"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="http://voiceofthevalley.com/2018/06/05/freedom-is-not-free-remember-the-fallen-memorial-day-2018/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>June 5, 2018</div></div>                     
            				<h3 itemprop="name">Freedom is not Free – Remember the fallen – Memorial Day 2018</h3>
            			</a>
                        <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kathleen Kear"></span><meta itemprop="headline " content="Freedom is not Free – Remember the fallen – Memorial Day 2018"><meta itemprop="datePublished" content="2018-06-05T19:45:42+00:00"><meta itemprop="dateModified" content="2018-06-05T19:19:41+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2018/06/05/freedom-is-not-free-remember-the-fallen-memorial-day-2018/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2018/06/DSK_4631.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="680"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="http://voiceofthevalley.com/2018/06/05/7850/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>June 5, 2018</div></div>                     
            				<h3 itemprop="name">Washington State Parks Guide</h3>
            			</a>
                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="Washington State Parks Guide"><meta itemprop="datePublished" content="2018-06-05T19:25:23+00:00"><meta itemprop="dateModified" content="2018-06-05T19:21:58+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2018/06/05/7850/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2018/06/State-Parks-Guide-2018-cm.jpg"><meta itemprop="width" content="1150"><meta itemprop="height" content="1769"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="http://voiceofthevalley.com/2018/06/05/john-davies-candy-store/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>June 5, 2018</div></div>                     
            				<h3 itemprop="name">John Davies Candy Store</h3>
            			</a>
                        <meta itemprop="author" content="5"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bill Kombol"></span><meta itemprop="headline " content="John Davies Candy Store"><meta itemprop="datePublished" content="2018-06-05T19:01:36+00:00"><meta itemprop="dateModified" content="2018-06-05T19:01:36+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2018/06/05/john-davies-candy-store/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2018/06/John-Davies-Candy-Store-enhanced-bw.jpg"><meta itemprop="width" content="1775"><meta itemprop="height" content="1105"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        			
			</ul>
	</aside><aside id="widget-ads-93" class="widget widget-ads">			<a class="ads-link" target="_blank" href="http://voiceofthevalley.com/wp-content/uploads/2018/04/Directv-Q218_adid-243749_3x3.5_c.jpg">
				<img class="ads" src="hhttp://voiceofthevalley.com/wp-content/uploads/2018/04/Directv-Q218_adid-243749_3x3.5_c.jpg" alt="">
			</a>
		</aside><aside id="bk_facebook-1" class="widget widget-facebook">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Find us on Facebook</h3></div></div>            </div>
        		
		<div class="fb-container">
			<div id="fb-root"></div>
                <script>(function(d, s, id) {
                  var js, fjs = d.getElementsByTagName(s)[0];
                  if (d.getElementById(id)) return;
                  js = d.createElement(s); js.id = id;
                  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1385724821660962";
                  fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
                <div class="fb-page" data-href="https://www.facebook.com/voiceofthevalley" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>            
		</div>
		</aside><aside id="widget-ads-105" class="widget widget-ads">			<a class="ads-link" target="_blank" href="http://voiceofthevalley.com/wp-content/uploads/2018/05/Sawyer-Village-CW-Chev-3cm.jpg">
				<img class="ads" src="http://voiceofthevalley.com/wp-content/uploads/2018/05/Sawyer-Village-CW-Chev-3cm.jpg" alt="">
			</a>
		</aside>                                </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-1" class="widget widget_text">			<div class="textwidget"><div style="text-align: left; margin-bottom: 12px;" ><img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-footer-logo-trans-small.png"/></div>
<p>
Your Community Newspaper Since 1969!</p>
<p>We are a family-run newspaper that focuses on bringing news and events to the communities of Maple Valley, Black Diamond, Ravensdale, Hobart and Covington.
</p></div>
		</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-2" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Get in touch</h3></div></div>			<div class="textwidget"><ul style="text-align: left;">
<li style="margin-bottom: 7px;"><i class="fa fa-map-marker"></i>  PO Box 307 Maple Valley, WA 98038 </li>
<li style="margin-bottom: 7px;"><i class="fa fa-phone"></i>  425-432-9696 </li>
<li><i class="fa fa-envelope-o"></i>  <a href="mailto:news@voiceofthevalley.com">news@voiceofthevalley.com</a></li>
</ul></div>
		</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-3" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Advertise with Us</h3></div></div>			<div class="textwidget">The VOICE offers many great advertising solutions for your business, event or nonprofit organization. <a href="http://voiceofthevalley.com/advertise/">Click here</a> to go to our advertising page, or call 425-432-9696 or email advertising@voiceofthevalley.com to learn more. </div>
		</aside>                        </div>
                    </div>
                </div>
                        <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                         
                            <div id="footer-menu" class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="#">Contact</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="#">About Us</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="#">Home</a></li>
</ul></div>  
                          
                        <div class="bk-copyright">© Copyright <a href="http://www.voiceofthevalley.com">VOICE of the Valley</a>. All rights reserved. This material may not be published, broadcast, rewritten or redistributed. Website designed by <a href="http://www.hayesmarketingdesign.com">Amanda Hayes</a>.</div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    <link rel='stylesheet' id='wpdevart_lightbox_front_end_css-css'  href='http://voiceofthevalley.com/wp-content/plugins/lightbox-popup/includes/style/wpdevart_lightbox_front.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevart_lightbox_effects-css'  href='http://voiceofthevalley.com/wp-content/plugins/lightbox-popup/includes/style/effects_lightbox.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/voiceofthevalley.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/short-code/js/shortcode.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/theme_plugins.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/onviewport.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/module-load-post.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/menu.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"7854":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"1"};
var sharrre_path = "http:\/\/voiceofthevalley.com\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/customjs.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/retina.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdevart_lb_variables = {"eneble_lightbox_content":"enable","overlay_transparency_prancent":"80","popup_background_color":"#ffffff","popup_loading_image":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/popup_loading.png","popup_initial_width":"300","popup_initial_height":"300","popup_youtube_width":"640","popup_youtube_height":"410","popup_vimeo_width":"500","popup_vimeo_height":"410","popup_max_width":"5000","popup_max_height":"5000","popup_position":"5","popup_fixed_position":"true","popup_outside_margin":"0","popup_border_width":"2","popup_border_color":"#000000","popup_border_radius":"10","control_buttons_show":"true","control_buttons_show_in_content":"true","control_buttons_height":"40","control_buttons_line_bg_color":"#000000","control_button_prev_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/prev.png","control_button_prev_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/prev_hover.png","control_button_next_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/next.png","control_button_next_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/next_hover.png","control_button_download_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/download.png","control_button_download_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/download_hover.png","control_button_innewwindow_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/innewwindow.png","control_button_innewwindow_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/innewwindow_hover.png","control_button_fullwidth_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/fullwidth.png","control_button_fullwidht_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/fullwidth_hover.png","control_button_fullwidthrest_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/fullwidthreset.png","control_button_fullwidhtrest_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/fullwidthreset_hover.png","control_button_close_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/close.png","control_button_close_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/close_hover.png","information_panel_show":"true","information_panel_show_in_content":"true","information_panel_bg_color":"#000000","information_panel_default_transparency":"75","information_panel_hover_trancparency":"100","information_panel_count_image_after_text":"Image","information_panel_count_image_middle_text":"of","information_panel_count_padding_left":"15","information_panel_count_padding_right":"4","information_panel_count_font_size":"20","information_panel_desc_padding_left":"15","information_panel_desc_padding_right":"4","information_panel_desc_font_size":"20","information_panel_desc_show_if_not":"true","information_panel_text_for_no_caption":"No Caption","information_panel_title_padding_left":"5","information_panel_title_padding_right":"5","information_panel_title_font_size":"15","information_panel_title_show_if_not":"true","information_panel_text_for_no_title":"No Title","information_panel_ordering":"{\"count\":[1,\"count\"],\"title\":[0,\"title\"],\"caption\":[0,\"caption\"]}"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/lightbox-popup/includes/javascript/wpdevart_lightbox_front.js?ver=1.0'></script>
</body>

</html>