<!DOCTYPE html>
<html  prefix="og: http://ogp.me/ns#">
    <head>
    	<meta charset="UTF-8" />
        
        <meta name="viewport" content="width=device-width, initial-scale=1"/>
        
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    	
    	    	
    	<link rel="pingback" href="http://voiceofthevalley.com/xmlrpc.php">
    
    	<title>Six cases of Salmonella illness in WA likely linked to cucumbers - VOICE of the Valley</title>
		<script type="text/javascript">
		var ajaxurl = 'http://voiceofthevalley.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://voiceofthevalley.com/2018/10/19/six-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Six cases of Salmonella illness in WA likely linked to cucumbers - VOICE of the Valley" />
<meta property="og:description" content="Initial investigation suggests Costco three-pack English cucumber State health officials are working with state, local and federal public health partners to investigate the source of six Salmonella infections. The six cases include residents of King (1), Snohomish (1), Thurston (1), Yakima (2) and Pierce (1) counties. All were infected with the same strain of Salmonella bacteria. The last confirmed case reported illness on Sept. 15. Five of the six people reported buying and eating English cucumbers from various Costco stores in Washington. The cucumbers linked to the illnesses were sold in three-packs of individually wrapped cucumbers. If you bought English &hellip;" />
<meta property="og:url" content="http://voiceofthevalley.com/2018/10/19/six-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers/" />
<meta property="og:site_name" content="VOICE of the Valley" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="king county" />
<meta property="article:tag" content="local" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="voice" />
<meta property="article:tag" content="washington" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2018-10-20T04:35:04+00:00" />
<meta property="og:image" content="http://voiceofthevalley.com/wp-content/uploads/2018/10/WSD-of-Health.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="222" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Initial investigation suggests Costco three-pack English cucumber State health officials are working with state, local and federal public health partners to investigate the source of six Salmonella infections. The six cases include residents of King (1), Snohomish (1), Thurston (1), Yakima (2) and Pierce (1) counties. All were infected with the same strain of Salmonella bacteria. The last confirmed case reported illness on Sept. 15. Five of the six people reported buying and eating English cucumbers from various Costco stores in Washington. The cucumbers linked to the illnesses were sold in three-packs of individually wrapped cucumbers. If you bought English [&hellip;]" />
<meta name="twitter:title" content="Six cases of Salmonella illness in WA likely linked to cucumbers - VOICE of the Valley" />
<meta name="twitter:image" content="http://voiceofthevalley.com/wp-content/uploads/2018/10/WSD-of-Health.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Feed" href="http://voiceofthevalley.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Comments Feed" href="http://voiceofthevalley.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VOICE of the Valley &raquo; iCal Feed" href="http://voiceofthevalley.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Six cases of Salmonella illness in WA likely linked to cucumbers Comments Feed" href="http://voiceofthevalley.com/2018/10/19/six-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/voiceofthevalley.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://voiceofthevalley.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://voiceofthevalley.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='bkswcss-css'  href='http://voiceofthevalley.com/wp-content/plugins/short-code/css/shortcode.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-core-css-css'  href='http://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/framework/bootstrap/css/bootstrap.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fa-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/fonts/awesome-fonts/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-theme-plugins-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/theme_plugins.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-style-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/bkstyle.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-woocommerce-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/woocommerce_css/woocommerce.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-bbpress-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/bbpress_css/bbpress.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-responsive-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gloria-wpstyle-css'  href='http://voiceofthevalley.com/wp-content/themes/gloria/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-gloria_option-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CArchivo+Narrow%3A400%2C500%2C600%2C700%2C400italic%2C500italic%2C600italic%2C700italic%7CRoboto+Slab%3A100%2C300%2C400%2C700&#038;ver=1539658404' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://code.jquery.com/ui/1.11.4/jquery-ui.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://voiceofthevalley.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://voiceofthevalley.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://voiceofthevalley.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://voiceofthevalley.com/?p=9258' />
<link rel="alternate" type="application/json+oembed" href="http://voiceofthevalley.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://voiceofthevalley.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F&#038;format=xml" />
<style>#wpdevart_lb_overlay{background-color:#000000;} #wpdevart_lb_overlay.wpdevart_opacity{opacity:0.78 !important;} #wpdevart_lb_main_desc{
				 -webkit-transition: opacity 0.3s ease;
				 -moz-transition: opacity 0.3s ease;
				 -o-transition: opacity 0.3s ease;
				 transition: opacity 0.3s ease;} #wpdevart_lb_information_content{
				 -webkit-transition: opacity 0.3s ease;
				 -moz-transition: opacity 0.3s ease;
				 -o-transition: opacity 0.3s ease;
				 transition: opacity 0.3s ease;}
		#wpdevart_lb_information_content{
			width:100%;	
		}
		#wpdevart_info_counter_of_imgs{
			    display: inline-block;
				padding-left:15px;
				padding-right:4px;
				font-size:20px;
				color:#000000;
		}
		#wpdevart_info_caption{
			    display: inline-block;
				padding-left:15px;
				padding-right:4px;
				font-size:20px;
				color:#000000;
		}
		#wpdevart_info_title{
			    display: inline-block;
				padding-left:4px;
				padding-right:4px;
				font-size:15px;
				color:#000000;
		}
		@-webkit-keyframes rotate {
			to   {-webkit-transform: rotate(360deg);}
			from  {-webkit-transform: rotate(0deg);}
		}
		@keyframes rotate {
			to   {transform: rotate(360deg);}
			from  {transform: rotate(0deg);}
		}
		#wpdevart_lb_loading_img,#wpdevart_lb_loading_img_first{
			-webkit-animation: rotate 2s linear  infinite;
    		animation: rotate 2s linear infinite;
		}
	  </style>      <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://voiceofthevalley.com"><link rel="https://theeventscalendar.com/" href="http://voiceofthevalley.com/wp-json/tribe/events/v1/" />        <script type="text/javascript">
            var ajaxurl = 'http://voiceofthevalley.com/wp-admin/admin-ajax.php';
        </script>
        
    <style type='text/css' media="all">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</style>
        <link rel="icon" href="http://voiceofthevalley.com/wp-content/uploads/2016/11/cropped-Site-Icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://voiceofthevalley.com/wp-content/uploads/2016/11/cropped-Site-Icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://voiceofthevalley.com/wp-content/uploads/2016/11/cropped-Site-Icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/cropped-Site-Icon-1-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">#top-menu>ul>li, #top-menu>ul>li .sub-menu li, .bk_u_login, .bk_u_logout, .bk-links-modal{font-family:"Open Sans";font-weight:600;font-style:normal;}.header .logo.logo-text h1 a, .module-title h2, .page-title h2, .sidebar-wrap .widget-title h3, .widget-tab-titles h3, .main-nav #main-menu .menu > li, .main-nav #main-menu .menu > li > a, .mega-title h3, .header .logo.logo-text h1, .bk-sub-posts .post-title,
                            .comment-box .comment-author-name, .today-date, .related-box h3, .comment-box .comments-area-title h3, .comment-respond h3, .comments-area .comments-area-title h3, 
                            .bk-author-box .author-info h3, .footer .widget-title h3, .recommend-box h3, .bk-login-title, #footer-menu a, .bk-copyright, 
                            .woocommerce-page div.product .product_title, .woocommerce div.product .woocommerce-tabs ul.tabs li a, .module-title .bk-tabs,
                            .related.products > h2 span, .woocommerce-page #reviews h3 span, .upsells.products > h2 span, .cross-sells > h2 span, 
                            .woocommerce-page .cart-collaterals .cart_totals h2 span, .woocommerce-page div.product .summary .product_title span{font-family:"Open Sans";font-weight:400;font-style:normal;}.review-score, .bk-criteria-wrap > span, .rating-wrap span, .pros-cons-title{font-family:"Archivo Narrow";font-weight:700;font-style:normal;}.widget-tabs .cm-header, .widget-review-tabs ul li .bk-final-score, .widget-social-counter .counter, .widget-social-counter ul li .data .subscribe, .meta, .post-category, .widget_comment .cm-header div, .comment-box .comment-time, .share-box ul li .share-item__value,.share-box .bk-share .share-item__valuem, .share-total, .loadmore span.ajaxtext, .bk-search-content .nothing-respond, .share-sticky .total-share-wrap{font-family:"Archivo Narrow";font-weight:400;font-style:normal;}h1, h2, h3, h4, h5, #mobile-top-menu > ul > li, #mobile-menu > ul > li, .widget_display_stats dt,
                            .widget_display_views ul li a, .widget_display_topics ul li a, .widget_display_replies ul li a, 
                            .widget_display_forums ul li a, .widget_loginwithajaxwidget .bk-user-data ,.bk-share-box-top > span{font-family:"Roboto Slab";font-weight:700;font-style:normal;}body, textarea, input, p, .ticker-wrapper h4,
                            .entry-excerpt, .comment-text, .comment-author, .article-content,
                            .comments-area, .tag-list, .bk-mega-menu .bk-sub-posts .feature-post .menu-post-item .post-date, .comments-area small{font-family:"Open Sans";font-weight:400;font-style:normal;}</style>    </head>
    
    <body class="post-template-default single single-post postid-9258 single-format-standard tribe-no-js">
        <div id="page-wrap" class= 'wide'>
        <div id="main-mobile-menu">
            <div class="block">
                <div id="mobile-inner-header">
                    <h3 class="menu-title">
                        VOICE of the Valley                    </h3>
                    <a class="mobile-menu-close" href="#" title="Close"><i class="fa fa-long-arrow-left"></i></a>
                </div>
                                     <div class="top-menu">
                        <h3 class="menu-location-title">
                            Top Menu                        </h3>
                    <div id="mobile-top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://voiceoft.w02.wh-2.com/">Home</a></li>
<li id="menu-item-878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878"><a href="http://voiceofthevalley.com/advertise/">Advertise</a></li>
<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://voiceofthevalley.com/about-us/">About Us</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="http://voiceoft.w02.wh-2.com/contact-us">Contact Us</a></li>
<li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div>                    </div>
                                <div class="main-menu">
                    <h3 class="menu-location-title">
                        Main Menu                    </h3>
                    <div id="mobile-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="/">Home</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-488 menu-category-10"><a href="http://voiceofthevalley.com/category/community-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-619 menu-category-78"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li>
	<li id="menu-item-9035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9035"><a href="http://voiceofthevalley.com/events/">Events</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1039 menu-category-10"><a href="http://voiceofthevalley.com/category/community-news/">Articles Around Town</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505 menu-category-15"><a href="http://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518 menu-category-12"><a href="http://voiceofthevalley.com/category/local/city-beat/">City News and Beat</a></li>
	<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520 menu-category-18"><a href="http://voiceofthevalley.com/category/local/police-reports/">Police News and Reports</a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519 menu-category-14"><a href="http://voiceofthevalley.com/category/local/fire-flash/">Fire News</a></li>
</ul>
</li>
<li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-515"><a href="http://voiceofthevalley.com/features/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-9159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9159 menu-category-19"><a href="http://voiceofthevalley.com/category/school-information/">School News</a>
	<ul class="sub-menu">
		<li id="menu-item-9160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9160 menu-category-592"><a href="http://voiceofthevalley.com/category/school-information/lunch-menus/">Lunch Menus</a></li>
	</ul>
</li>
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528 menu-category-20"><a href="http://voiceofthevalley.com/category/features/senior-activities/">Senior Citizen Activities</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501 menu-category-11"><a href="http://voiceofthevalley.com/category/features/church-feature/">Church Feature</a></li>
	<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562 menu-category-21"><a href="http://voiceofthevalley.com/category/features/when-coal-was-king/">When Coal Was King</a></li>
	<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042 menu-category-83"><a href="http://voiceofthevalley.com/category/community-news/library-news/">Library News</a></li>
	<li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="http://voiceofthevalley.com/community-links/">Community Resources</a></li>
</ul>
</li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489 menu-category-22"><a href="http://voiceofthevalley.com/category/sports/">Sports</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-486"><a href="http://voiceofthevalley.com/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494 menu-category-46"><a href="http://voiceofthevalley.com/category/announcements/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495 menu-category-47"><a href="http://voiceofthevalley.com/category/announcements/birthday-wishes/">Birthday Wishes</a></li>
	<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496 menu-category-48"><a href="http://voiceofthevalley.com/category/announcements/births/">Births</a></li>
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497 menu-category-49"><a href="http://voiceofthevalley.com/category/announcements/engagements/">Engagements</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498 menu-category-50"><a href="http://voiceofthevalley.com/category/announcements/graduates/">Graduates</a></li>
	<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499 menu-category-51"><a href="http://voiceofthevalley.com/category/announcements/obituaries/">Obituaries</a></li>
	<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500 menu-category-52"><a href="http://voiceofthevalley.com/category/announcements/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-8979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8979"><a href="http://voiceofthevalley.com/service-directory-1/">Local Directories</a>
<ul class="sub-menu">
	<li id="menu-item-962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-962"><a href="http://voiceofthevalley.com/service-directory-1/">Service Directory</a></li>
	<li id="menu-item-1049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="http://voiceofthevalley.com/church-directory/">Church Directory</a></li>
</ul>
</li>
<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-670"><a href="http://voiceofthevalley.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-1160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://voiceofthevalley.com/classifieds/">Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div>                </div>
            </div>
        </div>
        <div id="page-inner-wrap">
            <div class="page-cover mobile-menu-close"></div>
            <div class="bk-page-header">
                <div class="header-wrap header-1">
                    <div class="top-bar" style="display: ;">
                        <div class="bkwrapper container">
                                                            <div class="top-nav clearfix">
                                                                                                                                                     
                                        <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="http://voiceoft.w02.wh-2.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878"><a href="http://voiceofthevalley.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-879"><a href="http://voiceofthevalley.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="http://voiceoft.w02.wh-2.com/contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div> 
                                                                                                              
                                </div><!--top-nav-->
                                                    </div>
                    </div><!--top-bar-->
        
                    <div class="header container">
                        <div class="row">
                            <div class="col-md-12">
                    			<div class="header-inner ">
     			                   <!-- logo open -->
                                                                    			<div class="logo">
                                            <h1>
                                                <a href="http://voiceofthevalley.com">
                                                    <img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg" alt="logo"/>
                                                </a>
                                            </h1>
                            			</div>
                            			<!-- logo close -->
                                                                                                                            <!-- header-banner open -->                             
                                			<div class="header-banner">
                                            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-4710200622618838"
     data-ad-slot="7993636059"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> 
                                			</div>                            
                                			<!-- header-banner close -->
                                                                        </div>
                            </div>
                        </div>
                    </div>
                    <!-- nav open -->
            		<nav class="main-nav">
                        <div class="main-nav-inner bkwrapper container">
                            <div class="main-nav-container clearfix">
                                    <div class="main-nav-wrap">
                                        <div class="mobile-menu-wrap">
                                            <h3 class="menu-title">
                                                VOICE of the Valley                                            </h3>
                                            <a class="mobile-nav-btn" id="nav-open-btn"><i class="fa fa-bars"></i></a>  
                                        </div>
                                        
                                        <div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-488 menu-category-10"><a href="http://voiceofthevalley.com/category/community-news/">News</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-619 menu-category-78"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9035"><a href="http://voiceofthevalley.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1039 menu-category-10"><a href="http://voiceofthevalley.com/category/community-news/">Articles Around Town</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505 menu-category-15"><a href="http://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518 menu-category-12"><a href="http://voiceofthevalley.com/category/local/city-beat/">City News and Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520 menu-category-18"><a href="http://voiceofthevalley.com/category/local/police-reports/">Police News and Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519 menu-category-14"><a href="http://voiceofthevalley.com/category/local/fire-flash/">Fire News</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-515"><a href="http://voiceofthevalley.com/features/">Local</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9159 menu-category-19"><a href="http://voiceofthevalley.com/category/school-information/">School News</a><ul class="bk-sub-sub-menu">		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9160 menu-category-592"><a href="http://voiceofthevalley.com/category/school-information/lunch-menus/">Lunch Menus</a></li>
</ul></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528 menu-category-20"><a href="http://voiceofthevalley.com/category/features/senior-activities/">Senior Citizen Activities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501 menu-category-11"><a href="http://voiceofthevalley.com/category/features/church-feature/">Church Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562 menu-category-21"><a href="http://voiceofthevalley.com/category/features/when-coal-was-king/">When Coal Was King</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042 menu-category-83"><a href="http://voiceofthevalley.com/category/community-news/library-news/">Library News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="http://voiceofthevalley.com/community-links/">Community Resources</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489 menu-category-22"><a href="http://voiceofthevalley.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-486"><a href="http://voiceofthevalley.com/announcements/">Announcements</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494 menu-category-46"><a href="http://voiceofthevalley.com/category/announcements/anniversaries/">Anniversaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495 menu-category-47"><a href="http://voiceofthevalley.com/category/announcements/birthday-wishes/">Birthday Wishes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496 menu-category-48"><a href="http://voiceofthevalley.com/category/announcements/births/">Births</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497 menu-category-49"><a href="http://voiceofthevalley.com/category/announcements/engagements/">Engagements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498 menu-category-50"><a href="http://voiceofthevalley.com/category/announcements/graduates/">Graduates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499 menu-category-51"><a href="http://voiceofthevalley.com/category/announcements/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500 menu-category-52"><a href="http://voiceofthevalley.com/category/announcements/weddings/">Weddings</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8979"><a href="http://voiceofthevalley.com/service-directory-1/">Local Directories</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-962"><a href="http://voiceofthevalley.com/service-directory-1/">Service Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="http://voiceofthevalley.com/church-directory/">Church Directory</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-670"><a href="http://voiceofthevalley.com/classifieds/">Classifieds</a><div class="bk-dropdown-menu"><div class="bk-sub-menu-wrap"><ul class="bk-sub-menu clearfix">	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://voiceofthevalley.com/classifieds/">Classified Ads</a></li>
</ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div>                                    </div>
                                    <div class="ajax-search-wrap"><div id="ajax-form-search" class="ajax-search-icon"><i class="fa fa-search"></i></div><form class="ajax-form" method="get" action="http://voiceofthevalley.com/"><fieldset><input id="search-form-text" type="text" autocomplete="off" class="field" name="s" value="" placeholder="Search this Site..."></fieldset></form> <div id="ajax-search-result"></div></div> 
                            </div>    
                        </div><!-- main-nav-inner -->       
            		</nav>
                    <!-- nav close --> 
        		</div>                
                <!-- ticker open -->
                                <!-- ticker close -->
            </div>                
            
            <!-- backtop open -->
    		                <div id="back-top"><i class="fa fa-long-arrow-up"></i></div>
                		<!-- backtop close -->                                <div class="single-page sidebar-right">
                    <div class="article-wrap bkwrapper container" itemscope itemtype="http://schema.org/Article">
                  
                       
                <div class="article-content-wrap">
                    <div class="row bksection bk-in-single-page clearfix">
                        <div class="main col-md-8">
                                                            <div class="singletop">
                                    <div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></div>                                    <div class="bk-breadcrumbs-wrap"><div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://voiceofthevalley.com//"><span itemprop="title">Home</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://voiceofthevalley.com/category/community-news/"><span itemprop="title">Community News</span></a></span><span class="delim">&rsaquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://voiceofthevalley.com/category/community-news/top-stories/"><span itemprop="title">Top Stories</span></a></span><span class="delim">&rsaquo;</span><span class="current">Six cases of Salmonella illness in WA likely linked to cucumbers</span></div></div>                                </div>
                                <div class="s_header_wraper">
                                    <div class="s-post-header"><h1 itemprop=&quot;headline&quot;> Six cases of Salmonella illness in WA likely linked to cucumbers</h1>
                                        <div class="meta"><div class="post-author">By <a href="http://voiceofthevalley.com/author/voiceadmin/">VOICE of the Valley</a></div><div class="post-date"><i class="fa fa-clock-o"></i>October 19, 2018</div><div class="views"><i class="fa fa-eye"></i>188</div><div class="comments"><i class="fa fa-comment-o"></i>0</div></div>                                    </div>
                                </div><!-- end single header -->  
                              
                                                       
                                <div class="bk-share-box-top"> 
                                    <span>Share:</span>
                                                <div class="share-box-wrap">
                <div class="share-box">
                    <ul class="social-share">
                                                    <li class="bk_facebook_share"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F"><div class="share-item__icon"><i class="fa fa-facebook " title="Facebook"></i></div></a></li>
                                                                            <li class="bk_twitter_share"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F&amp;text=Six%20cases%20of%20Salmonella%20illness%20in%20WA%20likely%20linked%20to%20cucumbers','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F&amp;text=Six%20cases%20of%20Salmonella%20illness%20in%20WA%20likely%20linked%20to%20cucumbers"><div class="share-item__icon"><i class="fa fa-twitter " title="Twitter"></i></div></a></li>
                                                                            <li class="bk_gplus_share"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F"><div class="share-item__icon"><i class="fa fa-google-plus " title="Google Plus"></i></div></a></li>
                                                                            <li class="bk_pinterest_share"><a href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div class="share-item__icon"><i class="fa fa-pinterest " title="Pinterest"></i></div></a></li>
                                                                            <li class="bk_stumbleupon_share"><a onClick="window.open('http://www.stumbleupon.com/submit?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F"><div class="share-item__icon"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></div></a></li>
                                                                            <li class="bk_linkedin_share"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F"><div class="share-item__icon"><i class="fa fa-linkedin " title="Linkedin"></i></div></a></li>
                                     
                    </ul>
                </div>
            </div>
                                         </div>                 
                                        
                            <header id="bk-normal-feat" class="clearfix"><div class="s-feat-img"><img width="500" height="222" src="http://voiceofthevalley.com/wp-content/uploads/2018/10/WSD-of-Health.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2018/10/WSD-of-Health.jpg 500w, http://voiceofthevalley.com/wp-content/uploads/2018/10/WSD-of-Health-300x133.jpg 300w, http://voiceofthevalley.com/wp-content/uploads/2018/10/WSD-of-Health-400x178.jpg 400w" sizes="(max-width: 500px) 100vw, 500px" /></div></header>                                                        
                            <div class="article-content  clearfix" itemprop="articleBody">
    <!-- ARTICAL CONTENT -->
                                                                <p align="left"><em>Initial investigation suggests Costco three-pack English cucumber</em></p>
<p class="ox-f3fbd02736-gd_p" align="left">State health officials are working with state, local and federal public health partners to investigate the source of six <em>Salmonella</em> infections.</p>
<p align="left">The six cases include residents of King (1), Snohomish (1), Thurston (1), Yakima (2) and Pierce (1) counties. All were infected with the same strain of <em>Salmonella</em> bacteria. The last confirmed case reported illness on Sept. 15.</p>
<p align="left">Five of the six people reported buying and eating English cucumbers from various Costco stores in Washington. The cucumbers linked to the illnesses were sold in three-packs of individually wrapped cucumbers.</p>
<p align="left">If you bought English cucumbers from Costco between Aug. 18 and Sept. 10 and still have them in your refrigerator, the Department of Health recommends throwing them away.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4710200622618838"
     data-ad-slot="2250161268"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p align="left"><a href="http://links.govdelivery.com/track?type=click&amp;enid=ZWFzPTEmbXNpZD0mYXVpZD0mbWFpbGluZ2lkPTIwMTgxMDE5Ljk2NTA4NjQxJm1lc3NhZ2VpZD1NREItUFJELUJVTC0yMDE4MTAxOS45NjUwODY0MSZkYXRhYmFzZWlkPTEwMDEmc2VyaWFsPTE3Mjc1MzE4JmVtYWlsaWQ9dm9pY2U5Njk2QGNvbWNhc3QubmV0JnVzZXJpZD12b2ljZTk2OTZAY29tY2FzdC5uZXQmdGFyZ2V0aWQ9JmZsPSZleHRyYT1NdWx0aXZhcmlhdGVJZD0mJiY=&amp;&amp;&amp;106&amp;&amp;&amp;http://www.doh.wa.gov/YouandYourFamily/IllnessandDisease/Salmonella" target="_blank" rel="noopener">Salmonellosis, the illness caused by infection with <em>Salmonella</em></a>, can cause diarrhea, fever, chills, abdominal discomfort and vomiting. Serious bloodstream infections may also occur.</p>
<p align="left">The outbreak is a reminder of the importance of properly washing fruits and vegetables before eating them. Following <a href="http://links.govdelivery.com/track?type=click&amp;enid=ZWFzPTEmbXNpZD0mYXVpZD0mbWFpbGluZ2lkPTIwMTgxMDE5Ljk2NTA4NjQxJm1lc3NhZ2VpZD1NREItUFJELUJVTC0yMDE4MTAxOS45NjUwODY0MSZkYXRhYmFzZWlkPTEwMDEmc2VyaWFsPTE3Mjc1MzE4JmVtYWlsaWQ9dm9pY2U5Njk2QGNvbWNhc3QubmV0JnVzZXJpZD12b2ljZTk2OTZAY29tY2FzdC5uZXQmdGFyZ2V0aWQ9JmZsPSZleHRyYT1NdWx0aXZhcmlhdGVJZD0mJiY=&amp;&amp;&amp;107&amp;&amp;&amp;http://www.doh.wa.gov/YouandYourFamily/FoodSafety/Tips" target="_blank" rel="noopener">food safety guidance</a> can help prevent food-borne illness from a variety of sources.</p>
<p align="left">The <a href="http://links.govdelivery.com/track?type=click&amp;enid=ZWFzPTEmbXNpZD0mYXVpZD0mbWFpbGluZ2lkPTIwMTgxMDE5Ljk2NTA4NjQxJm1lc3NhZ2VpZD1NREItUFJELUJVTC0yMDE4MTAxOS45NjUwODY0MSZkYXRhYmFzZWlkPTEwMDEmc2VyaWFsPTE3Mjc1MzE4JmVtYWlsaWQ9dm9pY2U5Njk2QGNvbWNhc3QubmV0JnVzZXJpZD12b2ljZTk2OTZAY29tY2FzdC5uZXQmdGFyZ2V0aWQ9JmZsPSZleHRyYT1NdWx0aXZhcmlhdGVJZD0mJiY=&amp;&amp;&amp;108&amp;&amp;&amp;http://www.doh.wa.gov/Home.aspx" target="_blank" rel="noopener">Department of Health website</a> (www.doh.wa.gov) is your source for <em>a healthy dose of information</em>. Also, <a href="http://links.govdelivery.com/track?type=click&amp;enid=ZWFzPTEmbXNpZD0mYXVpZD0mbWFpbGluZ2lkPTIwMTgxMDE5Ljk2NTA4NjQxJm1lc3NhZ2VpZD1NREItUFJELUJVTC0yMDE4MTAxOS45NjUwODY0MSZkYXRhYmFzZWlkPTEwMDEmc2VyaWFsPTE3Mjc1MzE4JmVtYWlsaWQ9dm9pY2U5Njk2QGNvbWNhc3QubmV0JnVzZXJpZD12b2ljZTk2OTZAY29tY2FzdC5uZXQmdGFyZ2V0aWQ9JmZsPSZleHRyYT1NdWx0aXZhcmlhdGVJZD0mJiY=&amp;&amp;&amp;109&amp;&amp;&amp;http://www.facebook.com/pages/Washington-State-Department-of-Health/117762158270896" target="_blank" rel="noopener">find us on Facebook</a> and <a href="http://links.govdelivery.com/track?type=click&amp;enid=ZWFzPTEmbXNpZD0mYXVpZD0mbWFpbGluZ2lkPTIwMTgxMDE5Ljk2NTA4NjQxJm1lc3NhZ2VpZD1NREItUFJELUJVTC0yMDE4MTAxOS45NjUwODY0MSZkYXRhYmFzZWlkPTEwMDEmc2VyaWFsPTE3Mjc1MzE4JmVtYWlsaWQ9dm9pY2U5Njk2QGNvbWNhc3QubmV0JnVzZXJpZD12b2ljZTk2OTZAY29tY2FzdC5uZXQmdGFyZ2V0aWQ9JmZsPSZleHRyYT1NdWx0aXZhcmlhdGVJZD0mJiY=&amp;&amp;&amp;110&amp;&amp;&amp;http://www.twitter.com/WA_DeptofHealth" target="_blank" rel="noopener">follow us on Twitter</a>.</p>
                                                            </div><!-- end article content --> 
                            <!-- TAGS -->
                        <div class="s-tags"><span>Tags</span><a href="http://voiceofthevalley.com/tag/community/" title="View all posts tagged community">community</a><a href="http://voiceofthevalley.com/tag/king-county/" title="View all posts tagged king county">king county</a><a href="http://voiceofthevalley.com/tag/local/" title="View all posts tagged local">local</a><a href="http://voiceofthevalley.com/tag/news/" title="View all posts tagged news">news</a><a href="http://voiceofthevalley.com/tag/voice/" title="View all posts tagged voice">voice</a><a href="http://voiceofthevalley.com/tag/washington/" title="View all posts tagged washington">washington</a></div>    <!-- NAV -->
                         
                                    <div class="s-post-nav clearfix"><div class="nav-btn nav-prev"><div class="nav-title clearfix"><span class="icon"><i class="fa fa-long-arrow-left"></i></span><span>Previous Article</span><h3><a href="http://voiceofthevalley.com/2018/10/19/salmon-recovery-projects-in-king-county-watersheds-awarded-4-6-million-in-cooperative-watershed-management-grants/">Salmon recovery projects in King County watersheds ...</a></h3></div></div></div>                                                                <!-- SHARE BOX -->
                                                                                            
                            <div class="share-box-wrap"><div class="share-box"><div class="share-total-wrap"><div class="share-total"><div class="share-total__value">0</div><div class="share-total__title">Shares</div></div></div><!-- End share-total-wrap --><ul class="social-share"><li id="facebook" class="bk-share bk_facebook_share" data-url="http://voiceofthevalley.com/2018/10/19/six-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers/" data-text="Six cases of Salmonella illness in WA likely linked to cucumbers" data-title="Like"><div class="share-item__icon"><a onClick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F"><i class="fa fa-facebook " title="Facebook"></i></a></div><div class="share-item__value">0</div></li><li class="bk_twitter_share"><div class="share-item__icon"><a onClick="window.open('http://twitter.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F&amp;text=Six%20cases%20of%20Salmonella%20illness%20in%20WA%20likely%20linked%20to%20cucumbers','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F&amp;text=Six%20cases%20of%20Salmonella%20illness%20in%20WA%20likely%20linked%20to%20cucumbers"><i class="fa fa-twitter " title="Tweet"></i></a></div><div class="bk-twitter-share-icon">+</div></li><li id="gplus" class="bk-share bk_gplus_share" data-url="http://voiceofthevalley.com/2018/10/19/six-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers/" data-text="Six cases of Salmonella illness in WA likely linked to cucumbers" data-title="G+"><div class="share-item__icon"><a onClick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F"><i class="fa fa-google-plus " title="Google Plus"></i></a></div><div class="share-item__value">0</div></li><li id="pinterest" class="bk-share bk_pinterest_share" data-url="http://voiceofthevalley.com/2018/10/19/six-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers/" data-text="Six cases of Salmonella illness in WA likely linked to cucumbers" data-title="Pinterest"><div class="share-item__icon"><a href="javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;http://assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());"><i class="fa fa-pinterest " title="Pinterest"></i></a></div><div class="share-item__value">0</div></li><li id="stumbleupon" class="bk-share bk_stumbleupon_share" data-url="http://voiceofthevalley.com/2018/10/19/six-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers/" data-text="Six cases of Salmonella illness in WA likely linked to cucumbers" data-title="Stumbleupon"><div class="share-item__icon"><a onClick="window.open('http://www.stumbleupon.com/submit?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F','Stumbleupon','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F"><i class="fa fa-stumbleupon " title="Stumbleupon"></i></a></div><div class="share-item__value">0</div></li><li id="linkedin" class="bk-share bk_linkedin_share" data-url="http://voiceofthevalley.com/2018/10/19/six-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers/" data-text="Six cases of Salmonella illness in WA likely linked to cucumbers" data-title="Linkedin"><div class="share-item__icon"><a onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F','Linkedin','width=863,height=500,left='+(screen.availWidth/2-431)+',top='+(screen.availHeight/2-250)+''); return false;" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fvoiceofthevalley.com%2F2018%2F10%2F19%2Fsix-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers%2F"><i class="fa fa-linkedin " title="Linkedin"></i></a></div><div class="share-item__value">0</div></li></ul></div></div>                            <!-- AUTHOR BOX -->
                                                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="Six cases of Salmonella illness in WA likely linked to cucumbers"><meta itemprop="datePublished" content="2018-10-19T21:35:04+00:00"><meta itemprop="dateModified" content="2018-10-19T21:35:04+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2018/10/19/six-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2018/10/WSD-of-Health.jpg"><meta itemprop="width" content="500"><meta itemprop="height" content="222"></span><meta itemprop="interactionCount" content="UserComments:0"/>    <!-- RELATED POST -->
                          
                            <div class="related-box">
                                <h3>
                                    <a id="s-related-article-tab" class="related-tab 9258 active" href="#">Related articles</a>
                                    <a id="s-more-from-author" class="related-tab 9258 " href="#">More from author</a>
                                </h3>
                                <div class="bk-related-posts"><ul class="related-posts row clearfix"><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2018/01/08/shadow-lake-students-make-blankets-childrens-hospital/"><img width="600" height="400" src="http://voiceofthevalley.com/wp-content/uploads/2018/01/blanket-1-600x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2018/01/blanket-1-600x400.jpg 600w, http://voiceofthevalley.com/wp-content/uploads/2018/01/blanket-1-272x182.jpg 272w" sizes="(max-width: 600px) 100vw, 600px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/school-information/">School Information</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2018/01/08/shadow-lake-students-make-blankets-childrens-hospital/">Shadow Lake students make blankets for children&#8217;s hospital</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>January 8, 2018</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/voiceadmin/">VOICE of the Valley</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/04/25/2017-fishing-derby-wilderness-park/"><img width="660" height="400" src="http://voiceofthevalley.com/wp-content/uploads/2017/04/2017-Fishing-Derby-Winners-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/events/">Events</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2017/04/25/2017-fishing-derby-wilderness-park/">2017 Fishing Derby at Wilderness Park</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>April 25, 2017</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/voiceadmin/">VOICE of the Valley</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/05/16/remember-honor-armed-forces-personnel/"><img width="343" height="249" src="http://voiceofthevalley.com/wp-content/uploads/2016/10/Letter-to-Editor-filler.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2016/10/Letter-to-Editor-filler.jpg 343w, http://voiceofthevalley.com/wp-content/uploads/2016/10/Letter-to-Editor-filler-300x218.jpg 300w" sizes="(max-width: 343px) 100vw, 343px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2017/05/16/remember-honor-armed-forces-personnel/">Remember to Honor Our Armed Forces Personnel</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>May 16, 2017</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/voiceadmin/">VOICE of the Valley</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/07/31/august-child-support-awareness-month/"><img width="500" height="363" src="http://voiceofthevalley.com/wp-content/uploads/2017/07/blog-childsupportmonth.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2017/07/blog-childsupportmonth.jpg 500w, http://voiceofthevalley.com/wp-content/uploads/2017/07/blog-childsupportmonth-300x218.jpg 300w, http://voiceofthevalley.com/wp-content/uploads/2017/07/blog-childsupportmonth-400x290.jpg 400w" sizes="(max-width: 500px) 100vw, 500px" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/events/">Events</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2017/07/31/august-child-support-awareness-month/">August is Child Support Awareness Month</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>July 31, 2017</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/voiceadmin/">VOICE of the Valley</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2018/05/29/june-meeting-announcement-for-greater-mv-area-council/"><img width="660" height="400" src="http://voiceofthevalley.com/wp-content/uploads/2016/11/Greater-MV-Area-Coucil-logo-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/events/">Events</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2018/05/29/june-meeting-announcement-for-greater-mv-area-council/">June Meeting Announcement For Greater MV Area Council</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>May 29, 2018</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/peterrimbos/">Peter Rimbos</a></div></div></div></li><li class="item row-type content_out col-md-4 col-sm-4 hasPostThumbnail"><div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/10/03/black-diamond-artists-finish-mural-lift-station/"><img width="660" height="400" src="http://voiceofthevalley.com/wp-content/uploads/2017/10/DSK_4331-cm-660x400.jpg" class="attachment-gloria_660_400 size-gloria_660_400 wp-post-image" alt="" /></a> <!-- close a tag --></div> <!-- close thumb --><div class="post-category"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></div><div class="post-c-wrap"><h4><a itemprop="url" href="http://voiceofthevalley.com/2017/10/03/black-diamond-artists-finish-mural-lift-station/">Black Diamond artists finish mural on Lift Station</a></h4><div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 3, 2017</div><div class="post-author">By <a href="http://voiceofthevalley.com/author/kathleen/">Kathleen Kear</a></div></div></div></li></ul></div><!--End related posts containter-->                            </div>
                            <!-- COMMENT BOX -->
                                                                        </div>
                                                    <div class="widget recommend-box"><a class="close" href="#" title="Close"><i class="fa fa-times"></i></a><h3>You may be interested</h3><div class="entries"><ul class="list-small-post"><li class="small-post content_out clearfix">            <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                <div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2018/05/22/police-news-updated-5-22-18/"><img width="130" height="130" src="http://voiceofthevalley.com/wp-content/uploads/2017/04/5674b98b3ba6a.image_-130x130.jpg" class="attachment-gloria_130_130 size-gloria_130_130 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2017/04/5674b98b3ba6a.image_-130x130.jpg 130w, http://voiceofthevalley.com/wp-content/uploads/2017/04/5674b98b3ba6a.image_-150x150.jpg 150w, http://voiceofthevalley.com/wp-content/uploads/2017/04/5674b98b3ba6a.image_.jpg 300w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                <div class="post-category"><a href="http://voiceofthevalley.com/category/local/police-reports/">Police Reports</a></div>        
                <div class="post-c-wrap">
                    <h4 itemprop="name" class="title"><a itemprop="url" href="http://voiceofthevalley.com/2018/05/22/police-news-updated-5-22-18/">Police News Updated 5-22-18</a></h4>                                    </div>
                <meta itemprop="author" content="3"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kathleen Kear"></span><meta itemprop="headline " content="Police News Updated 5-22-18"><meta itemprop="datePublished" content="2018-05-22T13:37:54+00:00"><meta itemprop="dateModified" content="2018-05-22T13:37:54+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2018/05/22/police-news-updated-5-22-18/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2017/04/5674b98b3ba6a.image_.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="300"></span><meta itemprop="interactionCount" content="UserComments:0"/>            </div>
            </li><!-- End post --><li class="small-post content_out clearfix">            <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                <div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2016/12/28/maple-valley-fire-life-safety-news/"><img width="130" height="130" src="http://voiceofthevalley.com/wp-content/uploads/2016/12/fire-cm-130x130.jpg" class="attachment-gloria_130_130 size-gloria_130_130 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2016/12/fire-cm-130x130.jpg 130w, http://voiceofthevalley.com/wp-content/uploads/2016/12/fire-cm-150x150.jpg 150w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                <div class="post-category"><a href="http://voiceofthevalley.com/category/local/fire-flash/">Fire Flash</a></div>        
                <div class="post-c-wrap">
                    <h4 itemprop="name" class="title"><a itemprop="url" href="http://voiceofthevalley.com/2016/12/28/maple-valley-fire-life-safety-news/">Maple Valley Fire &#038; Life Safety News</a></h4>                                    </div>
                <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="Maple Valley Fire &#038; Life Safety News"><meta itemprop="datePublished" content="2016-12-28T12:37:05+00:00"><meta itemprop="dateModified" content="2016-12-28T12:37:37+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2016/12/28/maple-valley-fire-life-safety-news/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/12/fire-cm.jpg"><meta itemprop="width" content="1025"><meta itemprop="height" content="525"></span><meta itemprop="interactionCount" content="UserComments:0"/>            </div>
            </li><!-- End post --><li class="small-post content_out clearfix">            <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
                <div class="thumb hide-thumb"><a href="http://voiceofthevalley.com/2017/12/11/a-genie-in-a-bottle/"><img width="130" height="130" src="http://voiceofthevalley.com/wp-content/uploads/2016/10/jason-katen-2-130x130.jpg" class="attachment-gloria_130_130 size-gloria_130_130 wp-post-image" alt="" srcset="http://voiceofthevalley.com/wp-content/uploads/2016/10/jason-katen-2-130x130.jpg 130w, http://voiceofthevalley.com/wp-content/uploads/2016/10/jason-katen-2-150x150.jpg 150w" sizes="(max-width: 130px) 100vw, 130px" /></a> <!-- close a tag --></div> <!-- close thumb -->                <div class="post-category"><a href="http://voiceofthevalley.com/category/features/church-feature/">Church Feature</a></div>        
                <div class="post-c-wrap">
                    <h4 itemprop="name" class="title"><a itemprop="url" href="http://voiceofthevalley.com/2017/12/11/a-genie-in-a-bottle/">A Genie in a Bottle</a></h4>                                    </div>
                <meta itemprop="author" content="4"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pastor Jason Katen"></span><meta itemprop="headline " content="A Genie in a Bottle"><meta itemprop="datePublished" content="2017-12-11T23:33:11+00:00"><meta itemprop="dateModified" content="2017-12-10T23:34:23+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2017/12/11/a-genie-in-a-bottle/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/10/jason-katen-2.jpg"><meta itemprop="width" content="200"><meta itemprop="height" content="300"></span><meta itemprop="interactionCount" content="UserComments:0"/>            </div>
            </li><!-- End post --></ul> <!-- End list-post --></div></div><!--recommend-box -->                                                <!-- Sidebar -->
                                                     <div class="sidebar col-md-4">
                                <aside class="sidebar-wrap " id="bk-single-sidebar">
                                    <aside id="widget-ads-18" class="widget widget-ads">			<a class="ads-link" target="_blank" href="http://voiceofthevalley.com/wp-content/uploads/2018/10/Chad-10-9-18-bw.jpg">
				<img class="ads" src="http://voiceofthevalley.com/wp-content/uploads/2018/10/Chad-10-9-18-bw.jpg" alt="">
			</a>
		</aside><aside id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Medium Rectangle 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4710200622618838"
     data-ad-slot="1954771508"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside id="widget-ads-111" class="widget widget-ads">			<a class="ads-link" target="_blank" href="http://www.johnsonhg.com">
				<img class="ads" src="http://voiceofthevalley.com/wp-content/uploads/2018/10/Johnsons-Ladies-Night.jpg" alt="">
			</a>
		</aside><aside id="search-3" class="widget widget_search"><div class="bk-header"><div class="widget-title"><h3>Looking for something?</h3></div></div><form action="http://voiceofthevalley.com/" id="searchform" method="get">
    <div class="searchform-wrap">
        <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'/>
    <div class="search-icon">
        <i class="fa fa-search"></i>
    </div>
    </div>
</form></aside><aside id="widget-ads-107" class="widget widget-ads">			<a class="ads-link" target="_blank" href="http://voiceofthevalley.com/wp-content/uploads/2018/05/300-x-250-Voice-Subc.jpg">
				<img class="ads" src="http://voiceofthevalley.com/wp-content/uploads/2018/05/300-x-250-Voice-Subc.jpg" alt="">
			</a>
		</aside><aside id="archives-3" class="widget widget_archive"><div class="bk-header"><div class="widget-title"><h3>Search Our Archives</h3></div></div>		<label class="screen-reader-text" for="archives-dropdown-3">Search Our Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://voiceofthevalley.com/2018/10/'> October 2018 &nbsp;(89)</option>
	<option value='http://voiceofthevalley.com/2018/09/'> September 2018 &nbsp;(52)</option>
	<option value='http://voiceofthevalley.com/2018/08/'> August 2018 &nbsp;(48)</option>
	<option value='http://voiceofthevalley.com/2018/07/'> July 2018 &nbsp;(58)</option>
	<option value='http://voiceofthevalley.com/2018/06/'> June 2018 &nbsp;(62)</option>
	<option value='http://voiceofthevalley.com/2018/05/'> May 2018 &nbsp;(81)</option>
	<option value='http://voiceofthevalley.com/2018/04/'> April 2018 &nbsp;(65)</option>
	<option value='http://voiceofthevalley.com/2018/03/'> March 2018 &nbsp;(49)</option>
	<option value='http://voiceofthevalley.com/2018/02/'> February 2018 &nbsp;(70)</option>
	<option value='http://voiceofthevalley.com/2018/01/'> January 2018 &nbsp;(82)</option>
	<option value='http://voiceofthevalley.com/2017/12/'> December 2017 &nbsp;(66)</option>
	<option value='http://voiceofthevalley.com/2017/11/'> November 2017 &nbsp;(88)</option>
	<option value='http://voiceofthevalley.com/2017/10/'> October 2017 &nbsp;(80)</option>
	<option value='http://voiceofthevalley.com/2017/09/'> September 2017 &nbsp;(70)</option>
	<option value='http://voiceofthevalley.com/2017/08/'> August 2017 &nbsp;(81)</option>
	<option value='http://voiceofthevalley.com/2017/07/'> July 2017 &nbsp;(92)</option>
	<option value='http://voiceofthevalley.com/2017/06/'> June 2017 &nbsp;(83)</option>
	<option value='http://voiceofthevalley.com/2017/05/'> May 2017 &nbsp;(77)</option>
	<option value='http://voiceofthevalley.com/2017/04/'> April 2017 &nbsp;(82)</option>
	<option value='http://voiceofthevalley.com/2017/03/'> March 2017 &nbsp;(71)</option>
	<option value='http://voiceofthevalley.com/2017/02/'> February 2017 &nbsp;(72)</option>
	<option value='http://voiceofthevalley.com/2017/01/'> January 2017 &nbsp;(75)</option>
	<option value='http://voiceofthevalley.com/2016/12/'> December 2016 &nbsp;(92)</option>
	<option value='http://voiceofthevalley.com/2016/11/'> November 2016 &nbsp;(134)</option>
	<option value='http://voiceofthevalley.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://voiceofthevalley.com/2016/09/'> September 2016 &nbsp;(3)</option>
	<option value='http://voiceofthevalley.com/2016/08/'> August 2016 &nbsp;(2)</option>
	<option value='http://voiceofthevalley.com/2016/04/'> April 2016 &nbsp;(1)</option>

		</select>
		</aside><aside id="widget-ads-85" class="widget widget-ads">			<a class="ads-link" target="_blank" href="http://www.voiceofthevalley.com">
				<img class="ads" src="http://voiceofthevalley.com/wp-content/uploads/2018/05/MD-5-8-18-c.jpg" alt="">
			</a>
		</aside><aside id="timeline-posts-widget-2" class="widget timeline-posts">            <div class="widget-title-wrap">
                <div class="bk-header"><div class="widget-title"><h3>Recent Posts</h3></div></div>            </div>
        			<ul>
				        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="http://voiceofthevalley.com/2018/10/19/six-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 19, 2018</div></div>                     
            				<h3 itemprop="name">Six cases of Salmonella illness in WA likely linked to cucumbers</h3>
            			</a>
                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="Six cases of Salmonella illness in WA likely linked to cucumbers"><meta itemprop="datePublished" content="2018-10-19T21:35:04+00:00"><meta itemprop="dateModified" content="2018-10-19T21:35:04+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2018/10/19/six-cases-of-salmonella-illness-in-wa-likely-linked-to-cucumbers/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2018/10/WSD-of-Health.jpg"><meta itemprop="width" content="500"><meta itemprop="height" content="222"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="http://voiceofthevalley.com/2018/10/19/salmon-recovery-projects-in-king-county-watersheds-awarded-4-6-million-in-cooperative-watershed-management-grants/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 19, 2018</div></div>                     
            				<h3 itemprop="name">Salmon recovery projects in King County watersheds awarded $4.6 million in Cooperative Watershed Management grants</h3>
            			</a>
                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="Salmon recovery projects in King County watersheds awarded $4.6 million in Cooperative Watershed Management grants"><meta itemprop="datePublished" content="2018-10-19T21:31:51+00:00"><meta itemprop="dateModified" content="2018-10-19T21:31:51+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2018/10/19/salmon-recovery-projects-in-king-county-watersheds-awarded-4-6-million-in-cooperative-watershed-management-grants/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2018/10/image005.jpg"><meta itemprop="width" content="780"><meta itemprop="height" content="221"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="http://voiceofthevalley.com/2018/10/19/sr-516-218th-avenue-se-intersection-improvements-is-complete/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 19, 2018</div></div>                     
            				<h3 itemprop="name">SR 516 &#038; 218th Avenue SE Intersection Improvements is complete</h3>
            			</a>
                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="SR 516 &#038; 218th Avenue SE Intersection Improvements is complete"><meta itemprop="datePublished" content="2018-10-19T15:19:04+00:00"><meta itemprop="dateModified" content="2018-10-19T15:19:04+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2018/10/19/sr-516-218th-avenue-se-intersection-improvements-is-complete/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2018/10/44362681_2265873456780057_1215485378379644928_n.png"><meta itemprop="width" content="940"><meta itemprop="height" content="788"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="http://voiceofthevalley.com/2018/10/19/black-diamond-notice-of-special-city-council-meeting/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 19, 2018</div></div>                     
            				<h3 itemprop="name">BLACK DIAMOND NOTICE OF SPECIAL CITY COUNCIL MEETING</h3>
            			</a>
                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="BLACK DIAMOND NOTICE OF SPECIAL CITY COUNCIL MEETING"><meta itemprop="datePublished" content="2018-10-19T12:21:12+00:00"><meta itemprop="dateModified" content="2018-10-19T12:21:12+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2018/10/19/black-diamond-notice-of-special-city-council-meeting/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2018/10/City-of-BD.jpg"><meta itemprop="width" content="216"><meta itemprop="height" content="212"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        		        		<li>
                    <div class="bk-article-wrapper" itemscope itemtype="http://schema.org/Article">
            			<a itemprop="url" href="http://voiceofthevalley.com/2018/10/19/city-seeks-volunteers-for-lake-wilderness-citizen-advisory-committee/">
                            <div class="meta"><div class="post-date"><i class="fa fa-clock-o"></i>October 19, 2018</div></div>                     
            				<h3 itemprop="name">City Seeks Volunteers for Lake Wilderness Citizen Advisory Committee</h3>
            			</a>
                        <meta itemprop="author" content="1"><span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="City Seeks Volunteers for Lake Wilderness Citizen Advisory Committee"><meta itemprop="datePublished" content="2018-10-19T11:50:08+00:00"><meta itemprop="dateModified" content="2018-10-19T11:50:08+00:00"><meta itemscope itemprop="mainEntityOfPage" content="" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2018/10/19/city-seeks-volunteers-for-lake-wilderness-citizen-advisory-committee/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/city-of-MV-Logo-colored.jpg"><meta itemprop="width" content="400"><meta itemprop="height" content="396"></span><meta itemprop="interactionCount" content="UserComments:0"/>	
                    </div>
        		</li>
        			
			</ul>
	</aside><aside id="widget-ads-105" class="widget widget-ads">			<a class="ads-link" target="_blank" href="http://voiceofthevalley.com/wp-content/uploads/2018/05/Sawyer-Village-CW-Chev-3cm.jpg">
				<img class="ads" src="http://voiceofthevalley.com/wp-content/uploads/2018/10/Sawyer-Village-Car-Wash-Winter.jpg" alt="">
			</a>
		</aside><aside id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<a href="http://www.lakeridgepaving.com"><img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/Asphalt-Lakeridge-web.jpg" style="width:250px" alt="lakeridge"></a>
</div></div>
</aside><aside id="widget-ads-114" class="widget widget-ads">			<a class="ads-link" target="_blank" href="http://voiceofthevalley.com/wp-content/uploads/2018/10/Toby-Smith-10-inch-c.jpg">
				<img class="ads" src="http://voiceofthevalley.com/wp-content/uploads/2018/10/Toby-Smith-10-inch-c.jpg" alt="">
			</a>
		</aside>                                </aside>
                            </div>
                                             </div>
                </div>
            </div>
        </div>
    
	<div class="footer">
                    <div class="footer-content bkwrapper clearfix container">
                    <div class="row">
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-1" class="widget widget_text">			<div class="textwidget"><div style="text-align: left; margin-bottom: 12px;" ><img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-footer-logo-trans-small.png"/></div>
<p>
Your Community Newspaper Since 1969!</p>
<p>We are a family-run newspaper that focuses on bringing news and events to the communities of Maple Valley, Black Diamond, Ravensdale, Hobart and Covington.
</p></div>
		</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-2" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Get in touch</h3></div></div>			<div class="textwidget"><ul style="text-align: left;">
<li style="margin-bottom: 7px;"><i class="fa fa-map-marker"></i>  PO Box 307 Maple Valley, WA 98038 </li>
<li style="margin-bottom: 7px;"><i class="fa fa-phone"></i>  425-432-9696 </li>
<li><i class="fa fa-envelope-o"></i>  <a href="mailto:news@voiceofthevalley.com">news@voiceofthevalley.com</a></li>
</ul></div>
		</aside>                        </div>
                        <div class="footer-sidebar col-md-4">
                            <aside id="text-3" class="widget widget_text"><div class="bk-header"><div class="widget-title"><h3>Advertise with Us</h3></div></div>			<div class="textwidget">The VOICE offers many great advertising solutions for your business, event or nonprofit organization. <a href="http://voiceofthevalley.com/advertise/">Click here</a> to go to our advertising page, or call 425-432-9696 or email advertising@voiceofthevalley.com to learn more. </div>
		</aside>                        </div>
                    </div>
                </div>
                        <div class="footer-lower">
                <div class="container">
                    <div class="footer-inner clearfix">
                         
                            <div id="footer-menu" class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="#">Contact</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="#">About Us</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="#">Home</a></li>
</ul></div>  
                          
                        <div class="bk-copyright">© Copyright <a href="http://www.voiceofthevalley.com">VOICE of the Valley</a>. All rights reserved. This material may not be published, broadcast, rewritten or redistributed. Website designed by <a href="http://www.hayesmarketingdesign.com">Amanda Hayes</a>.</div>
                    </div>
                </div>
            </div>    
        </div>    </div> <!-- Close Page inner Wrap -->

	</div> <!-- Close Page Wrap -->
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"cc9ca45277","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='wpdevart_lightbox_front_end_css-css'  href='http://voiceofthevalley.com/wp-content/plugins/lightbox-popup/includes/style/wpdevart_lightbox_front.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevart_lightbox_effects-css'  href='http://voiceofthevalley.com/wp-content/plugins/lightbox-popup/includes/style/effects_lightbox.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/voiceofthevalley.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/short-code/js/shortcode.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bkSmoothScroll = {"status":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/theme_plugins.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/onviewport.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_btn_str = {"loadmore":"Load More","nomore":"No More Posts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/module-load-post.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/menu.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var justified_ids = [];
var ajax_c = {"9258":{"s-related-article-tab":{"content":""},"s-more-from-author":{"content":""}},"current_author":"1"};
var sharrre_path = "http:\/\/voiceofthevalley.com\/wp-content\/themes\/gloria\/js\/sharrre.php";
var fixed_nav = "1";
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/customjs.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/gloria/js/retina.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdevart_lb_variables = {"eneble_lightbox_content":"enable","overlay_transparency_prancent":"78","popup_background_color":"#ffffff","popup_loading_image":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/popup_loading.png","popup_initial_width":"300","popup_initial_height":"300","popup_youtube_width":"640","popup_youtube_height":"410","popup_vimeo_width":"500","popup_vimeo_height":"410","popup_max_width":"5000","popup_max_height":"5000","popup_position":"5","popup_fixed_position":"true","popup_outside_margin":"0","popup_border_width":"2","popup_border_color":"#000000","popup_border_radius":"10","control_buttons_show":"true","control_buttons_show_in_content":"true","control_buttons_height":"40","control_buttons_line_bg_color":"#000000","control_button_prev_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/prev.png","control_button_prev_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/prev_hover.png","control_button_next_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/next.png","control_button_next_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/next_hover.png","control_button_download_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/download.png","control_button_download_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/download_hover.png","control_button_innewwindow_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/innewwindow.png","control_button_innewwindow_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/innewwindow_hover.png","control_button_fullwidth_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/fullwidth.png","control_button_fullwidht_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/fullwidth_hover.png","control_button_fullwidthrest_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/fullwidthreset.png","control_button_fullwidhtrest_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/fullwidthreset_hover.png","control_button_close_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/close.png","control_button_close_hover_img_src":"http:\/\/voiceofthevalley.com\/wp-content\/plugins\/lightbox-popup\/images\/contorl_buttons\/close_hover.png","information_panel_show":"true","information_panel_show_in_content":"true","information_panel_bg_color":"#000000","information_panel_default_transparency":"75","information_panel_hover_trancparency":"100","information_panel_count_image_after_text":"Image","information_panel_count_image_middle_text":"of","information_panel_count_padding_left":"15","information_panel_count_padding_right":"4","information_panel_count_font_size":"20","information_panel_desc_padding_left":"15","information_panel_desc_padding_right":"4","information_panel_desc_font_size":"20","information_panel_desc_show_if_not":"true","information_panel_text_for_no_caption":"No Caption","information_panel_title_padding_left":"4","information_panel_title_padding_right":"4","information_panel_title_font_size":"15","information_panel_title_show_if_not":"true","information_panel_text_for_no_title":"No Title","information_panel_ordering":"{\"count\":[1,\"count\"],\"title\":[0,\"title\"],\"caption\":[0,\"caption\"]}"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/lightbox-popup/includes/javascript/wpdevart_lightbox_front.js?ver=1.0'></script>
</body>

</html>