<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Ribbons and Recognition Acknowledged at MVHS | VOICE of the Valley</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://voiceofthevalley.com/xmlrpc.php" />
    <meta property="og:image" content="http://voiceofthevalley.com/wp-content/uploads/2019/01/IMG_2640w.jpg" /><link rel="icon" type="image/png" href="http://voiceofthevalley.com/wp-content/uploads/2017/01/VOICE-Logo-Just-Guy-web.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Feed" href="http://voiceofthevalley.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Comments Feed" href="http://voiceofthevalley.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VOICE of the Valley &raquo; iCal Feed" href="http://voiceofthevalley.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Ribbons and Recognition Acknowledged at MVHS Comments Feed" href="http://voiceofthevalley.com/2019/01/21/ribbons-and-recognition-acknowledged-at-mvhs/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://voiceofthevalley.com/wp-includes/css/dist/block-library/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://voiceofthevalley.com/wp-content/plugins/td-newsletter/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://voiceofthevalley.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://voiceofthevalley.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://voiceofthevalley.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://voiceofthevalley.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-custom-0-css'  href='http://voiceofthevalley.com/wp-content/plugins/wpbdp_custom_style.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.0.3+2.4.4'></script>
<script type='text/javascript'>
function ai_insert(insertion,selector,insertion_code){if(selector.indexOf(":eq")!=-1)var elements=jQuery(selector);else var elements=document.querySelectorAll(selector);Array.prototype.forEach.call(elements,function(element,index){var ai_debug=typeof ai_debugging!=="undefined";if(element.hasAttribute("id"))selector_string="#"+element.getAttribute("id");else if(element.hasAttribute("class"))selector_string="."+element.getAttribute("class").replace(new RegExp(" ","g"),".");else selector_string="";var template=
document.createElement("div");template.innerHTML=insertion_code;var ai_selector_counter=template.getElementsByClassName("ai-selector-counter")[0];if(ai_selector_counter!=null)ai_selector_counter.innerText=index+1;var ai_debug_name_ai_main=template.getElementsByClassName("ai-debug-name ai-main")[0];if(ai_debug_name_ai_main!=null){var insertion_name="";if(insertion=="before")insertion_name=ai_front.insertion_before;else if(insertion=="after")insertion_name=ai_front.insertion_after;else if(insertion==
"prepend")insertion_name=ai_front.insertion_prepend;else if(insertion=="append")insertion_name=ai_front.insertion_append;else if(insertion=="replace-content")insertion_name=ai_front.insertion_replace_content;else if(insertion=="replace-element")insertion_name=ai_front.insertion_replace_element;ai_debug_name_ai_main.innerText=insertion_name+" "+selector+" ("+element.tagName.toLowerCase()+selector_string+")"}var range=document.createRange();var fragment=range.createContextualFragment(template.innerHTML);
if(insertion=="before")element.parentNode.insertBefore(fragment,element);else if(insertion=="after")element.parentNode.insertBefore(fragment,element.nextSibling);else if(insertion=="prepend")element.insertBefore(fragment,element.firstChild);else if(insertion=="append")element.insertBefore(fragment,null);else if(insertion=="replace-content")element.innerHTML=template.innerHTML;else if(insertion=="replace-element"){element.parentNode.insertBefore(fragment,element);element.parentNode.removeChild(element)}if(ai_debug)console.log("AI INSERT",
insertion,selector,"("+element.tagName.toLowerCase()+selector_string+")")})}
function ai_insert_viewport(element){function hasClass(element,cls){if(element==null)return false;if(element.classList)return element.classList.contains(cls);else return(" "+element.className+" ").indexOf(" "+cls+" ")>-1}function addClass(element,cls){if(element==null)return;if(element.classList)element.classList.add(cls);else element.className+=" "+cls}function removeClass(element,cls){if(element==null)return;if(element.classList)element.classList.remove(cls);else element.className=element.className.replace(new RegExp("(^|\\b)"+
cls.split(" ").join("|")+"(\\b|$)","gi")," ")}var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION class:",element.getAttribute("class"));var visible=!!(element.offsetWidth||element.offsetHeight||element.getClientRects().length);var block=element.getAttribute("data-block");if(visible){var insertion_code=element.getAttribute("data-code");var insertion_type=element.getAttribute("data-insertion");var selector=element.getAttribute("data-selector");if(insertion_code!=
null)if(insertion_type!=null&&selector!=null){var selector_exists=document.querySelectorAll(selector).length;if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");if(selector_exists){ai_insert(insertion_type,selector,b64d(insertion_code));removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var range=document.createRange();var fragment=range.createContextualFragment(b64d(insertion_code));
element.parentNode.insertBefore(fragment,element.nextSibling);removeClass(element,"ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=element.previousElementSibling;if(hasClass(debug_bar,"ai-debug-bar")&&hasClass(debug_bar,"ai-debug-script")){removeClass(debug_bar,"ai-debug-script");addClass(debug_bar,"ai-debug-viewport-invisible")}removeClass(element,"ai-viewports")}}
function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<link rel='https://api.w.org/' href='http://voiceofthevalley.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://voiceofthevalley.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://voiceofthevalley.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jensen Maritime Provides Design for Shaver Transportation’s New Tugboat – Samantha S ' href='http://voiceofthevalley.com/2019/01/21/jensen-maritime-provides-design-for-shaver-transportations-new-tugboat-samantha-s/' />
<link rel='next' title='Typical methane detector at the Rogers No. 3 mine in Ravensdale' href='http://voiceofthevalley.com/2019/01/21/typical-methane-detector-at-the-rogers-no-3-mine-in-ravensdale/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://voiceofthevalley.com/2019/01/21/ribbons-and-recognition-acknowledged-at-mvhs/" />
<link rel='shortlink' href='http://voiceofthevalley.com/?p=11965' />
<link rel="alternate" type="application/json+oembed" href="http://voiceofthevalley.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofthevalley.com%2F2019%2F01%2F21%2Fribbons-and-recognition-acknowledged-at-mvhs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://voiceofthevalley.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofthevalley.com%2F2019%2F01%2F21%2Fribbons-and-recognition-acknowledged-at-mvhs%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://voiceofthevalley.com"><link rel="https://theeventscalendar.com/" href="http://voiceofthevalley.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/voiceofthevalley.com\/wp-admin\/","wpRestNonce":"0f5c70f299","wpRestUrl":"http:\/\/voiceofthevalley.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://voiceofthevalley.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://voiceofthevalley.com/category/community-news/",
                                "name": "Community News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://voiceofthevalley.com/category/community-news/top-stories/",
                                "name": "Top Stories"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://voiceofthevalley.com/2019/01/21/ribbons-and-recognition-acknowledged-at-mvhs/",
                                "name": "Ribbons and Recognition Acknowledged at MVHS"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-46440580-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>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</style>

<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-11965 single-format-standard tribe-no-js ribbons-and-recognition-acknowledged-at-mvhs global-block-template-1 wpbdp-with-button-styles td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofthevalley " title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceofthevalleynewspaper." title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/voicenewsmv" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-10"><a href="/">Home</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-488"><a href="http://voiceofthevalley.com/category/community-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-619"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1039"><a href="http://voiceofthevalley.com/category/community-news/">Articles Around Town</a></li>
	<li id="menu-item-9906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9906"><a href="http://voiceofthevalley.com/announcements/">Announcements</a></li>
	<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://voiceofthevalley.com/category/local/city-beat/">City News and Beat</a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://voiceofthevalley.com/category/local/fire-flash/">Fire News</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="http://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-10039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10039"><a href="http://voiceofthevalley.com/category/announcements/obituaries/">Obituaries</a></li>
	<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="http://voiceofthevalley.com/category/local/police-reports/">Police News and Reports</a></li>
</ul>
</li>
<li id="menu-item-10640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10640"><a href="http://voiceofthevalley.com/category/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9159"><a href="http://voiceofthevalley.com/category/school-information/">School News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-9160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9160"><a href="http://voiceofthevalley.com/category/school-information/lunch-menus/">Lunch Menus</a></li>
	</ul>
</li>
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="http://voiceofthevalley.com/category/features/senior-activities/">Senior Citizen Activities</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="http://voiceofthevalley.com/category/features/church-feature/">Church Feature</a></li>
	<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="http://voiceofthevalley.com/category/features/when-coal-was-king/">When Coal Was King</a></li>
	<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042"><a href="http://voiceofthevalley.com/category/community-news/library-news/">Library News</a></li>
	<li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="http://voiceofthevalley.com/community-links/">Community Resources</a></li>
</ul>
</li>
<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="http://voiceofthevalley.com/events/">Events</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://voiceofthevalley.com/category/sports/">Sports</a></li>
<li id="menu-item-10424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10424"><a href="http://voiceofthevalley.com/service-directory/">Local Directories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10641"><a href="http://voiceofthevalley.com/service-directory/">Service Directory</a></li>
	<li id="menu-item-1049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="http://voiceofthevalley.com/church-directory/">Church Directory</a></li>
</ul>
</li>
<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-670"><a href="http://voiceofthevalley.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://voiceofthevalley.com/classifieds/">Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-10642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10642"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://voiceofthevalley.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, January 22, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="http://voiceoft.w02.wh-2.com/">Home</a></li>
<li id="menu-item-878" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-878"><a href="http://voiceofthevalley.com/advertise/">Advertise</a></li>
<li id="menu-item-10175" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10175"><a href="http://voiceofthevalley.com/contact-us/">Contact Us</a></li>
<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-879"><a href="http://voiceofthevalley.com/about-us/">About Us</a></li>
<li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-880"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
<li id="menu-item-10271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10271"><a href="http://voiceofthevalley.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10270" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10270"><a href="http://voiceofthevalley.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofthevalley " title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceofthevalleynewspaper." title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/voicenewsmv" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://voiceofthevalley.com/">
                <img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg" alt=""/>
                <span class="td-visual-hidden">VOICE of the Valley</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5c476cbf67367_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5189593874"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5189593874"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5189593874"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5189593874"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://voiceofthevalley.com/">
			<img src="http://voiceofthevalley.com/wp-content/uploads/2016/10/voice-footer-logo-trans.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://voiceofthevalley.com/">
			<img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-10"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-488"><a href="http://voiceofthevalley.com/category/community-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-619"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-1039"><a href="http://voiceofthevalley.com/category/community-news/">Articles Around Town</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9906"><a href="http://voiceofthevalley.com/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-518"><a href="http://voiceofthevalley.com/category/local/city-beat/">City News and Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-519"><a href="http://voiceofthevalley.com/category/local/fire-flash/">Fire News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-505"><a href="http://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10039"><a href="http://voiceofthevalley.com/category/announcements/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-520"><a href="http://voiceofthevalley.com/category/local/police-reports/">Police News and Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10640"><a href="http://voiceofthevalley.com/category/local/">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9159"><a href="http://voiceofthevalley.com/category/school-information/">School News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9160"><a href="http://voiceofthevalley.com/category/school-information/lunch-menus/">Lunch Menus</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-528"><a href="http://voiceofthevalley.com/category/features/senior-activities/">Senior Citizen Activities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-501"><a href="http://voiceofthevalley.com/category/features/church-feature/">Church Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-562"><a href="http://voiceofthevalley.com/category/features/when-coal-was-king/">When Coal Was King</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2042"><a href="http://voiceofthevalley.com/category/community-news/library-news/">Library News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1372"><a href="http://voiceofthevalley.com/community-links/">Community Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9905"><a href="http://voiceofthevalley.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-489"><a href="http://voiceofthevalley.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-10424"><a href="http://voiceofthevalley.com/service-directory/">Local Directories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10641"><a href="http://voiceofthevalley.com/service-directory/">Service Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1049"><a href="http://voiceofthevalley.com/church-directory/">Church Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-670"><a href="http://voiceofthevalley.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1160"><a href="http://voiceofthevalley.com/classifieds/">Classified Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10642"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://voiceofthevalley.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://voiceofthevalley.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community News" class="entry-crumb" href="http://voiceofthevalley.com/category/community-news/">Community News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Stories" class="entry-crumb" href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ribbons and Recognition Acknowledged at MVHS</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11965" class="post-11965 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories tag-community tag-historical-society tag-local tag-maple-valley tag-news tag-voice tag-washington" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://voiceofthevalley.com/category/community-news/">Community News</a></li><li class="entry-category"><a  href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Ribbons and Recognition Acknowledged at MVHS</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://voiceofthevalley.com/author/danntedford/">D'ann Tedford</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-21T22:22:56+00:00" >January 21, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fvoiceofthevalley.com%2F2019%2F01%2F21%2Fribbons-and-recognition-acknowledged-at-mvhs%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ribbons+and+Recognition+Acknowledged+at+MVHS&url=http%3A%2F%2Fvoiceofthevalley.com%2F2019%2F01%2F21%2Fribbons-and-recognition-acknowledged-at-mvhs%2F&via=%40voicenewsmv">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://voiceofthevalley.com/2019/01/21/ribbons-and-recognition-acknowledged-at-mvhs/&title=Ribbons and Recognition Acknowledged at MVHS">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://voiceofthevalley.com/2019/01/21/ribbons-and-recognition-acknowledged-at-mvhs/&amp;media=http://voiceofthevalley.com/wp-content/uploads/2019/01/IMG_2640w.jpg&description=Ribbons+and+Recognition+Acknowledged+at+MVHS">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=http://voiceofthevalley.com/2019/01/21/ribbons-and-recognition-acknowledged-at-mvhs/&title=Ribbons and Recognition Acknowledged at MVHS">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=http://voiceofthevalley.com/2019/01/21/ribbons-and-recognition-acknowledged-at-mvhs/&name=Ribbons and Recognition Acknowledged at MVHS">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Ribbons and Recognition Acknowledged at MVHS&body=http://voiceofthevalley.com/2019/01/21/ribbons-and-recognition-acknowledged-at-mvhs/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://voiceofthevalley.com/wp-content/uploads/2019/01/IMG_2640w.jpg" data-caption="Ribbon cutting at a new storage facility are Dick Peacock and Dave Pilgrim (center of group), who are president and treasurer of Maple Valley Historical Society. Photo by D’Ann Tedford "><img width="696" height="522" class="entry-thumb td-modal-image" src="http://voiceofthevalley.com/wp-content/uploads/2019/01/IMG_2640w-696x522.jpg" srcset="http://voiceofthevalley.com/wp-content/uploads/2019/01/IMG_2640w-696x522.jpg 696w, http://voiceofthevalley.com/wp-content/uploads/2019/01/IMG_2640w-300x225.jpg 300w, http://voiceofthevalley.com/wp-content/uploads/2019/01/IMG_2640w-768x576.jpg 768w, http://voiceofthevalley.com/wp-content/uploads/2019/01/IMG_2640w-80x60.jpg 80w, http://voiceofthevalley.com/wp-content/uploads/2019/01/IMG_2640w-265x198.jpg 265w, http://voiceofthevalley.com/wp-content/uploads/2019/01/IMG_2640w-560x420.jpg 560w, http://voiceofthevalley.com/wp-content/uploads/2019/01/IMG_2640w-150x113.jpg 150w, http://voiceofthevalley.com/wp-content/uploads/2019/01/IMG_2640w-500x375.jpg 500w, http://voiceofthevalley.com/wp-content/uploads/2019/01/IMG_2640w.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="IMG_2640w"/></a><figcaption class="wp-caption-text">Ribbon cutting at a new storage facility are Dick Peacock and Dave Pilgrim (center of group), who are president and treasurer of Maple Valley Historical Society. Photo by D’Ann Tedford </figcaption></figure></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5c476cbf6ed79_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>“I would like to acknowledge the people who volunteered at the Maple Valley Historical Society museums this year,” said Dick Peacock, MVHS president, at the annual meeting of recognition. However, his list of public assistants was too lengthy and noteworthy to accomplish the task by simply naming individuals.</p>
<p>Three Maple Valley museums are located in two locations: the old Maple Valley Grade School on SE 216<sup>th</sup>Street, and the Gibbon/Mezzavilla Store and Fire Engine Museum, both located at MV Community Center grounds. The year 2018 included the difficult process of moving out of the grade school museum to another location. Thus, a ribbon-cutting ceremony, noting completion of that task, was scheduled in addition to recognition of traditional volunteers.</p>
<p>Peacock’s ‘short list’ of volunteers included 22 family names, “Some of them worked on a weekly basis,” he said. “Others worked on a specific one-time project and everything in between.” They were Dennis and Sherrie Acker, Donna and Michael Brathovde, Bill and Denise Michels, Marilyn and Terry Quinnett, Brendan, Dan, and Elliot Roney, Laura Capili, Tom Dullanty, Larry Johnson, Margaret Laliberte, Joanne Matsumura, Ida Nicholas, Tandra Solvey, D’Ann Tedford and Amy Wolkenhauer; Council Members Dave and Sue Pilgrim, Syd Dawson, Sandy Faul, Amy Kinsella, Dan Nicholas, Dick Peacock, Karin Roney and Barbara Secord. “Without these people we would not be able to continue serving the Greater Maple Valley area,” Peacock noted.</p>
<p>His ‘longer list’ of volunteers included comments, “One Saturday at least 20 people, from the Church of Jesus Christ of Latter-Day Saints, moved nine showcases down three flights of stairs from the museum at the old schoolhouse to the other two museums. Then eight firefighters moved the shelves from the old school to the newly constructed storage facility. A week later,” he said, “three ladies from the same church packed up items from the school office followed by a Saturday of at least 30 people from LDS who moved almost everything from the old school and placed them on the appropriate shelves or cabinets in the storage facility. Sometimes they formed a bucket brigade for the task.” He added that volunteer Bob Soushek used his forklift to bring down the heavy items from the third floor. “I wore myself out that day staying out of everyone’s way,” he laughed (at himself).</p>
<p>Peacock’s praise of thanks was followed by that of Treasurer Dave Pilgrim who was referred to as “project manager” for finding a building location, overseeing land clearing and restoration, and building a new storage facility, that will hold rotating museum displays. “It was a collaboration and partnerships with the Community Center, the city of Maple Valley which funded the project, Rotary, and many local businesses,” Pilgrim said.</p>
<p>Pilgrim also gave a brief background on why the storage building was necessary. In early 2018, Tahoma School District informed MVHS that they had to vacate the third floor of the school. That floor housed the museum. The district, by law, was not allowed to maintain a facility with public money for an outside organization. Building a new museum alongside the two museums already located at MV Community Center would have cost over a million dollars and taken more than the one-year timeline.</p>
<p>“Instead, a storage facility for our collection was deemed feasible. So off to the races we went,” Pilgrim said. His praise immediately turned to Jim Flynn whom he called “Our community rock; if you need something done, call him.” Thus began land clearing by Flynn; assistance from Michael Brathovde; city officials and Lance Ferrel in its planning department; and P’n’D logging. Building had started – the shell, roof, floor followed by Bailey Industries for furnace; Jim Hagen with JR Electric; Brent Rewoldt for sheet rock; and the Rotary for pallet racking.</p>
<p>“My goal was to have this building done in September,” Pilgrim said in addressing January’s audience, while they were surveying their surroundings inside the newly constructed storage unit. “It was completed just two weeks late. The cost of this building was $73,000 with a lot of in-kind donations.” MVHS was recipient of community effort: volunteerism; family time and donations; city hall, staff, and city council; businesses and contractors. The community was active and united in its goal of preserving history.</p><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4710200622618838"
     data-ad-slot="1196794730"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5c476cbf6ed79_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://voiceofthevalley.com/2019/01/21/jensen-maritime-provides-design-for-shaver-transportations-new-tugboat-samantha-s/">Jensen Maritime Provides Design for Shaver Transportation’s New Tugboat – Samantha S </a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://voiceofthevalley.com/2019/01/21/typical-methane-detector-at-the-rogers-no-3-mine-in-ravensdale/">Typical methane detector at the Rogers No. 3 mine in Ravensdale</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://voiceofthevalley.com/author/danntedford/">D'ann Tedford</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="D&#039;ann Tedford"></span><meta itemprop="datePublished" content="2019-01-21T22:22:56+00:00"><meta itemprop="dateModified" content="2019-01-21T22:22:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2019/01/21/ribbons-and-recognition-acknowledged-at-mvhs/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="Ribbons and Recognition Acknowledged at MVHS"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2019/01/IMG_2640w.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5c476cbf72a82_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5c476cbf72a82" ><script>var block_td_uid_4_5c476cbf72a82 = new tdBlock();
block_td_uid_4_5c476cbf72a82.id = "td_uid_4_5c476cbf72a82";
block_td_uid_4_5c476cbf72a82.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5c476cbf72a82_rand","td_column_number":3,"live_filter_cur_post_id":11965,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5c476cbf72a82_rand","tdc_css_class_style":"td_uid_4_5c476cbf72a82_rand_style"}';
block_td_uid_4_5c476cbf72a82.td_column_number = "3";
block_td_uid_4_5c476cbf72a82.block_type = "td_block_related_posts";
block_td_uid_4_5c476cbf72a82.post_count = "9";
block_td_uid_4_5c476cbf72a82.found_posts = "450";
block_td_uid_4_5c476cbf72a82.header_color = "";
block_td_uid_4_5c476cbf72a82.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c476cbf72a82.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_4_5c476cbf72a82);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5c476cbf72a82" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5c476cbf72a82" href="#">RELATED ARTICLES</a><a id="td_uid_6_5c476cbf72a82" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5c476cbf72a82" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5c476cbf72a82 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/01/21/jensen-maritime-provides-design-for-shaver-transportations-new-tugboat-samantha-s/" rel="bookmark" class="td-image-wrap" title="Jensen Maritime Provides Design for Shaver Transportation’s New Tugboat – Samantha S "><img width="218" height="150" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2019/01/vcsPRAsset_w-218x150.jpg" srcset="http://voiceofthevalley.com/wp-content/uploads/2019/01/vcsPRAsset_w-218x150.jpg 218w, http://voiceofthevalley.com/wp-content/uploads/2019/01/vcsPRAsset_w-100x70.jpg 100w, http://voiceofthevalley.com/wp-content/uploads/2019/01/vcsPRAsset_w-150x102.jpg 150w, http://voiceofthevalley.com/wp-content/uploads/2019/01/vcsPRAsset_w-500x341.jpg 500w, http://voiceofthevalley.com/wp-content/uploads/2019/01/vcsPRAsset_w.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jensen Maritime Provides Design for Shaver Transportation’s New Tugboat – Samantha S "/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/01/21/jensen-maritime-provides-design-for-shaver-transportations-new-tugboat-samantha-s/" rel="bookmark" title="Jensen Maritime Provides Design for Shaver Transportation’s New Tugboat – Samantha S ">Jensen Maritime Provides Design for Shaver Transportation’s New Tugboat – Samantha S </a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/01/18/ths-we-the-people-wins-state-championship-for-the-10th-consecutive-year/" rel="bookmark" class="td-image-wrap" title="THS &#8216;We the People&#8217; Win State Championship for the 10th Consecutive Year"><img width="218" height="150" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2019/01/We-The-People-2019-148-218x150.jpg" srcset="http://voiceofthevalley.com/wp-content/uploads/2019/01/We-The-People-2019-148-218x150.jpg 218w, http://voiceofthevalley.com/wp-content/uploads/2019/01/We-The-People-2019-148-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="THS &#8216;We the People&#8217; Win State Championship for the 10th Consecutive Year"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/01/18/ths-we-the-people-wins-state-championship-for-the-10th-consecutive-year/" rel="bookmark" title="THS &#8216;We the People&#8217; Win State Championship for the 10th Consecutive Year">THS &#8216;We the People&#8217; Win State Championship for the 10th Consecutive Year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/01/15/local-adult-beverage-businesses/" rel="bookmark" class="td-image-wrap" title="Local Adult Beverage Businesses"><img width="218" height="150" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2016/11/Greater-MV-Area-Coucil-logo-218x150.jpg" srcset="http://voiceofthevalley.com/wp-content/uploads/2016/11/Greater-MV-Area-Coucil-logo-218x150.jpg 218w, http://voiceofthevalley.com/wp-content/uploads/2016/11/Greater-MV-Area-Coucil-logo-100x70.jpg 100w, http://voiceofthevalley.com/wp-content/uploads/2016/11/Greater-MV-Area-Coucil-logo-320x218.jpg 320w, http://voiceofthevalley.com/wp-content/uploads/2016/11/Greater-MV-Area-Coucil-logo-160x110.jpg 160w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local Adult Beverage Businesses"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/01/15/local-adult-beverage-businesses/" rel="bookmark" title="Local Adult Beverage Businesses">Local Adult Beverage Businesses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/01/08/wsp-seeking-witnesses-to-a-hit-and-run-fatality-collision/" rel="bookmark" class="td-image-wrap" title="WSP Seeking Witnesses To A Hit And Run Fatality Collision"><img width="218" height="150" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2019/01/01082019release-1-218x150.jpg" srcset="http://voiceofthevalley.com/wp-content/uploads/2019/01/01082019release-1-218x150.jpg 218w, http://voiceofthevalley.com/wp-content/uploads/2019/01/01082019release-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WSP Seeking Witnesses To A Hit And Run Fatality Collision"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/01/08/wsp-seeking-witnesses-to-a-hit-and-run-fatality-collision/" rel="bookmark" title="WSP Seeking Witnesses To A Hit And Run Fatality Collision">WSP Seeking Witnesses To A Hit And Run Fatality Collision</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/01/07/all-tahoma-schools-have-power/" rel="bookmark" class="td-image-wrap" title="All Tahoma Schools have power"><img width="218" height="150" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2019/01/49575776_10156151755383763_3482816528246636544_n-218x150.jpg" srcset="http://voiceofthevalley.com/wp-content/uploads/2019/01/49575776_10156151755383763_3482816528246636544_n-218x150.jpg 218w, http://voiceofthevalley.com/wp-content/uploads/2019/01/49575776_10156151755383763_3482816528246636544_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="All Tahoma Schools have power"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/01/07/all-tahoma-schools-have-power/" rel="bookmark" title="All Tahoma Schools have power">All Tahoma Schools have power</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/01/07/cold-weather-help-for-those-without-power/" rel="bookmark" class="td-image-wrap" title="Cold Weather Help for Those Without Power"><img width="138" height="150" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2017/05/News-1.jpg" alt="" title="Cold Weather Help for Those Without Power"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/01/07/cold-weather-help-for-those-without-power/" rel="bookmark" title="Cold Weather Help for Those Without Power">Cold Weather Help for Those Without Power</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/01/07/update-maple-valley-bar-and-grill-fire/" rel="bookmark" class="td-image-wrap" title="UPDATE: Maple Valley Bar and Grill Fire"><img width="218" height="150" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2019/01/49535909_2018405741528908_8733044027584151552_n-1-218x150.jpg" srcset="http://voiceofthevalley.com/wp-content/uploads/2019/01/49535909_2018405741528908_8733044027584151552_n-1-218x150.jpg 218w, http://voiceofthevalley.com/wp-content/uploads/2019/01/49535909_2018405741528908_8733044027584151552_n-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UPDATE: Maple Valley Bar and Grill Fire"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/01/07/update-maple-valley-bar-and-grill-fire/" rel="bookmark" title="UPDATE: Maple Valley Bar and Grill Fire">UPDATE: Maple Valley Bar and Grill Fire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/01/07/maple-valley-bar-and-grill-on-fire/" rel="bookmark" class="td-image-wrap" title="Maple Valley Bar and Grill on Fire"><img width="218" height="150" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2018/12/fire-cm-218x150.jpg" srcset="http://voiceofthevalley.com/wp-content/uploads/2018/12/fire-cm-218x150.jpg 218w, http://voiceofthevalley.com/wp-content/uploads/2018/12/fire-cm-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Maple Valley Bar and Grill on Fire"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/01/07/maple-valley-bar-and-grill-on-fire/" rel="bookmark" title="Maple Valley Bar and Grill on Fire">Maple Valley Bar and Grill on Fire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/01/07/all-tahoma-schools-will-be-closed-today-monday-january-7/" rel="bookmark" class="td-image-wrap" title="All Tahoma schools will be closed  today (Monday, January 7)"><img width="218" height="150" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2019/01/49347940_10156150663393763_4640346270769086464_n-218x150.jpg" srcset="http://voiceofthevalley.com/wp-content/uploads/2019/01/49347940_10156150663393763_4640346270769086464_n-218x150.jpg 218w, http://voiceofthevalley.com/wp-content/uploads/2019/01/49347940_10156150663393763_4640346270769086464_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="All Tahoma schools will be closed  today (Monday, January 7)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/01/07/all-tahoma-schools-will-be-closed-today-monday-january-7/" rel="bookmark" title="All Tahoma schools will be closed  today (Monday, January 7)">All Tahoma schools will be closed  today (Monday, January 7)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c476cbf72a82" data-td_block_id="td_uid_4_5c476cbf72a82"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5c476cbf72a82" data-td_block_id="td_uid_4_5c476cbf72a82"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_7_5c476cbf7e19d_rand td_block_template_1">


</div><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4710200622618838"
     data-ad-slot="4635979978"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</aside><aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-11357 tribe-clearfix tribe-events-category-concerts tribe-events-venue-9105 tribe-events-organizer-11360 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://voiceofthevalley.com/event/community-band-night/" rel="bookmark">Community Band Night</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 22 @ 5:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-11854 tribe-clearfix tribe-events-category-community-events tribe-events-venue-9021 tribe-events-organizer-11856 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://voiceofthevalley.com/event/discover-lake-wilderness-arboretum-a-local-treasure/" rel="bookmark">Discover Lake Wilderness Arboretum &#8211; A Local Treasure</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 23 @ 10:30 am</span> - <span class="tribe-event-time">11:30 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-11982 tribe-clearfix tribe-events-category-environment-nature tribe-events-venue-9048 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://voiceofthevalley.com/event/lake-wilderness-arboretum/" rel="bookmark">Lake Wilderness Arboretum</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 23 @ 10:30 am</span> - <span class="tribe-event-time">11:30 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-11614 tribe-clearfix tribe-events-category-community-events tribe-events-venue-11617 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://voiceofthevalley.com/event/free-disaster-skills-training/" rel="bookmark">Free disaster skills training</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 24 @ 6:30 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-11776 tribe-clearfix tribe-events-category-community-events tribe-events-venue-9171 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://voiceofthevalley.com/event/lifting-literacy-with-steamboat-studio/" rel="bookmark">Lifting Literacy with Steamboat Studio</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 26 @ 10:00 am</span> - <span class="tribe-event-time">12:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://voiceofthevalley.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_8_5c476cbfa43f7_rand td_block_template_1"><div style="text-align: center;">
<a href="http://www.janethusonlaw.com" target="_blank"><img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/Janet-Huson-web-11-5-16.jpg" style="width:300px" alt="janet-huson"></a>
</div>


</div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5c476cbfa43f7_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,793</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/voiceofthevalley"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">103</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/voiceofthevalleynewspaper#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">813</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/voicenewsmv"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_10_5c476cbfa43f7_rand td_block_template_1"><div style="text-align: center;">
<a href="http://www.lakeridgepaving.com" target="_blank"><img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/Lakeridge-web-11-5-16.jpg" style="width:300px" alt="lakeridge-paving"></a>
</div></div><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<a href="http://www.lakeridgepaving.com" target="_blank"><img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/Asphalt-Lakeridge-web.jpg" style="width:250px" alt="lakeridge"></a>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4710200622618838"
     data-ad-slot="4635979978"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<a href="http://www.wpfences.com" target="_blank"><img src="http://voiceofthevalley.com/wp-content/uploads/2018/12/Fencing-Western-pacific-web2019.jpg" alt="western pacific fence"></a>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<img src="http://voiceofthevalley.com/wp-content/uploads/2016/10/Plumbing-Maryanski-web-1.jpg" alt="maryanski plumbing">
</div></div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 td_stretch_container">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://voiceofthevalley.com/"><img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-footer-logo-trans-small.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Your Community Newspaper Since 1969!<div class="footer-email-wrap">Contact us: <a href="mailto:news@voiceofthevalley.com">news@voiceofthevalley.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofthevalley " title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceofthevalleynewspaper." title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/voicenewsmv" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-14"><a href="#">Contact</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15"><a href="#">About Us</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16"><a href="#">Home</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright VOICE of the Valley. All rights reserved. This material may not be broadcast, published, rewritten or redistributed.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_viewport (element);});}, 10);

</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5c476cbfa8100
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"40f1f01a18","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://voiceofthevalley.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://voiceofthevalley.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://voiceofthevalley.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.5.11'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.11'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.5.11'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.5.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.5.11'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/comment-reply.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/wp-embed.js?ver=5.0.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[11965]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://voiceofthevalley.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://voiceofthevalley.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style type="text/css"></style>

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c476cbfabe09"></textarea>
						<div id="td_live_css_uid_1_5c476cbfabe09" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c476cbfabe09');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c476cbfabe09");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>