<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Black Diamond Senior News Published 4-2-19 | VOICE of the Valley</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://voiceofthevalley.com/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by MashShare 3.6.1 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Black Diamond Senior News Published 4-2-19" />
<meta property="og:description" content="Black Diamond Senior News Published 4-2-19" />
<meta property="og:image" content="http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png" />
<meta property="og:url" content="http://voiceofthevalley.com/2019/04/02/black-diamond-senior-news-published-4-2-19/" />
<meta property="og:site_name" content="VOICE of the Valley" />
<meta property="article:published_time" content="2019-04-02T14:22:34+00:00" />
<meta property="article:modified_time" content="2019-04-02T14:22:34+00:00" />
<meta property="og:updated_time" content="2019-04-02T14:22:34+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.1 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.1 - https://www.mashshare.net -->
<meta property="og:image:width" content="464" />
<meta property="og:image:height" content="282" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Black Diamond Senior News Published 4-2-19">
<meta name="twitter:description" content="Black Diamond Senior News Published 4-2-19">
<meta name="twitter:image" content="http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png">
<!-- Twitter Card generated by MashShare 3.6.1 - https://www.mashshare.net -->

<meta property="og:image" content="http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png" /><link rel="icon" type="image/png" href="http://voiceofthevalley.com/wp-content/uploads/2017/01/VOICE-Logo-Just-Guy-web.png"><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Feed" href="http://voiceofthevalley.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Comments Feed" href="http://voiceofthevalley.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VOICE of the Valley &raquo; iCal Feed" href="http://voiceofthevalley.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Black Diamond Senior News Published 4-2-19 Comments Feed" href="http://voiceofthevalley.com/2019/04/02/black-diamond-senior-news-published-4-2-19/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://voiceofthevalley.com/wp-includes/css/dist/block-library/style.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://voiceofthevalley.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://voiceofthevalley.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.1' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.17' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://voiceofthevalley.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://voiceofthevalley.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://voiceofthevalley.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://voiceofthevalley.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-custom-0-css'  href='http://voiceofthevalley.com/wp-content/plugins/wpbdp_custom_style.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/voiceofthevalley.com\/2019\/04\/02\/black-diamond-senior-news-published-4-2-19\/","title":"Black+Diamond+Senior+News+Published+4-2-19","image":"http:\/\/voiceofthevalley.com\/wp-content\/uploads\/2017\/05\/asset-1456424654201.png","desc":"Black Diamond Senior News Published 4-2-19","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"8d226b8e79","postid":"13432","servertime":"1554300559","ajaxurl":"http:\/\/voiceofthevalley.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide info","bwg_show_rating":"Show info","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.17'></script>
<link rel='https://api.w.org/' href='http://voiceofthevalley.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://voiceofthevalley.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://voiceofthevalley.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Black Diamond Police Reports Published 4-2-19' href='http://voiceofthevalley.com/2019/04/02/black-diamond-police-reports-published-4-2-19/' />
<link rel='next' title='Community First Awards presented at Community Center Breakfast' href='http://voiceofthevalley.com/2019/04/02/community-first-awards-presented-at-community-center-breakfast/' />
<meta name="generator" content="WordPress 5.0.4" />
<link rel="canonical" href="http://voiceofthevalley.com/2019/04/02/black-diamond-senior-news-published-4-2-19/" />
<link rel='shortlink' href='http://voiceofthevalley.com/?p=13432' />
<link rel="alternate" type="application/json+oembed" href="http://voiceofthevalley.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofthevalley.com%2F2019%2F04%2F02%2Fblack-diamond-senior-news-published-4-2-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://voiceofthevalley.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofthevalley.com%2F2019%2F04%2F02%2Fblack-diamond-senior-news-published-4-2-19%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://voiceofthevalley.com"><link rel="https://theeventscalendar.com/" href="http://voiceofthevalley.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/voiceofthevalley.com\/wp-admin\/","wpRestNonce":"09774698f3","wpRestUrl":"http:\/\/voiceofthevalley.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://voiceofthevalley.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://voiceofthevalley.com/category/features/",
                                "name": "Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://voiceofthevalley.com/category/features/senior-activities/",
                                "name": "Senior Activities"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://voiceofthevalley.com/2019/04/02/black-diamond-senior-news-published-4-2-19/",
                                "name": "Black Diamond Senior News Published 4-2-19"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-46440580-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-13432 single-format-standard tribe-no-js black-diamond-senior-news-published-4-2-19 global-block-template-1 wpbdp-with-button-styles td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofthevalley " title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceofthevalleynewspaper." title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/voicenewsmv" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-10"><a href="/">Home</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-488"><a href="http://voiceofthevalley.com/category/community-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-619"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="http://voiceofthevalley.com/category/community-news/">Articles Around Town</a></li>
	<li id="menu-item-9906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9906"><a href="http://voiceofthevalley.com/announcements/">Announcements</a></li>
	<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://voiceofthevalley.com/category/local/city-beat/">City News and Beat</a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://voiceofthevalley.com/category/local/fire-flash/">Fire News</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="http://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-10039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10039"><a href="http://voiceofthevalley.com/category/announcements/obituaries/">Obituaries</a></li>
	<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="http://voiceofthevalley.com/category/local/police-reports/">Police News and Reports</a></li>
</ul>
</li>
<li id="menu-item-10640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10640"><a href="http://voiceofthevalley.com/category/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9159"><a href="http://voiceofthevalley.com/category/school-information/">School News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-9160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9160"><a href="http://voiceofthevalley.com/category/school-information/lunch-menus/">Lunch Menus</a></li>
	</ul>
</li>
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-528"><a href="http://voiceofthevalley.com/category/features/senior-activities/">Senior Citizen Activities</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="http://voiceofthevalley.com/category/features/church-feature/">Church Feature</a></li>
	<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="http://voiceofthevalley.com/category/features/when-coal-was-king/">When Coal Was King</a></li>
	<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042"><a href="http://voiceofthevalley.com/category/community-news/library-news/">Library News</a></li>
	<li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="http://voiceofthevalley.com/community-links/">Community Resources</a></li>
</ul>
</li>
<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="http://voiceofthevalley.com/events/">Events</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="http://voiceofthevalley.com/category/sports/">Sports</a></li>
<li id="menu-item-10424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10424"><a href="http://voiceofthevalley.com/service-directory/">Local Directories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10641"><a href="http://voiceofthevalley.com/service-directory/">Service Directory</a></li>
	<li id="menu-item-1049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="http://voiceofthevalley.com/church-directory/">Church Directory</a></li>
</ul>
</li>
<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-670"><a href="http://voiceofthevalley.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="http://voiceofthevalley.com/classifieds/">Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-10642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10642"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://voiceofthevalley.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, April 3, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="http://voiceoft.w02.wh-2.com/">Home</a></li>
<li id="menu-item-12443" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12443"><a href="http://voiceofthevalley.com/advertise/">Advertise</a></li>
<li id="menu-item-10175" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10175"><a href="http://voiceofthevalley.com/contact-us/">Contact Us</a></li>
<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-879"><a href="http://voiceofthevalley.com/about-us/">About Us</a></li>
<li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-880"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
<li id="menu-item-10271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10271"><a href="http://voiceofthevalley.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10270" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10270"><a href="http://voiceofthevalley.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofthevalley " title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceofthevalleynewspaper." title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/voicenewsmv" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://voiceofthevalley.com/">
                <img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg" alt=""/>
                <span class="td-visual-hidden">VOICE of the Valley</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ca4be8f5d6e4_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5189593874"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5189593874"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5189593874"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5189593874"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://voiceofthevalley.com/">
			<img src="http://voiceofthevalley.com/wp-content/uploads/2016/10/voice-footer-logo-trans.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://voiceofthevalley.com/">
			<img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-10"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-488"><a href="http://voiceofthevalley.com/category/community-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-619"><a href="http://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1039"><a href="http://voiceofthevalley.com/category/community-news/">Articles Around Town</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9906"><a href="http://voiceofthevalley.com/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-518"><a href="http://voiceofthevalley.com/category/local/city-beat/">City News and Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-519"><a href="http://voiceofthevalley.com/category/local/fire-flash/">Fire News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-505"><a href="http://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10039"><a href="http://voiceofthevalley.com/category/announcements/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-520"><a href="http://voiceofthevalley.com/category/local/police-reports/">Police News and Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10640"><a href="http://voiceofthevalley.com/category/local/">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9159"><a href="http://voiceofthevalley.com/category/school-information/">School News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9160"><a href="http://voiceofthevalley.com/category/school-information/lunch-menus/">Lunch Menus</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-528"><a href="http://voiceofthevalley.com/category/features/senior-activities/">Senior Citizen Activities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-501"><a href="http://voiceofthevalley.com/category/features/church-feature/">Church Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-562"><a href="http://voiceofthevalley.com/category/features/when-coal-was-king/">When Coal Was King</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2042"><a href="http://voiceofthevalley.com/category/community-news/library-news/">Library News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1372"><a href="http://voiceofthevalley.com/community-links/">Community Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9905"><a href="http://voiceofthevalley.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-489"><a href="http://voiceofthevalley.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-10424"><a href="http://voiceofthevalley.com/service-directory/">Local Directories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10641"><a href="http://voiceofthevalley.com/service-directory/">Service Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1049"><a href="http://voiceofthevalley.com/church-directory/">Church Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-670"><a href="http://voiceofthevalley.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1160"><a href="http://voiceofthevalley.com/classifieds/">Classified Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10642"><a href="http://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://voiceofthevalley.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://voiceofthevalley.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="http://voiceofthevalley.com/category/features/">Features</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Senior Activities" class="entry-crumb" href="http://voiceofthevalley.com/category/features/senior-activities/">Senior Activities</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Black Diamond Senior News Published 4-2-19</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13432" class="post-13432 post type-post status-publish format-standard has-post-thumbnail hentry category-senior-activities tag-adults tag-black-diamond tag-community tag-king-county tag-local tag-news tag-senior tag-voice tag-washington" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://voiceofthevalley.com/category/features/">Features</a></li><li class="entry-category"><a  href="http://voiceofthevalley.com/category/features/senior-activities/">Senior Activities</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Black Diamond Senior News Published 4-2-19</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://voiceofthevalley.com/author/cherylhanson/">Cheryl Hanson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-04-02T14:22:34+00:00" >April 2, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fvoiceofthevalley.com%2F2019%2F04%2F02%2Fblack-diamond-senior-news-published-4-2-19%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Black+Diamond+Senior+News+Published+4-2-19&url=http%3A%2F%2Fvoiceofthevalley.com%2F2019%2F04%2F02%2Fblack-diamond-senior-news-published-4-2-19%2F&via=%40voicenewsmv">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://voiceofthevalley.com/2019/04/02/black-diamond-senior-news-published-4-2-19/&title=Black Diamond Senior News Published 4-2-19">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://voiceofthevalley.com/2019/04/02/black-diamond-senior-news-published-4-2-19/&amp;media=http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png&description=Black+Diamond+Senior+News+Published+4-2-19">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=http://voiceofthevalley.com/2019/04/02/black-diamond-senior-news-published-4-2-19/&title=Black Diamond Senior News Published 4-2-19">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=http://voiceofthevalley.com/2019/04/02/black-diamond-senior-news-published-4-2-19/&name=Black Diamond Senior News Published 4-2-19">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Black Diamond Senior News Published 4-2-19&body=http://voiceofthevalley.com/2019/04/02/black-diamond-senior-news-published-4-2-19/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png" data-caption=""><img width="464" height="282" class="entry-thumb td-modal-image" src="http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png" srcset="http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png 464w, http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201-300x182.png 300w, http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201-400x243.png 400w" sizes="(max-width: 464px) 100vw, 464px" alt="" title="Black Diamond Senior Center"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5ca4be8f74519_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>Black Diamond Community Center</strong></p>
<p><strong>31605 Third Ave (SR 169), 360-886-1011</strong></p>
<p><strong>Monday thru Thursday, 9 a.m. &#8211; 4 p.m.</strong></p>
<p><strong>Serving Black Diamond and the surround area.</strong></p>
<p><strong>NUTRITION</strong></p>
<p>Served Tuesdays and Thursdays, lunch served at 12 p.m. noon, $4 suggested contribution. Please arrive 10-15 minutes early if possible. Social hour starts at 11 a.m.  Special events require reservations for all in advance; be sure to check the dates below for those parties.</p>
<p>Reservations are recommended in advance for groups.</p>
<p><strong>April 2nd, Tuesday:  Salisbury Steak, </strong>Potato with Gravy, Carrots, Spinach Salad, Fig Newtons.</p><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4710200622618838"
     data-ad-slot="1196794730"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><strong>April 4th, Thursday:  BBQ Pork Open Face Sandwich, </strong>Red Potatoes, Carrot Apple Salad, Lemon Bar.</p>
<p><strong>April 9th, Tuesday:  Chicken Tetrazzini, </strong>Salad, Sliced French Bread.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5ca4be8f74519_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>April 11th, Thursday:  Beef Pot Roast, </strong>Roasted Potato, Vegetables, Roll, Strawberries &amp; Cream.</p>
<p><strong>April 16th, Tuesday:  Beef Soft Tacos, </strong>Mexicali Vegetables, Rice, Banana, Sour Cream &amp; Salsa.</p>
<p><strong>April 18th, Thursday:  Easter &#8220;Bunny Hop&#8221; Party with Stan&#8217;s Band:  Easter Ham, </strong>Scalloped Potatoes, Roll, Green Beans, Green Salad, Strawberry Shortcake.  <strong>Reservations are required one week in advance!  </strong>Carpooling is recommended.</p>
<p><strong>EXERCISE and HEALTH</strong></p>
<p><strong>Walk &amp; Talk Group:  </strong>Mondays and Wednesdays. Group meets at 7:30 a.m. at the Ravensdale Dog Park on Mondays and Fridays, and the Wilderness Trail on Wednesdays. The group comes back to the BDCC for coffee afterwards.</p>
<p><strong>Blood Pressure Checks: </strong>Come get your blood pressure checked every Thursday from 11:30 a.m. to 12 Noon by volunteers from the Black Diamond Fire Department.</p>
<p><strong>TOPS: Take Off Pounds Sensibly: </strong>Group meets on Fridays in the BDCC Pool Room. Weigh-in and social hour starts at 9 a.m., and the meeting time is 10a.m.-11a.m.  Lose weight and make new friends with this great support group!</p>
<p><strong>Foot Care:  </strong>Third Thursday of every month, with Karen Poppleton, for only $30. Call 360-886-1011 to make your appointment. The next three dates available are: March 21, April 18, and May 16.</p>
<p><strong>AARP Smart Driver Course:  </strong>We are now offering Smart Driver courses for those looking for insurance discounts. The next class will be offered on Wednesday, May 15th, 8 a.m. &#8211; 4:30 p.m. Registration is due one week in advance. Plan to bring your own lunch that day.  Payment is due by check to AARP, $15 per person for those who are members of AARP, or $20 per person for those who are not members. Please call us at 360-886-1011 for any questions you may have. We will have a class again in August and November.</p>
<p><strong>SHIBA: Statewide Health Insurance Benefits Advisors: </strong>Do you have questions about health insurance plans? Call 1-800-562-6900 to set up an appointment with an advisor to discuss different options available for you.</p>
<p><strong>Please Donate your Eyeglasses: </strong>Do you have old pairs of eyeglasses you no longer use? The Enumclaw Lions Club has a donation box at the BDCC.</p>
<p><strong>Diabetic Shoe Fittings: </strong>Are you in need of or interested in getting diabetic shoes? Appointments with representatives from Priority Footwear are available. If you have questions, contact Adrian Walsh at 206-957-7772.</p>
<p><strong>FUN AND MORE FUN</strong></p>
<p><strong>Play Pool with Clayton: </strong>Tuesdays and Thursdays, 10 a.m. to 11:30 a.m.</p>
<p><strong>Pinochle with Roger and Mary:  </strong>Tuesdays after Lunch, 12:45 p.m. to 2:15 p.m.</p>
<p><strong>B-I-N-G-O with Eric: </strong>Thursdays after Lunch, 12:45p.m. to 2:15 p.m.</p>
<p><strong>Dance Parties with Stan’s Band: </strong>The Easter Bunny Hop dance will be on <strong>April 18th</strong> (Thursday); this party requires reservations for all attendees in advance. The Mother&#8217;s Day dance will be on <strong>May 9th </strong>(Thursday); this party also requires reservations for all attendees in advance. All parties start at 10:30 a.m. and lunch is served at 12 noon.  Please note that parking is limited and carpooling is recommended.</p>
<p><strong>KING COUNTY PROPERTY TAX REDUCTION PROGRAM</strong></p>
<p>This program is available to property owners who are in one of the following categories and meet income requirements:</p>
<p><strong>At least 61 years old</strong> on December 31 on the year before the tax is due (age 62 in the year of exemption; proof of age required);</p>
<p><strong>DISABILITY: </strong>owners who are unable to work due to a disability, with no age requirement (proof of disability is required); or</p>
<p><strong>VETERANS </strong>who are entitled and who are receiving compensation from the US Department of Veterans Affairs for a total disability rating to a service-connected disability (documentation required).</p>
<p>For more information sheets and an application form, stop by the Black Diamond Community Center, or call Cheryl or Leslie at 360-886-1011.</p>
<p><strong>FREE &#8211; FREE &#8211; FREE !!!</strong></p>
<p><strong>Free Pet Food: </strong>Once a month for low-income seniors. Sponsored by the Humane Society. Come by the BDCC to fill out an application.</p>
<p><strong>Free Winter Items: </strong>The BDCC has the following items available to help you stay warm: lap blankets, winter hooded coats for seniors and grandchildren, winter hats, socks, and gloves.<strong> </strong>Call 360-886-1011 for details.</p>
<p><strong>Puget Sound Energy Assistance: </strong>Vouchers are now available to help with your winter heating bills from the Salvation Army.  Appointments are available Monday-Thursday for low-income households in the greater Black Diamond area.  Call the Black Diamond Community Center at 360-886-1011 to find out if your qualify and to set up an appointment.  Up to $250 per household is available. The words &#8220;Urgent Notice&#8221; or &#8220;Final Notice&#8221; must appear on your letter on your letter from Puget Sound Energy.</p>
<p><strong>Computer Lab: </strong>The BDCC computer lab is now available for senior citizens.  Need help getting your email or writing a letter? Maybe you just need to find information on a service?  Give us a call to set up an appointment at 360-886-1011.</p>
<p><strong>Food Bank: </strong>Need an emergency box for a few days? We can help with basic canned and dried goods, and baked goods from the local Safeway. Hours are Monday thru Thursday, 9 a.m. – 4 p.m.</p>
<p><strong>Clothing Bank: </strong>We have an assortment of men’s, women’s, and children’s clothing.  Selection varies seasonally. Call to check availability for appointments.</p>
<p><strong>Wheel Chairs, Walkers &amp; Canes: </strong>These are available for your use. Please donate any clean items you no longer use. Items must be in good condition.</p>
<p><strong>Need transportation for appointments? </strong>Please call Rainier Foothills Wellness Foundation at 360-802-3206, or King County Metro Access Service at 1-800-770-1999.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5ca4be8f74519_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="6584852782"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://voiceofthevalley.com/2019/04/02/black-diamond-police-reports-published-4-2-19/">Black Diamond Police Reports Published 4-2-19</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://voiceofthevalley.com/2019/04/02/community-first-awards-presented-at-community-center-breakfast/">Community First Awards presented at Community Center Breakfast</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://voiceofthevalley.com/author/cherylhanson/">Cheryl Hanson</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cheryl Hanson"></span><meta itemprop="datePublished" content="2019-04-02T14:22:34+00:00"><meta itemprop="dateModified" content="2019-04-02T14:22:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://voiceofthevalley.com/2019/04/02/black-diamond-senior-news-published-4-2-19/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-web-logo-2016.jpg"></span><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="Black Diamond Senior News Published 4-2-19"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png"><meta itemprop="width" content="464"><meta itemprop="height" content="282"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5ca4be8f74519_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5ca4be8f74519" ><script>var block_td_uid_5_5ca4be8f74519 = new tdBlock();
block_td_uid_5_5ca4be8f74519.id = "td_uid_5_5ca4be8f74519";
block_td_uid_5_5ca4be8f74519.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5ca4be8f74519_rand","td_column_number":3,"live_filter_cur_post_id":13432,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ca4be8f74519_rand","tdc_css_class_style":"td_uid_5_5ca4be8f74519_rand_style"}';
block_td_uid_5_5ca4be8f74519.td_column_number = "3";
block_td_uid_5_5ca4be8f74519.block_type = "td_block_related_posts";
block_td_uid_5_5ca4be8f74519.post_count = "9";
block_td_uid_5_5ca4be8f74519.found_posts = "151";
block_td_uid_5_5ca4be8f74519.header_color = "";
block_td_uid_5_5ca4be8f74519.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ca4be8f74519.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_5_5ca4be8f74519);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5ca4be8f78222" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5ca4be8f74519" href="#">RELATED ARTICLES</a><a id="td_uid_7_5ca4be8f78222" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5ca4be8f74519" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5ca4be8f74519 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/03/26/black-diamond-senior-news-updated-3-26-19/" rel="bookmark" class="td-image-wrap" title="Black Diamond Senior News Updated 3-26-19"><img width="218" height="132" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png" srcset="http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png 464w, http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201-300x182.png 300w, http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201-400x243.png 400w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Diamond Senior News Updated 3-26-19"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/03/26/black-diamond-senior-news-updated-3-26-19/" rel="bookmark" title="Black Diamond Senior News Updated 3-26-19">Black Diamond Senior News Updated 3-26-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/03/26/maple-valley-senior-news-updated-3-26-19/" rel="bookmark" class="td-image-wrap" title="Maple Valley Senior News Updated 3-26-19"><img width="218" height="49" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c.jpg" srcset="http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c.jpg 1048w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-300x68.jpg 300w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-768x173.jpg 768w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-1024x231.jpg 1024w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-400x90.jpg 400w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Maple Valley Senior News Updated 3-26-19"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/03/26/maple-valley-senior-news-updated-3-26-19/" rel="bookmark" title="Maple Valley Senior News Updated 3-26-19">Maple Valley Senior News Updated 3-26-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/03/18/black-diamond-senior-news-updated-3-19-19/" rel="bookmark" class="td-image-wrap" title="Black Diamond Senior News Updated 3-19-19"><img width="218" height="132" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png" srcset="http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png 464w, http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201-300x182.png 300w, http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201-400x243.png 400w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Diamond Senior News Updated 3-19-19"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/03/18/black-diamond-senior-news-updated-3-19-19/" rel="bookmark" title="Black Diamond Senior News Updated 3-19-19">Black Diamond Senior News Updated 3-19-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/03/18/maple-valley-senior-news-updated-3-19-19/" rel="bookmark" class="td-image-wrap" title="Maple Valley Senior News Updated 3-19-19"><img width="218" height="49" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c.jpg" srcset="http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c.jpg 1048w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-300x68.jpg 300w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-768x173.jpg 768w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-1024x231.jpg 1024w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-400x90.jpg 400w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Maple Valley Senior News Updated 3-19-19"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/03/18/maple-valley-senior-news-updated-3-19-19/" rel="bookmark" title="Maple Valley Senior News Updated 3-19-19">Maple Valley Senior News Updated 3-19-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/03/05/maple-valley-senior-news-updated-3-5-19/" rel="bookmark" class="td-image-wrap" title="Maple Valley Senior News Updated 3-5-19"><img width="218" height="49" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c.jpg" srcset="http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c.jpg 1048w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-300x68.jpg 300w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-768x173.jpg 768w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-1024x231.jpg 1024w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-400x90.jpg 400w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Maple Valley Senior News Updated 3-5-19"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/03/05/maple-valley-senior-news-updated-3-5-19/" rel="bookmark" title="Maple Valley Senior News Updated 3-5-19">Maple Valley Senior News Updated 3-5-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/03/05/black-diamond-senior-news-updated-3-5-19/" rel="bookmark" class="td-image-wrap" title="Black Diamond Senior News Updated 3-5-19"><img width="218" height="132" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png" srcset="http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png 464w, http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201-300x182.png 300w, http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201-400x243.png 400w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Diamond Senior News Updated 3-5-19"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/03/05/black-diamond-senior-news-updated-3-5-19/" rel="bookmark" title="Black Diamond Senior News Updated 3-5-19">Black Diamond Senior News Updated 3-5-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/02/27/maple-valley-senior-news-updated-2-26-19/" rel="bookmark" class="td-image-wrap" title="Maple Valley Senior News Updated 2-26-19"><img width="218" height="49" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c.jpg" srcset="http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c.jpg 1048w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-300x68.jpg 300w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-768x173.jpg 768w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-1024x231.jpg 1024w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-400x90.jpg 400w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Maple Valley Senior News Updated 2-26-19"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/02/27/maple-valley-senior-news-updated-2-26-19/" rel="bookmark" title="Maple Valley Senior News Updated 2-26-19">Maple Valley Senior News Updated 2-26-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/02/12/black-diamond-senior-news-updated-2-12-19/" rel="bookmark" class="td-image-wrap" title="Black Diamond Senior News Updated 2-12-19"><img width="218" height="132" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png" srcset="http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png 464w, http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201-300x182.png 300w, http://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201-400x243.png 400w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Diamond Senior News Updated 2-12-19"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/02/12/black-diamond-senior-news-updated-2-12-19/" rel="bookmark" title="Black Diamond Senior News Updated 2-12-19">Black Diamond Senior News Updated 2-12-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://voiceofthevalley.com/2019/02/12/maple-valley-senior-news-updated-2-12-19/" rel="bookmark" class="td-image-wrap" title="Maple Valley Senior News Updated 2-12-19"><img width="218" height="49" class="entry-thumb" src="http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c.jpg" srcset="http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c.jpg 1048w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-300x68.jpg 300w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-768x173.jpg 768w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-1024x231.jpg 1024w, http://voiceofthevalley.com/wp-content/uploads/2018/10/MV-Senior-news-23-c-400x90.jpg 400w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Maple Valley Senior News Updated 2-12-19"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://voiceofthevalley.com/2019/02/12/maple-valley-senior-news-updated-2-12-19/" rel="bookmark" title="Maple Valley Senior News Updated 2-12-19">Maple Valley Senior News Updated 2-12-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ca4be8f74519" data-td_block_id="td_uid_5_5ca4be8f74519"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ca4be8f74519" data-td_block_id="td_uid_5_5ca4be8f74519"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<a href="http://www.grancoconstruction.com" target="_blank"><img src="http://voiceofthevalley.com/wp-content/uploads/2019/03/Granco-Construction-300x125-feb-19.jpg" style="width:300px" alt="granco-construction"></a>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<a href="http://www.theashlarway.com" target="_blank"><img src="http://voiceofthevalley.com/wp-content/uploads/2019/03/Ashlar-300x125-feb-19.jpg" style="width:300px" alt="ashlar"></a>
</div></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_8_5ca4be8f7bf2b_rand td_block_template_1">


</div><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4710200622618838"
     data-ad-slot="4635979978"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<a href="http://www.grancoconstruction.com" target="_blank"><img src="http://voiceofthevalley.com/wp-content/uploads/2019/03/DAM-Handy-300x125-feb-19.jpg" style="width:300px" alt="dam-handyman"></a>
</div></div>
</aside><aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-13185 tribe-clearfix tribe-events-category-community-events tribe-events-venue-13188 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://voiceofthevalley.com/event/foleys-produce-opening-day-2019/" rel="bookmark">Foley&#8217;s Produce Opening Day 2019</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 6</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-13141 tribe-clearfix tribe-events-category-school-events tribe-events-venue-13144 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://voiceofthevalley.com/event/24th-annual-enumclaw-school-district-powwow/" rel="bookmark">24th Annual Enumclaw School District PowWow</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 12 @ 7:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-12379 tribe-clearfix tribe-events-category-community-events tribe-events-venue-9849 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://voiceofthevalley.com/event/2019-hooked-on-fishing-opening-day-at-lake-wilderness/" rel="bookmark">2019 Hooked on Fishing Opening Day at Lake Wilderness</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 26 @ 3:00 pm</span> - <span class="tribe-event-date-end">April 27 @ 12:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-12634 tribe-clearfix tribe-events-category-community-events tribe-events-category-environment-nature tribe-events-venue-9372 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://voiceofthevalley.com/event/mommy-me-potting-class/" rel="bookmark">Mommy &#038; Me Potting Class</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 5 @ 3:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://voiceofthevalley.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Foley&#8217;s Produce Opening Day 2019","description":"&lt;p&gt;Time to mark your calendars! Your favorite produce stand will be open starting Saturday, April 6th 2019!! We look forward to seeing you this season!&lt;/p&gt;\\n","image":"http://voiceofthevalley.com/wp-content/uploads/2019/03/foleys-opening-day-mar-19.jpg","url":"http://voiceofthevalley.com/event/foleys-produce-opening-day-2019/","startDate":"2019-04-06T00:00:00-07:00","endDate":"2019-04-06T23:59:59-07:00","location":{"@type":"Place","name":"Foley&#8217;s Produce","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"21419 Renton Maple Valley Rd SE","addressLocality":"Maple Valley","addressRegion":"WA","postalCode":"98038"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"24th Annual Enumclaw School District PowWow","description":"","image":"http://voiceofthevalley.com/wp-content/uploads/2019/03/enumclaw-sd-powwow-mar-19.jpg","url":"http://voiceofthevalley.com/event/24th-annual-enumclaw-school-district-powwow/","startDate":"2019-04-12T19:00:00-07:00","endDate":"2019-04-12T22:00:00-07:00","location":{"@type":"Place","name":"Enumclaw High School","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"226 Semanski St S","addressLocality":"Enumclaw","addressRegion":"WA","postalCode":"98022"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"2019 Hooked on Fishing Opening Day at Lake Wilderness","description":"&lt;p&gt;Free family friendly fishing derby at Lake Wilderness Park featuring a fish school for kids, great prizes, camping in the park, games for kids, outdoor movie and a fisherman\\'s breakfast. Presented by the Maple Valley Black Diamond Chamber, The City of Maple Valley and the Maple Valley Rotary Club. Fishing Derby starts at 12am on [&hellip;]&lt;/p&gt;\\n","image":"http://voiceofthevalley.com/wp-content/uploads/2019/02/hooked-on-fishing-opening-day-feb-19.jpg","url":"http://voiceofthevalley.com/event/2019-hooked-on-fishing-opening-day-at-lake-wilderness/","startDate":"2019-04-26T15:00:00-07:00","endDate":"2019-04-27T12:00:00-07:00","location":{"@type":"Place","name":"Lake Wilderness Beach","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"22500 SE 248th St","addressLocality":"Maple Valley","addressRegion":"WA","postalCode":"98038","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Mommy &#038; Me Potting Class","description":"&lt;p&gt;We are ecstatic to be partnering with Little Discoveries in our fun workshop, Mommy &amp; Me Potting Class! We\\'ll provide all the supplies, all you have to do is pick which Marigold you would like to plant! This NO FEE workshop welcomes children ages 4 through 10 years old that must be accompanied by an [&hellip;]&lt;/p&gt;\\n","image":"http://voiceofthevalley.com/wp-content/uploads/2019/02/mommy-me-potting-class-feb-19.jpg","url":"http://voiceofthevalley.com/event/mommy-me-potting-class/","startDate":"2019-05-05T15:00:00-07:00","endDate":"2019-05-05T17:00:00-07:00","location":{"@type":"Place","name":"Johnsons Home and Garden","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"26625 Maple Valley Black Diamond Rd SE","addressLocality":"Maple Valley","addressRegion":"WA","postalCode":"98038","addressCountry":"United States"},"telephone":"425-432-3384","sameAs":"www.johnsonsHG.com"}}]
</script><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_9_5ca4be8f8f058_rand td_block_template_1"><div style="text-align: center;">
<a href="http://www.janethusonlaw.com" target="_blank"><img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/Janet-Huson-web-11-5-16.jpg" style="width:300px" alt="janet-huson"></a>
</div>


</div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5ca4be8f8f058_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,897</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/voiceofthevalley"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">162</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/voiceofthevalleynewspaper#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">838</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/voicenewsmv"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_11_5ca4be8f8f058_rand td_block_template_1"><div style="text-align: center;">
<a href="http://www.lakeridgepaving.com" target="_blank"><img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/Lakeridge-web-11-5-16.jpg" style="width:300px" alt="lakeridge-paving"></a>
</div></div><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<a href="http://www.atstax.com" target="_blank"><img src="http://voiceofthevalley.com/wp-content/uploads/2018/10/Accounting-ATS-web.jpg" style="width:250px" alt="ATS-Tax"></a>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4710200622618838"
     data-ad-slot="4635979978"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<img src="http://voiceofthevalley.com/wp-content/uploads/2016/10/Landscaping-Stone-Creekweb.jpg" alt="stone creek landscape">
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<img src="http://voiceofthevalley.com/wp-content/uploads/2018/12/Trees-Precision-web-2019.jpg" alt="precision trees">
</div></div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>LATEST INSTAGRAM POSTS</span></h4><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="3157099442" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;3157099442&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;Y2U5MmQwYWExMzVi.NGYzNGFjYjNjNTU4MmVjMzYxMmE=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 td_stretch_container">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://voiceofthevalley.com/"><img src="http://voiceofthevalley.com/wp-content/uploads/2016/11/voice-footer-logo-trans-small.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Your Community Newspaper Since 1969!<div class="footer-email-wrap">Contact us: <a href="mailto:news@voiceofthevalley.com">news@voiceofthevalley.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofthevalley " title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceofthevalleynewspaper." title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/voicenewsmv" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-14"><a href="#">Contact</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15"><a href="#">About Us</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16"><a href="#">Home</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright VOICE of the Valley. All rights reserved. This material may not be broadcast, published, rewritten or redistributed.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://voiceofthevalley.com/wp-admin/admin-ajax.php";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5ca4be8f96a69
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"3eb323af50","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://voiceofthevalley.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://voiceofthevalley.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://voiceofthevalley.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/comment-reply.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://voiceofthevalley.com/wp-includes/js/wp-embed.js?ver=5.0.4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[13432]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://voiceofthevalley.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://voiceofthevalley.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style type="text/css"></style>

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ca4be8f96a69"></textarea>
						<div id="td_live_css_uid_1_5ca4be8f96a69" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ca4be8f96a69');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ca4be8f96a69");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>