<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Outpouring of Support, Gratitude, and Love for Beloved Veteran and Teacher | VOICE of the Valley</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://voiceofthevalley.com/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by MashShare 3.6.1 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Outpouring of Support, Gratitude, and Love for Beloved Veteran and Teacher" />
<meta property="og:description" content="Full Military Honors Rendered at Tahoma National Cemetery    Students, colleagues, and friends gathered at Tahoma National Cemetery midafternoon Tuesday, June 25, to pay tribute to William H. “Bill” Pringle. Mr. Pringle served at the rank of" />
<meta property="og:image" content="https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-VOICE.jpg" />
<meta property="og:url" content="https://voiceofthevalley.com/2019/08/01/outpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher/" />
<meta property="og:site_name" content="VOICE of the Valley" />
<meta property="article:published_time" content="2019-08-01T09:36:01+00:00" />
<meta property="article:modified_time" content="2019-08-01T09:36:01+00:00" />
<meta property="og:updated_time" content="2019-08-01T09:36:01+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.1 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.1 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Outpouring of Support, Gratitude, and Love for Beloved Veteran and Teacher">
<meta name="twitter:description" content="Full Military Honors Rendered at Tahoma National Cemetery    Students, colleagues, and friends gathered at Tahoma National Cemetery midafternoon Tuesday, June 25, to pay tribute to William H. “Bill” Pringle. Mr. Pringle served at the rank of">
<meta name="twitter:image" content="https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-VOICE.jpg">
<!-- Twitter Card generated by MashShare 3.6.1 - https://www.mashshare.net -->

<meta property="og:image" content="https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-VOICE.jpg" /><link rel="icon" type="image/png" href="http://voiceofthevall.wpengine.com/wp-content/uploads/2019/04/voice-favicon.jpg"><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Feed" href="https://voiceofthevalley.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Comments Feed" href="https://voiceofthevalley.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VOICE of the Valley &raquo; iCal Feed" href="https://voiceofthevalley.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Outpouring of Support, Gratitude, and Love for Beloved Veteran and Teacher Comments Feed" href="https://voiceofthevalley.com/2019/08/01/outpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofthevalley.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://voiceofthevalley.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://voiceofthevalley.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://voiceofthevalley.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.1' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.22' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://voiceofthevalley.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://voiceofthevalley.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://voiceofthevalley.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://voiceofthevalley.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-custom-0-css'  href='http://voiceofthevalley.com/wp-content/plugins/wpbdp_custom_style.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://voiceofthevalley.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://voiceofthevalley.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/voiceofthevalley.com\/2019\/08\/01\/outpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher\/","title":"Outpouring+of+Support%2C+Gratitude%2C+and+Love+for+Beloved+Veteran+and+Teacher","image":"https:\/\/voiceofthevalley.com\/wp-content\/uploads\/2019\/08\/Bill-Pringle-VOICE.jpg","desc":"Full Military Honors Rendered at Tahoma National Cemetery\r\n\r\nStudents, colleagues, and friends gathered at Tahoma National Cemetery midafternoon Tuesday, June 25, to pay tribute to William H. \u201cBill\u201d Pringle. Mr. Pringle served at the rank of \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"80d8cf2486","postid":"15054","servertime":"1564954112","ajaxurl":"https:\/\/voiceofthevalley.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofthevalley.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.22'></script>
<link rel='https://api.w.org/' href='https://voiceofthevalley.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://voiceofthevalley.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://voiceofthevalley.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WHEN COAL WAS KING: Black Diamond loses its only bank when Columbia Bank closes the branch it opened in 1998' href='https://voiceofthevalley.com/2019/08/01/black-diamond-loses-its-only-bank-when-columbia-bank-closes-the-branch-it-opened-in-1998/' />
<link rel='next' title='NHRA Nitro Returns to Pacific Raceways' href='https://voiceofthevalley.com/2019/08/01/nhra-nitro-returns-to-pacific-raceways/' />
<link rel="canonical" href="https://voiceofthevalley.com/2019/08/01/outpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher/" />
<link rel='shortlink' href='https://voiceofthevalley.com/?p=15054' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofthevalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofthevalley.com%2F2019%2F08%2F01%2Foutpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofthevalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofthevalley.com%2F2019%2F08%2F01%2Foutpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofthevalley.com"><link rel="https://theeventscalendar.com/" href="https://voiceofthevalley.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/voiceofthevalley.com\/wp-admin\/","wpRestNonce":"2ac6ca1773","wpRestUrl":"https:\/\/voiceofthevalley.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://voiceofthevalley.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://voiceofthevalley.com/category/community-news/",
                                "name": "Community News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://voiceofthevalley.com/2019/08/01/outpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher/",
                                "name": "Outpouring of Support, Gratitude, and Love for Beloved Veteran and Teacher"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://voiceofthevalley.com/wp-content/uploads/2017/01/VOICE-Logo-Just-Guy-web-50x50.png" sizes="32x32" />
<link rel="icon" href="https://voiceofthevalley.com/wp-content/uploads/2017/01/VOICE-Logo-Just-Guy-web.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://voiceofthevalley.com/wp-content/uploads/2017/01/VOICE-Logo-Just-Guy-web.png" />
<meta name="msapplication-TileImage" content="https://voiceofthevalley.com/wp-content/uploads/2017/01/VOICE-Logo-Just-Guy-web.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-46440580-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.td-post-featured-image img {
    text-align: center;
}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-15054 single-format-standard tribe-no-js outpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher global-block-template-1 wpbdp-with-button-styles td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofthevalley " title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceofthevalleynewspaper." title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/voicenewsmv" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-first menu-item-10"><a href="/">Home</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-488"><a href="https://voiceofthevalley.com/category/community-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-619"><a href="https://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li>
	<li id="menu-item-13671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13671"><a href="https://voiceofthevalley.com/category/announcements/">Announcements</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1039"><a href="https://voiceofthevalley.com/category/community-news/">Community News</a></li>
	<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://voiceofthevalley.com/category/local/city-beat/">City News and Beat</a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="https://voiceofthevalley.com/category/local/fire-flash/">Fire News</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-10039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10039"><a href="https://voiceofthevalley.com/category/announcements/obituaries/">Obituaries</a></li>
	<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="https://voiceofthevalley.com/category/local/police-reports/">Police News and Reports</a></li>
</ul>
</li>
<li id="menu-item-10640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10640"><a href="https://voiceofthevalley.com/category/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9159"><a href="https://voiceofthevalley.com/category/school-information/">School News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-9160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9160"><a href="https://voiceofthevalley.com/category/school-information/lunch-menus/">Lunch Menus</a></li>
	</ul>
</li>
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://voiceofthevalley.com/category/features/senior-activities/">Senior Citizen Activities</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://voiceofthevalley.com/category/features/church-feature/">Church Feature</a></li>
	<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="https://voiceofthevalley.com/category/features/when-coal-was-king/">When Coal Was King</a></li>
	<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042"><a href="https://voiceofthevalley.com/category/community-news/library-news/">Library News</a></li>
	<li id="menu-item-14155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14155"><a href="https://voiceofthevalley.com/category/features/valley-voices-from-the-past/">Valley Voices from the Past</a></li>
	<li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="https://voiceofthevalley.com/community-links/">Community Resources</a></li>
</ul>
</li>
<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="https://voiceofthevalley.com/events/">Events</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://voiceofthevalley.com/category/sports/">Sports</a></li>
<li id="menu-item-10424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10424"><a href="https://voiceofthevalley.com/service-directory/">Local Directories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10641"><a href="https://voiceofthevalley.com/service-directory/">Service Directory</a></li>
	<li id="menu-item-1049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="https://voiceofthevalley.com/church-directory/">Church Directory</a></li>
</ul>
</li>
<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-670"><a href="https://voiceofthevalley.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="https://voiceofthevalley.com/classifieds/">Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-10642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10642"><a href="https://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://voiceofthevalley.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, August 4, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="/">Home</a></li>
<li id="menu-item-12443" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12443"><a href="https://voiceofthevalley.com/advertise/">Advertise</a></li>
<li id="menu-item-10175" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10175"><a href="https://voiceofthevalley.com/contact-us/">Contact Us</a></li>
<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-879"><a href="https://voiceofthevalley.com/about-us/">About Us</a></li>
<li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-880"><a href="https://voiceofthevalley.com/subscribe/">Subscribe</a></li>
<li id="menu-item-10271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-10271"><a href="https://voiceofthevalley.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10270" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10270"><a href="https://voiceofthevalley.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofthevalley " title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceofthevalleynewspaper." title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/voicenewsmv" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://voiceofthevalley.com/">
                <img src="http://voiceofthevall.wpengine.com/wp-content/uploads/2019/04/voice-logo-2019.png" alt=""/>
                <span class="td-visual-hidden">VOICE of the Valley</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5d474e0015ebf_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://voiceofthevalley.com/">
			<img src="http://voiceofthevall.wpengine.com/wp-content/uploads/2016/10/voice-footer-logo-trans.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://voiceofthevalley.com/">
			<img src="http://voiceofthevall.wpengine.com/wp-content/uploads/2019/04/voice-logo-2019.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-10"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-488"><a href="https://voiceofthevalley.com/category/community-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-619"><a href="https://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13671"><a href="https://voiceofthevalley.com/category/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1039"><a href="https://voiceofthevalley.com/category/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-518"><a href="https://voiceofthevalley.com/category/local/city-beat/">City News and Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-519"><a href="https://voiceofthevalley.com/category/local/fire-flash/">Fire News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-505"><a href="https://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10039"><a href="https://voiceofthevalley.com/category/announcements/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-520"><a href="https://voiceofthevalley.com/category/local/police-reports/">Police News and Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10640"><a href="https://voiceofthevalley.com/category/local/">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9159"><a href="https://voiceofthevalley.com/category/school-information/">School News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9160"><a href="https://voiceofthevalley.com/category/school-information/lunch-menus/">Lunch Menus</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-528"><a href="https://voiceofthevalley.com/category/features/senior-activities/">Senior Citizen Activities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-501"><a href="https://voiceofthevalley.com/category/features/church-feature/">Church Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-562"><a href="https://voiceofthevalley.com/category/features/when-coal-was-king/">When Coal Was King</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2042"><a href="https://voiceofthevalley.com/category/community-news/library-news/">Library News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14155"><a href="https://voiceofthevalley.com/category/features/valley-voices-from-the-past/">Valley Voices from the Past</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1372"><a href="https://voiceofthevalley.com/community-links/">Community Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9905"><a href="https://voiceofthevalley.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-489"><a href="https://voiceofthevalley.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-10424"><a href="https://voiceofthevalley.com/service-directory/">Local Directories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10641"><a href="https://voiceofthevalley.com/service-directory/">Service Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1049"><a href="https://voiceofthevalley.com/church-directory/">Church Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-670"><a href="https://voiceofthevalley.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1160"><a href="https://voiceofthevalley.com/classifieds/">Classified Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10642"><a href="https://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://voiceofthevalley.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://voiceofthevalley.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community News" class="entry-crumb" href="https://voiceofthevalley.com/category/community-news/">Community News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Outpouring of Support, Gratitude, and Love for Beloved Veteran and Teacher</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-15054" class="post-15054 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://voiceofthevalley.com/category/community-news/">Community News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Outpouring of Support, Gratitude, and Love for Beloved Veteran and Teacher</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://voiceofthevalley.com/author/cary-collins/">Cary Collins</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-08-01T09:36:01+00:00" >August 1, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvoiceofthevalley.com%2F2019%2F08%2F01%2Foutpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Outpouring+of+Support%2C+Gratitude%2C+and+Love+for+Beloved+Veteran+and+Teacher&url=https%3A%2F%2Fvoiceofthevalley.com%2F2019%2F08%2F01%2Foutpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher%2F&via=%40voicenewsmv">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://voiceofthevalley.com/2019/08/01/outpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher/&title=Outpouring of Support, Gratitude, and Love for Beloved Veteran and Teacher">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://voiceofthevalley.com/2019/08/01/outpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher/&amp;media=https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-VOICE.jpg&description=Outpouring+of+Support%2C+Gratitude%2C+and+Love+for+Beloved+Veteran+and+Teacher">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://voiceofthevalley.com/2019/08/01/outpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher/&title=Outpouring of Support, Gratitude, and Love for Beloved Veteran and Teacher">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://voiceofthevalley.com/2019/08/01/outpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher/&name=Outpouring of Support, Gratitude, and Love for Beloved Veteran and Teacher">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Outpouring of Support, Gratitude, and Love for Beloved Veteran and Teacher&body=https://voiceofthevalley.com/2019/08/01/outpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-VOICE.jpg" data-caption=""><img width="350" height="440" class="entry-thumb td-modal-image" src="https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-VOICE.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-VOICE.jpg 350w, https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-VOICE-239x300.jpg 239w, https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-VOICE-334x420.jpg 334w, https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-VOICE-150x189.jpg 150w" sizes="(max-width: 350px) 100vw, 350px" alt="" title="Bill Pringle VOICE"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5d474e001d46f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Full Military Honors Rendered at Tahoma National Cemetery</p>
<p><img class="size-medium wp-image-15039 alignleft" src="https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-Headstone-220x300.jpg" alt="" width="220" height="300" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-Headstone-220x300.jpg 220w, https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-Headstone-308x420.jpg 308w, https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-Headstone-150x205.jpg 150w, https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-Headstone-366x500.jpg 366w, https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-Headstone.jpg 648w" sizes="(max-width: 220px) 100vw, 220px" />Students, colleagues, and friends gathered at Tahoma National Cemetery midafternoon Tuesday, June 25, to pay tribute to William H. “Bill” Pringle. Mr. Pringle served at the rank of captain in the United States Army from 1963 to 1965. In his teaching career, he taught Social Studies and Government classes and served as advisor to Japan Club, over tenure at Tahoma High School that lasted from 1972 until his retirement in 1995. Such was his command in the classroom that longtime colleague Marie Page praised that he reminded her of Robin Williams’s character in the movie <em>Dead Poets Society</em>.</p>
<p>At a reception held in his honor in the Maple View Middle School Commons within sight of the location of Mr. Pringle’s classroom, mourners recalled a gifted educator who did much more than simply teach the content of his subject area. Foremost, he was a mentor and guide who took an abiding interest in insuring that his students were, in today’s language, Future Ready—that they possessed direction and the skills necessary to accomplish their goals after high school. Mr. Pringle also understood a fundamental tenet of great teaching, which is that positive teacher-student relationships are the foundation for quality learning.</p>
<p>The room resonated in fond memories and warm feelings.</p>
<p>Some remembered Mr. Pringle for his quiet dignity and professionalism. His typical attire, which ranged from a pullover sweater to a grey tweed jacket, pressed shirt, and necktie, conveyed the demeanor more of a college professor than a high school teacher.</p>
<p>Speakers described Mr. Pringle as generous and giving. He was kind, caring, scholarly, engaged, and inspiring.</p>
<p>A master of his profession, he shared with his students his lighter sides as well. For example, he obsessed over Mary Tyler Moore, even keeping a framed picture of the famous actress on his desk.</p>
<p>For Robert Burns Day, it was a kilt and Celtic music, played on high volume, which presumably intentionally, echoed all the way down the hallway, while students happily munched away on the shortbread cookies he brought for them to eat.</p><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-4710200622618838"
     data-ad-slot="1196794730"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>In a nod to his surname, Mr. Pringle collected Pringles potato chip cans and delighted in the release of each new design.</p>
<p>Brett Habenicht, a member of the class of 1984, recounted how Mr. Pringle reached out to him with wise counsel at a formative juncture in his junior year.</p>
<p>Mikael Wrande, a foreign exchange student from Stockholm in 1983-1984, recalled in a Facebook message sent from Sweden, Mr. Pringle’s willingness to take on difficult and controversial topics in the classroom. Rather than shying away, he seized on them as teachable moments. When a group of male students wearing cowboy hats stated an opinion in support of guns, Mr. Pringle turned the issue into a class debate in which he expected everyone to participate and he wrote the pros and cons on the board. The views expressed that day have stuck with Mikael thirty-five years later.</p>
<p>In prepared remarks read by Marc Perez of the Patriot Guard Riders, former colleague Dale Lehman described Mr. Pringle as “a Scotsman through and through.” He was “precise and metered with his words” and “although introverted by nature, readily expressed his opinion when he needed to.”</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5d474e001d1da_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Class of 1991 graduate Millicent Tirk noted Mr. Pringle’s “big heart of gold.” When each of her parents suffered with health concerns, he sent personal notes and he attended both of their memorial services. “This man is a hero,” she wrote. “Not only because of his service to his country, but also for what he contributed to the community of Maple Valley, his fellow man, and his students.”</p>
<p>There is further evidence of the high regard in which Mr. Pringle was held. When several of his former students learned that he had passed without immediate family and he was to be interred at Tahoma National Cemetery without a memorial service or an opportunity for those who loved and admired him to be present, their social media and email conversations set in motion a response that culminated in his public funeral and reception that KOMO-TV documented in a segment featured on Eric Johnson’s popular series “Eric’s Heroes.”</p>
<p>Captain William Pringle has now entered into eternal rest among his brother and sister veterans in a national cemetery overlooking the school where he taught and in the community that he served so passionately, faithfully, and well.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://voiceofthevalley.com/2019/08/01/black-diamond-loses-its-only-bank-when-columbia-bank-closes-the-branch-it-opened-in-1998/">WHEN COAL WAS KING: Black Diamond loses its only bank when Columbia Bank closes the branch it opened in 1998</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://voiceofthevalley.com/2019/08/01/nhra-nitro-returns-to-pacific-raceways/">NHRA Nitro Returns to Pacific Raceways</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://voiceofthevalley.com/author/cary-collins/">Cary Collins</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cary Collins"></span><meta itemprop="datePublished" content="2019-08-01T09:36:01+00:00"><meta itemprop="dateModified" content="2019-08-01T09:36:01-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://voiceofthevalley.com/2019/08/01/outpouring-of-support-gratitude-and-love-for-beloved-veteran-and-teacher/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://voiceofthevall.wpengine.com/wp-content/uploads/2019/04/voice-logo-2019.png"></span><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="Outpouring of Support, Gratitude, and Love for Beloved Veteran and Teacher"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://voiceofthevalley.com/wp-content/uploads/2019/08/Bill-Pringle-VOICE.jpg"><meta itemprop="width" content="350"><meta itemprop="height" content="440"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5d474e001db1c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5d474e001db1c" ><script>var block_td_uid_4_5d474e001db1c = new tdBlock();
block_td_uid_4_5d474e001db1c.id = "td_uid_4_5d474e001db1c";
block_td_uid_4_5d474e001db1c.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5d474e001db1c_rand","td_column_number":3,"live_filter_cur_post_id":15054,"live_filter_cur_post_author":"6019","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d474e001db1c_rand","tdc_css_class_style":"td_uid_4_5d474e001db1c_rand_style"}';
block_td_uid_4_5d474e001db1c.td_column_number = "3";
block_td_uid_4_5d474e001db1c.block_type = "td_block_related_posts";
block_td_uid_4_5d474e001db1c.post_count = "9";
block_td_uid_4_5d474e001db1c.found_posts = "444";
block_td_uid_4_5d474e001db1c.header_color = "";
block_td_uid_4_5d474e001db1c.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d474e001db1c.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_4_5d474e001db1c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5d474e0020bdc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5d474e001db1c" href="#">RELATED ARTICLES</a><a id="td_uid_6_5d474e0020be0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5d474e001db1c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5d474e001db1c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/08/02/tacoma-native-supports-the-national-defense-strategy-in-pearl-harbor/" rel="bookmark" class="td-image-wrap" title="Tacoma Native Supports the National Defense Strategy in Pearl Harbor"><img width="218" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2019/08/DaileyMurrieta_Maria-218x150.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/08/DaileyMurrieta_Maria-218x150.jpg 218w, https://voiceofthevalley.com/wp-content/uploads/2019/08/DaileyMurrieta_Maria-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tacoma Native Supports the National Defense Strategy in Pearl Harbor"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/08/02/tacoma-native-supports-the-national-defense-strategy-in-pearl-harbor/" rel="bookmark" title="Tacoma Native Supports the National Defense Strategy in Pearl Harbor">Tacoma Native Supports the National Defense Strategy in Pearl Harbor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/08/02/dupont-native-serves-aboard-u-s-navy-guided-missile-destroyer-in-pearl-harbor/" rel="bookmark" class="td-image-wrap" title="Dupont Native Serves Aboard U.S. Navy Guided-Missile Destroyer in Pearl Harbor"><img width="218" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2019/08/Zabelka_Michael-218x150.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/08/Zabelka_Michael-218x150.jpg 218w, https://voiceofthevalley.com/wp-content/uploads/2019/08/Zabelka_Michael-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dupont Native Serves Aboard U.S. Navy Guided-Missile Destroyer in Pearl Harbor"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/08/02/dupont-native-serves-aboard-u-s-navy-guided-missile-destroyer-in-pearl-harbor/" rel="bookmark" title="Dupont Native Serves Aboard U.S. Navy Guided-Missile Destroyer in Pearl Harbor">Dupont Native Serves Aboard U.S. Navy Guided-Missile Destroyer in Pearl Harbor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/08/02/federal-way-native-serves-aboard-u-s-navy-guided-missile-destroyer-in-pearl-harbor/" rel="bookmark" class="td-image-wrap" title="Federal Way Native Serves Aboard U.S. Navy Guided-Missile Destroyer in Pearl Harbor"><img width="218" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2019/08/Tedrick_Noah-218x150.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/08/Tedrick_Noah-218x150.jpg 218w, https://voiceofthevalley.com/wp-content/uploads/2019/08/Tedrick_Noah-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federal Way Native Serves Aboard U.S. Navy Guided-Missile Destroyer in Pearl Harbor"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/08/02/federal-way-native-serves-aboard-u-s-navy-guided-missile-destroyer-in-pearl-harbor/" rel="bookmark" title="Federal Way Native Serves Aboard U.S. Navy Guided-Missile Destroyer in Pearl Harbor">Federal Way Native Serves Aboard U.S. Navy Guided-Missile Destroyer in Pearl Harbor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/08/01/when-we-dont-know-the-whys/" rel="bookmark" class="td-image-wrap" title="AN ENCOURAGING WORD: When We Don’t Know the Whys"><img width="150" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2018/10/jason-katen.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2018/10/jason-katen.jpg 200w, https://voiceofthevalley.com/wp-content/uploads/2018/10/jason-katen-150x150.jpg 150w, https://voiceofthevalley.com/wp-content/uploads/2018/10/jason-katen-130x130.jpg 130w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="AN ENCOURAGING WORD: When We Don’t Know the Whys"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/08/01/when-we-dont-know-the-whys/" rel="bookmark" title="AN ENCOURAGING WORD: When We Don’t Know the Whys">AN ENCOURAGING WORD: When We Don’t Know the Whys</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/07/24/public-invited-to-submit-art-to-highlight-the-dangers-of-releasing-pets-and-plants-into-the-wild/" rel="bookmark" class="td-image-wrap" title="Public Invited to Submit Art to Highlight the Dangers of Releasing Pets and Plants into the Wild"><img width="138" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2017/05/News-1.jpg" alt="" title="Public Invited to Submit Art to Highlight the Dangers of Releasing Pets and Plants into the Wild"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/07/24/public-invited-to-submit-art-to-highlight-the-dangers-of-releasing-pets-and-plants-into-the-wild/" rel="bookmark" title="Public Invited to Submit Art to Highlight the Dangers of Releasing Pets and Plants into the Wild">Public Invited to Submit Art to Highlight the Dangers of Releasing Pets and Plants into the Wild</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/07/24/no-cost-home-repair-programs-for-seniors-and-vets-in-black-diamond/" rel="bookmark" class="td-image-wrap" title="No-Cost Home Repair Programs for Seniors and Vets in Black Diamond"><img width="218" height="132" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png" srcset="https://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png 464w, https://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201-300x182.png 300w, https://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201-400x243.png 400w" sizes="(max-width: 218px) 100vw, 218px" alt="Black Diamond Senior Center" title="No-Cost Home Repair Programs for Seniors and Vets in Black Diamond"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/07/24/no-cost-home-repair-programs-for-seniors-and-vets-in-black-diamond/" rel="bookmark" title="No-Cost Home Repair Programs for Seniors and Vets in Black Diamond">No-Cost Home Repair Programs for Seniors and Vets in Black Diamond</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/07/24/made-by-design-2/" rel="bookmark" class="td-image-wrap" title="AN ENCOURAGING WORD: Made by Design"><img width="150" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2018/10/jason-katen.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2018/10/jason-katen.jpg 200w, https://voiceofthevalley.com/wp-content/uploads/2018/10/jason-katen-150x150.jpg 150w, https://voiceofthevalley.com/wp-content/uploads/2018/10/jason-katen-130x130.jpg 130w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="AN ENCOURAGING WORD: Made by Design"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/07/24/made-by-design-2/" rel="bookmark" title="AN ENCOURAGING WORD: Made by Design">AN ENCOURAGING WORD: Made by Design</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/07/24/vfw-post-5052-traveled-to-the-washington-soldiers-home/" rel="bookmark" class="td-image-wrap" title="VFW Post 5052 traveled to the Washington Soldier&#8217;s Home"><img width="218" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2019/07/HPIM1639-218x150.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/07/HPIM1639-218x150.jpg 218w, https://voiceofthevalley.com/wp-content/uploads/2019/07/HPIM1639-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="VFW Post 5052 traveled to the Washington Soldier&#8217;s Home"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/07/24/vfw-post-5052-traveled-to-the-washington-soldiers-home/" rel="bookmark" title="VFW Post 5052 traveled to the Washington Soldier&#8217;s Home">VFW Post 5052 traveled to the Washington Soldier&#8217;s Home</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/07/24/black-diamond-police-department-focuses-on-safety-for-paddlers-during-paddle-safe-week/" rel="bookmark" class="td-image-wrap" title="Black Diamond Police Department focuses on safety for paddlers during Paddle Safe Week"><img width="218" height="132" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png" srcset="https://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201.png 464w, https://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201-300x182.png 300w, https://voiceofthevalley.com/wp-content/uploads/2017/05/asset-1456424654201-400x243.png 400w" sizes="(max-width: 218px) 100vw, 218px" alt="Black Diamond Senior Center" title="Black Diamond Police Department focuses on safety for paddlers during Paddle Safe Week"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/07/24/black-diamond-police-department-focuses-on-safety-for-paddlers-during-paddle-safe-week/" rel="bookmark" title="Black Diamond Police Department focuses on safety for paddlers during Paddle Safe Week">Black Diamond Police Department focuses on safety for paddlers during Paddle Safe Week</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d474e001db1c" data-td_block_id="td_uid_4_5d474e001db1c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d474e001db1c" data-td_block_id="td_uid_4_5d474e001db1c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4710200622618838"
     data-ad-slot="4635979978"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<a href="http://www.voiceofthevall.wpengine.com/advertise" target="_blank"><img src="http://voiceofthevall.wpengine.com/wp-content/uploads/2019/02/50th-anniversary-promotion-ad-300x250.jpg" style="width:300px" alt="advertise"></a>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="text-align: center;">
<a href="http://www.voiceofthevalley.com"><img src="https://voiceofthevalley.com/wp-content/uploads/2019/06/Shadow-Lake-Nature-Preserve-c.jpg" style="width:300px" alt="shadow-lake"></a>
</div></div>
</aside><aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-14932 tribe-clearfix tribe-events-category-theater tribe-events-venue-9804 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://voiceofthevalley.com/event/shakespeare-in-the-park-the-taming-of-the-shrew/" rel="bookmark">Shakespeare in the Park &#8211; The Taming of the Shrew</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 4 @ 5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-14991 tribe-clearfix tribe-events-category-community-events tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://voiceofthevalley.com/event/2019-national-night-out/" rel="bookmark">2019 National Night Out</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 6</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-14938 tribe-clearfix tribe-events-category-kids-family tribe-events-venue-9039 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://voiceofthevalley.com/event/storybook-science-with-steamboat-studio/" rel="bookmark">Storybook Science with STEAMboat Studio</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 6 @ 10:00 am</span> - <span class="tribe-event-time">11:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15095 tribe-clearfix tribe-events-category-concerts tribe-events-venue-9804 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://voiceofthevalley.com/event/concerts-at-lake-wilderness-park/" rel="bookmark">Concerts at Lake Wilderness Park</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 8 @ 6:30 pm</span> - <span class="tribe-event-time">8:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15083 tribe-clearfix tribe-events-category-community-events tribe-events-venue-11109 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://voiceofthevalley.com/event/sunset-market-at-ten-trails-featuring-aaron-crawford/" rel="bookmark">Sunset Market at Ten Trails Featuring Aaron Crawford!</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 9 @ 6:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://voiceofthevalley.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Shakespeare in the Park &#8211; The Taming of the Shrew","description":"&lt;p&gt;Performed by Seattle\u2019s longest running Shakespeare Company, GreenStage. In a new twist on this tale of courtship, director Jennifer Crooks assembles an all female cast and presents the characters as suffragettes! Concessions snacks and beverages will be available for purchase during the plays. For more information, visit: http://bit.ly/2VhBgUA&lt;/p&gt;\\n","image":"https://voiceofthevalley.com/wp-content/uploads/2019/07/shakespeare-in-the-park-2019.jpg","url":"https://voiceofthevalley.com/event/shakespeare-in-the-park-the-taming-of-the-shrew/","startDate":"2019-08-04T17:00:00-07:00","endDate":"2019-08-04T19:00:00-07:00","location":{"@type":"Place","name":"Lake Wilderness Park","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"22500 SE 248th St","addressLocality":"Maple Valley","addressRegion":"WA","postalCode":"98038","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"2019 National Night Out","description":"&lt;p&gt;National Night Out is an annual community-building campaign that promotes police-community partnerships and neighborhood camaraderie to make our neighborhoods safer, more caring places to live. National Night Out enhances the relationship between neighbors and law enforcement while bringing back a true sense of community. Furthermore, it provides a great opportunity to bring police and neighbors [&hellip;]&lt;/p&gt;\\n","image":"https://voiceofthevalley.com/wp-content/uploads/2019/07/national-night-out-aug-2019.png","url":"https://voiceofthevalley.com/event/2019-national-night-out/","startDate":"2019-08-06T00:00:00-07:00","endDate":"2019-08-06T23:59:59-07:00"},{"@context":"http://schema.org","@type":"Event","name":"Storybook Science with STEAMboat Studio","description":"&lt;p&gt;Join us at Toddler Time for a morning of Storybook Science with STEAMboat Studio! In Storybook Science, you\\'ll find out if your favorite tales stand up to scientific scrutiny by investigating with a simple experiment or science activity. Admission to Toddler Time is $3 per family.&lt;/p&gt;\\n","image":"https://voiceofthevalley.com/wp-content/uploads/2019/07/steamboat-studio-toddler-time-2019.jpg","url":"https://voiceofthevalley.com/event/storybook-science-with-steamboat-studio/","startDate":"2019-08-06T10:00:00-07:00","endDate":"2019-08-06T23:30:00-07:00","location":{"@type":"Place","name":"Greater Maple Valley Community Center","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"22010 SE 248th St","addressLocality":"Maple Valley","addressRegion":"WA","postalCode":"98038"},"telephone":"4125-431-1272","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Concerts at Lake Wilderness Park","description":"&lt;p&gt;80 Proof ALE Live Concerts at Lake Wilderness Park No Cover All Ages&lt;/p&gt;\\n","image":"https://voiceofthevalley.com/wp-content/uploads/2019/08/concerts-lw-park-2019.jpg","url":"https://voiceofthevalley.com/event/concerts-at-lake-wilderness-park/","startDate":"2019-08-08T18:30:00-07:00","endDate":"2019-08-08T20:30:00-07:00","location":{"@type":"Place","name":"Lake Wilderness Park","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"22500 SE 248th St","addressLocality":"Maple Valley","addressRegion":"WA","postalCode":"98038","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Sunset Market at Ten Trails Featuring Aaron Crawford!","description":"&lt;p&gt;Join us for our Friday evening Sunset Market at Ten Trails featuring country music star, Aaron Crawford, artisan and craft vendors, food trucks, and a beer garden! JUST ANNOUNCED...August 9th will also be The Grand Opening of two brand new model homes, one by MainVue Homes and one by Ichijo Technological Homes! Tour any of [&hellip;]&lt;/p&gt;\\n","image":"https://voiceofthevalley.com/wp-content/uploads/2019/08/sunset-market-ten-trails-2019.jpg","url":"https://voiceofthevalley.com/event/sunset-market-at-ten-trails-featuring-aaron-crawford/","startDate":"2019-08-09T18:00:00-07:00","endDate":"2019-08-09T21:00:00-07:00","location":{"@type":"Place","name":"Ten Trails","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"32607 Willow Avenue SE","addressLocality":"Black Diamond","addressRegion":"WA","postalCode":"98010"},"telephone":"","sameAs":""}}]
</script><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_7_5d474e003c008_rand td_block_template_1"><div style="text-align: center;">
<a href="http://www.janethusonlaw.com" target="_blank"><img src="http://voiceofthevall.wpengine.com/wp-content/uploads/2016/11/Janet-Huson-web-11-5-16.jpg" style="width:300px" alt="janet-huson"></a>
</div>


</div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5d474e003c43b_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,998</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/voiceofthevalley"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">216</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/voiceofthevalleynewspaper#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">866</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/voicenewsmv"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">1</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC-Q_R7cPrAQJPFQJBJVeyjQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>LATEST INSTAGRAM POSTS</span></h4><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="3157099442" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;3157099442&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;Y2U5MmQwYWExMzVi.NGYzNGFjYjNjNTU4MmVjMzYxMmE=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener noreferrer"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div></aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="text-align: center;">
<a href="http://www.voiceofthevalley.com"><img src="https://voiceofthevalley.com/wp-content/uploads/2019/06/Taste-of-the-valley.jpg style="width:300px" alt="taste-of-valley"></a>
</div></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5d474e003d2d4_rand td_block_template_1"><div style="text-align: center;">
<a href="http://www.lakeridgepaving.com" target="_blank"><img src="http://voiceofthevall.wpengine.com/wp-content/uploads/2016/11/Lakeridge-web-11-5-16.jpg" style="width:300px" alt="lakeridge-paving"></a>
</div></div><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<a href="http://www.sbconcretellc.com/contact-us" target="_blank"><img src="http://voiceofthevall.wpengine.com/wp-content/uploads/2016/10/Concrete-SB-web-1.jpg" alt="sb concrete"></a>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4710200622618838"
     data-ad-slot="4635979978"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<a href="http://www.millworkoutlet.com" target="_blank"><img src="http://voiceofthevall.wpengine.com/wp-content/uploads/2016/11/Construction-Supplies-Millwork-Outlet-web.jpg" alt="millwork outlet"></a>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<a href="http://www.mcnelseptic.com" target="_blank"><img src="http://voiceofthevall.wpengine.com/wp-content/uploads/2018/12/Septic-Mcnel-web-2019.jpg" alt="mcnel septic"></a>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>

</div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 td_stretch_container">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://voiceofthevalley.com/"><img src="http://voiceofthevall.wpengine.com/wp-content/uploads/2016/11/voice-footer-logo-trans-small.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Your Community Newspaper Since 1969!<div class="footer-email-wrap">Contact us: <a href="mailto:news@voiceofthevall.wpengine.com">news@voiceofthevall.wpengine.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofthevalley " title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceofthevalleynewspaper." title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/voicenewsmv" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-14"><a href="#">Contact</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15"><a href="#">About Us</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16"><a href="#">Home</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright VOICE of the Valley. All rights reserved. This material may not be broadcast, published, rewritten or redistributed.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://voiceofthevalley.com/wp-admin/admin-ajax.php";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5d474e003f838
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"29da4a8a1e","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://voiceofthevalley.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://voiceofthevalley.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://voiceofthevalley.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofthevalley.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://voiceofthevalley.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://voiceofthevalley.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://voiceofthevalley.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[15054]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://voiceofthevalley.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://voiceofthevalley.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style type="text/css"></style>

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d474e004020b"></textarea>
						<div id="td_live_css_uid_1_5d474e004020b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d474e004020b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d474e004020b");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>