<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Set your clocks back Sunday, Nov. 3 : VOICE of the Valley</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://voiceofthevalley.com/xmlrpc.php" />
    
<!-- Open Graph Meta Tags generated by MashShare 3.6.1 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Set your clocks back Sunday, Nov. 3" />
<meta property="og:description" content="Set your clocks back on Sunday, November 3 and don't forget to change the batteries in your smoke detectors!    &amp;nbsp;" />
<meta property="og:image" content="https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1.jpg" />
<meta property="og:url" content="https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/" />
<meta property="og:site_name" content="VOICE of the Valley" />
<meta property="article:publisher" content="http://www.facebook.com/voiceofthevalley" />
<meta property="article:published_time" content="2019-10-29T10:43:14+00:00" />
<meta property="article:modified_time" content="2019-10-29T10:43:41+00:00" />
<meta property="og:updated_time" content="2019-10-29T10:43:41+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.1 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.1 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Set your clocks back Sunday, Nov. 3">
<meta name="twitter:description" content="Set your clocks back on Sunday, November 3 and don't forget to change the batteries in your smoke detectors!    &amp;nbsp;">
<meta name="twitter:image" content="https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1.jpg">
<!-- Twitter Card generated by MashShare 3.6.1 - https://www.mashshare.net -->

<meta property="og:image" content="https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1.jpg" /><link rel="icon" type="image/png" href="https://voiceofthevalley.com/wp-content/uploads/2019/04/voice-favicon.jpg">
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://voiceofthevalley.com/#organization","name":"VOICE of the Valley","url":"https://voiceofthevalley.com/","sameAs":["http://www.facebook.com/voiceofthevalley","http://www.instagram.com/voiceofthevalleynewspaper","https://twitter.com/VOICENewsMV"],"logo":{"@type":"ImageObject","@id":"https://voiceofthevalley.com/#logo","url":"https://voiceofthevalley.com/wp-content/uploads/2016/10/VOICEOnlineLogo.png","width":1048,"height":669,"caption":"VOICE of the Valley"},"image":{"@id":"https://voiceofthevalley.com/#logo"}},{"@type":"WebSite","@id":"https://voiceofthevalley.com/#website","url":"https://voiceofthevalley.com/","name":"VOICE of the Valley","publisher":{"@id":"https://voiceofthevalley.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://voiceofthevalley.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/#primaryimage","url":"https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1.jpg","width":1024,"height":512},{"@type":"WebPage","@id":"https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/#webpage","url":"https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/","inLanguage":"en-US","name":"Set your clocks back Sunday, Nov. 3 : VOICE of the Valley","isPartOf":{"@id":"https://voiceofthevalley.com/#website"},"primaryImageOfPage":{"@id":"https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/#primaryimage"},"datePublished":"2019-10-29T17:43:14+00:00","dateModified":"2019-10-29T17:43:41+00:00"},{"@type":"Article","@id":"https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/#article","isPartOf":{"@id":"https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/#webpage"},"author":{"@id":"https://voiceofthevalley.com/#/schema/person/47fd5b63f80aabf0e38cc85151539295"},"headline":"Set your clocks back Sunday, Nov. 3","datePublished":"2019-10-29T17:43:14+00:00","dateModified":"2019-10-29T17:43:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/#webpage"},"publisher":{"@id":"https://voiceofthevalley.com/#organization"},"image":{"@id":"https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/#primaryimage"},"keywords":"community,voice,washington","articleSection":"Top Stories"},{"@type":["Person"],"@id":"https://voiceofthevalley.com/#/schema/person/47fd5b63f80aabf0e38cc85151539295","name":"VOICE of the Valley","image":{"@type":"ImageObject","@id":"https://voiceofthevalley.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7ba1ff6ffed7166cba3fe33bc48b75c5?s=96&d=mm&r=g","caption":"VOICE of the Valley"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Feed" href="https://voiceofthevalley.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Comments Feed" href="https://voiceofthevalley.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VOICE of the Valley &raquo; iCal Feed" href="https://voiceofthevalley.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="VOICE of the Valley &raquo; Set your clocks back Sunday, Nov. 3 Comments Feed" href="https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofthevalley.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://voiceofthevalley.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://voiceofthevalley.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://voiceofthevalley.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.1' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://voiceofthevalley.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.22' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://voiceofthevalley.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://voiceofthevalley.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://voiceofthevalley.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://voiceofthevalley.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-custom-0-css'  href='http://voiceofthevalley.com/wp-content/plugins/wpbdp_custom_style.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://voiceofthevalley.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://voiceofthevalley.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/voiceofthevalley.com\/2019\/10\/29\/set-your-clocks-back-nov-3\/","title":"Set+your+clocks+back+Sunday%2C+Nov.+3","image":"https:\/\/voiceofthevalley.com\/wp-content\/uploads\/2019\/10\/Daylight-Saving-Time-Ends-First-Sunday-in-November-1.jpg","desc":"Set your clocks back on Sunday, November 3 and don't forget to change the batteries in your smoke detectors!\r\n\r\n\u00a0","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"942e9643f6","postid":"16071","servertime":"1572520848","ajaxurl":"https:\/\/voiceofthevalley.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofthevalley.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofthevalley.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.22'></script>
<link rel='https://api.w.org/' href='https://voiceofthevalley.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://voiceofthevalley.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://voiceofthevalley.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://voiceofthevalley.com/?p=16071' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofthevalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofthevalley.com%2F2019%2F10%2F29%2Fset-your-clocks-back-nov-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofthevalley.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofthevalley.com%2F2019%2F10%2F29%2Fset-your-clocks-back-nov-3%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofthevalley.com"><link rel="https://theeventscalendar.com/" href="https://voiceofthevalley.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/voiceofthevalley.com\/wp-admin\/","wpRestNonce":"21be928abd","wpRestUrl":"https:\/\/voiceofthevalley.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://voiceofthevalley.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://voiceofthevalley.com/category/community-news/",
                                "name": "Community News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://voiceofthevalley.com/category/community-news/top-stories/",
                                "name": "Top Stories"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/",
                                "name": "Set your clocks back Sunday, Nov. 3"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://voiceofthevalley.com/wp-content/uploads/2017/01/VOICE-Logo-Just-Guy-web-50x50.png" sizes="32x32" />
<link rel="icon" href="https://voiceofthevalley.com/wp-content/uploads/2017/01/VOICE-Logo-Just-Guy-web.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://voiceofthevalley.com/wp-content/uploads/2017/01/VOICE-Logo-Just-Guy-web.png" />
<meta name="msapplication-TileImage" content="https://voiceofthevalley.com/wp-content/uploads/2017/01/VOICE-Logo-Just-Guy-web.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-46440580-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			.td-post-featured-image img {
    text-align: center;
}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-16071 single-format-standard tribe-no-js set-your-clocks-back-nov-3 global-block-template-1 wpbdp-with-button-styles td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofthevalley " title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceofthevalleynewspaper." title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/voicenewsmv" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-10"><a href="/">Home</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-488"><a href="https://voiceofthevalley.com/category/community-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-619"><a href="https://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li>
	<li id="menu-item-13671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13671"><a href="https://voiceofthevalley.com/category/announcements/">Announcements</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1039"><a href="https://voiceofthevalley.com/category/community-news/">Community News</a></li>
	<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="https://voiceofthevalley.com/category/local/city-beat/">City News and Beat</a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="https://voiceofthevalley.com/category/local/fire-flash/">Fire News</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-15144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15144"><a href="https://voiceofthevalley.com/category/military-news/">Military News</a></li>
	<li id="menu-item-10039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10039"><a href="https://voiceofthevalley.com/category/announcements/obituaries/">Obituaries</a></li>
	<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="https://voiceofthevalley.com/category/local/police-reports/">Police News and Reports</a></li>
</ul>
</li>
<li id="menu-item-10640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10640"><a href="https://voiceofthevalley.com/category/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9159"><a href="https://voiceofthevalley.com/category/school-information/">School News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-9160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9160"><a href="https://voiceofthevalley.com/category/school-information/lunch-menus/">Lunch Menus</a></li>
	</ul>
</li>
	<li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://voiceofthevalley.com/category/features/senior-activities/">Senior Citizen Activities</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://voiceofthevalley.com/category/features/church-feature/">Church Feature</a></li>
	<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="https://voiceofthevalley.com/category/features/when-coal-was-king/">When Coal Was King</a></li>
	<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042"><a href="https://voiceofthevalley.com/category/community-news/library-news/">Library News</a></li>
	<li id="menu-item-14155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14155"><a href="https://voiceofthevalley.com/category/features/valley-voices-from-the-past/">Valley Voices from the Past</a></li>
	<li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="https://voiceofthevalley.com/community-links/">Community Resources</a></li>
</ul>
</li>
<li id="menu-item-9905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9905"><a href="https://voiceofthevalley.com/events/">Events</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://voiceofthevalley.com/category/sports/">Sports</a></li>
<li id="menu-item-10424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10424"><a href="https://voiceofthevalley.com/service-directory/">Local Directories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10641"><a href="https://voiceofthevalley.com/service-directory/">Service Directory</a></li>
	<li id="menu-item-1049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="https://voiceofthevalley.com/church-directory/">Church Directory</a></li>
</ul>
</li>
<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-670"><a href="https://voiceofthevalley.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1160"><a href="https://voiceofthevalley.com/classifieds/">Classified Ads</a></li>
</ul>
</li>
<li id="menu-item-10642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10642"><a href="https://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://voiceofthevalley.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, October 31, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="/">Home</a></li>
<li id="menu-item-12443" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12443"><a href="https://voiceofthevalley.com/advertise/">Advertise</a></li>
<li id="menu-item-10175" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10175"><a href="https://voiceofthevalley.com/contact-us/">Contact Us</a></li>
<li id="menu-item-879" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-879"><a href="https://voiceofthevalley.com/about-us/">About Us</a></li>
<li id="menu-item-880" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-880"><a href="https://voiceofthevalley.com/subscribe/">Subscribe</a></li>
<li id="menu-item-10271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-10271"><a href="https://voiceofthevalley.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10270" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10270"><a href="https://voiceofthevalley.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofthevalley " title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceofthevalleynewspaper." title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/voicenewsmv" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://voiceofthevalley.com/">
                <img src="https://voiceofthevalley.com/wp-content/uploads/2019/04/voice-logo-2019.png" alt=""/>
                <span class="td-visual-hidden">VOICE of the Valley</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5dbac390ad775_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://voiceofthevalley.com/">
			<img src="https://voiceofthevalley.com/wp-content/uploads/2016/10/voice-footer-logo-trans.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://voiceofthevalley.com/">
			<img src="https://voiceofthevalley.com/wp-content/uploads/2019/04/voice-logo-2019.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-10"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-488"><a href="https://voiceofthevalley.com/category/community-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-619"><a href="https://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13671"><a href="https://voiceofthevalley.com/category/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-1039"><a href="https://voiceofthevalley.com/category/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-518"><a href="https://voiceofthevalley.com/category/local/city-beat/">City News and Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-519"><a href="https://voiceofthevalley.com/category/local/fire-flash/">Fire News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-505"><a href="https://voiceofthevalley.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15144"><a href="https://voiceofthevalley.com/category/military-news/">Military News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10039"><a href="https://voiceofthevalley.com/category/announcements/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-520"><a href="https://voiceofthevalley.com/category/local/police-reports/">Police News and Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10640"><a href="https://voiceofthevalley.com/category/local/">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9159"><a href="https://voiceofthevalley.com/category/school-information/">School News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9160"><a href="https://voiceofthevalley.com/category/school-information/lunch-menus/">Lunch Menus</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-528"><a href="https://voiceofthevalley.com/category/features/senior-activities/">Senior Citizen Activities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-501"><a href="https://voiceofthevalley.com/category/features/church-feature/">Church Feature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-562"><a href="https://voiceofthevalley.com/category/features/when-coal-was-king/">When Coal Was King</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2042"><a href="https://voiceofthevalley.com/category/community-news/library-news/">Library News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14155"><a href="https://voiceofthevalley.com/category/features/valley-voices-from-the-past/">Valley Voices from the Past</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1372"><a href="https://voiceofthevalley.com/community-links/">Community Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9905"><a href="https://voiceofthevalley.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-489"><a href="https://voiceofthevalley.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-10424"><a href="https://voiceofthevalley.com/service-directory/">Local Directories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10641"><a href="https://voiceofthevalley.com/service-directory/">Service Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1049"><a href="https://voiceofthevalley.com/church-directory/">Church Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-670"><a href="https://voiceofthevalley.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1160"><a href="https://voiceofthevalley.com/classifieds/">Classified Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10642"><a href="https://voiceofthevalley.com/subscribe/">Subscribe</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://voiceofthevalley.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://voiceofthevalley.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community News" class="entry-crumb" href="https://voiceofthevalley.com/category/community-news/">Community News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Stories" class="entry-crumb" href="https://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Set your clocks back Sunday, Nov. 3</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-16071" class="post-16071 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories tag-community tag-voice tag-washington" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://voiceofthevalley.com/category/community-news/">Community News</a></li><li class="entry-category"><a  href="https://voiceofthevalley.com/category/community-news/top-stories/">Top Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Set your clocks back Sunday, Nov. 3</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://voiceofthevalley.com/author/donna-hayes/">VOICE of the Valley</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-10-29T10:43:14+00:00" >October 29, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvoiceofthevalley.com%2F2019%2F10%2F29%2Fset-your-clocks-back-nov-3%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Set+your+clocks+back+Sunday%2C+Nov.+3&url=https%3A%2F%2Fvoiceofthevalley.com%2F2019%2F10%2F29%2Fset-your-clocks-back-nov-3%2F&via=%40voicenewsmv">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/&title=Set your clocks back Sunday, Nov. 3">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/&amp;media=https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1.jpg&description=Set+your+clocks+back+Sunday%2C+Nov.+3">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/&title=Set your clocks back Sunday, Nov. 3">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/&name=Set your clocks back Sunday, Nov. 3">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Set your clocks back Sunday, Nov. 3&body=https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1.jpg" data-caption=""><img width="696" height="348" class="entry-thumb td-modal-image" src="https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1-696x348.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1-696x348.jpg 696w, https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1-300x150.jpg 300w, https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1-768x384.jpg 768w, https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1.jpg 1024w, https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1-840x420.jpg 840w, https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1-150x75.jpg 150w, https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1-500x250.jpg 500w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Daylight-Saving-Time-Ends-First-Sunday-in-November-1"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_5dbac390b7273_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Set your clocks back on Sunday, November 3 and don&#8217;t forget to change the batteries in your smoke detectors!</p>
<p>&nbsp;</p>
<p><img class="size-medium wp-image-16072 aligncenter" src="https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1-300x150.jpg" alt="" width="300" height="150" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1-300x150.jpg 300w, https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1-768x384.jpg 768w, https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1.jpg 1024w, https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1-696x348.jpg 696w, https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1-840x420.jpg 840w, https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1-150x75.jpg 150w, https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1-500x250.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_3_5dbac390b762d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4710200622618838" data-ad-slot="5003156617"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://voiceofthevalley.com/2019/10/29/fun-was-had-by-all-at-the-black-diamond-senior-halloween-party/">Fun Was Had By All At The Black Diamond Seniors Halloween Party</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://voiceofthevalley.com/2019/10/29/hundreds-show-up-for-veterans-funeral-service/">Hundreds show up for Veteran&#8217;s Funeral Service</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://voiceofthevalley.com/author/donna-hayes/">VOICE of the Valley</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="datePublished" content="2019-10-29T10:43:14+00:00"><meta itemprop="dateModified" content="2019-10-29T10:43:41-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://voiceofthevalley.com/2019/10/29/set-your-clocks-back-nov-3/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://voiceofthevalley.com/wp-content/uploads/2019/04/voice-logo-2019.png"></span><meta itemprop="name" content="VOICE of the Valley"></span><meta itemprop="headline " content="Set your clocks back Sunday, Nov. 3"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://voiceofthevalley.com/wp-content/uploads/2019/10/Daylight-Saving-Time-Ends-First-Sunday-in-November-1.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="512"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5dbac390b886f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5dbac390b886f" ><script>var block_td_uid_4_5dbac390b886f = new tdBlock();
block_td_uid_4_5dbac390b886f.id = "td_uid_4_5dbac390b886f";
block_td_uid_4_5dbac390b886f.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5dbac390b886f_rand","td_column_number":3,"live_filter_cur_post_id":16071,"live_filter_cur_post_author":"10919","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5dbac390b886f_rand","tdc_css_class_style":"td_uid_4_5dbac390b886f_rand_style"}';
block_td_uid_4_5dbac390b886f.td_column_number = "3";
block_td_uid_4_5dbac390b886f.block_type = "td_block_related_posts";
block_td_uid_4_5dbac390b886f.post_count = "12";
block_td_uid_4_5dbac390b886f.found_posts = "575";
block_td_uid_4_5dbac390b886f.header_color = "";
block_td_uid_4_5dbac390b886f.ajax_pagination_infinite_stop = "";
block_td_uid_4_5dbac390b886f.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_4_5dbac390b886f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5dbac390bdc8c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5dbac390b886f" href="#">RELATED ARTICLES</a><a id="td_uid_6_5dbac390bdc92" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5dbac390b886f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5dbac390b886f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/10/30/maryanski-named-interim-superintendent-for-tahoma-school-district/" rel="bookmark" class="td-image-wrap" title="Maryanski named interim superintendent for Tahoma School District"><img width="218" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2019/10/mike-maryanski-oct-2019-218x150.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/10/mike-maryanski-oct-2019-218x150.jpg 218w, https://voiceofthevalley.com/wp-content/uploads/2019/10/mike-maryanski-oct-2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Maryanski named interim superintendent for Tahoma School District"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/10/30/maryanski-named-interim-superintendent-for-tahoma-school-district/" rel="bookmark" title="Maryanski named interim superintendent for Tahoma School District">Maryanski named interim superintendent for Tahoma School District</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/10/30/maple-valley-council-adopts-resolution-opposing-i-976/" rel="bookmark" class="td-image-wrap" title="Maple Valley council adopts resolution opposing I-976"><img width="218" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2016/11/city-of-MV-Logo-colored-218x150.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2016/11/city-of-MV-Logo-colored-218x150.jpg 218w, https://voiceofthevalley.com/wp-content/uploads/2016/11/city-of-MV-Logo-colored-100x70.jpg 100w, https://voiceofthevalley.com/wp-content/uploads/2016/11/city-of-MV-Logo-colored-320x218.jpg 320w, https://voiceofthevalley.com/wp-content/uploads/2016/11/city-of-MV-Logo-colored-160x110.jpg 160w" sizes="(max-width: 218px) 100vw, 218px" alt="City of Maple Valley Logo" title="Maple Valley council adopts resolution opposing I-976"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/10/30/maple-valley-council-adopts-resolution-opposing-i-976/" rel="bookmark" title="Maple Valley council adopts resolution opposing I-976">Maple Valley council adopts resolution opposing I-976</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/10/29/fun-was-had-by-all-at-the-black-diamond-senior-halloween-party/" rel="bookmark" class="td-image-wrap" title="Fun Was Had By All At The Black Diamond Seniors Halloween Party"><img width="218" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2019/10/skeleon-dance-c-218x150.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/10/skeleon-dance-c-218x150.jpg 218w, https://voiceofthevalley.com/wp-content/uploads/2019/10/skeleon-dance-c-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fun Was Had By All At The Black Diamond Seniors Halloween Party"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/10/29/fun-was-had-by-all-at-the-black-diamond-senior-halloween-party/" rel="bookmark" title="Fun Was Had By All At The Black Diamond Seniors Halloween Party">Fun Was Had By All At The Black Diamond Seniors Halloween Party</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/10/25/sr-169-widening-project-t-39-witte-road-se-east-bound-closure/" rel="bookmark" class="td-image-wrap" title="SR 169 Widening Project (T-39) &#8211; Witte Road SE (East Bound) Closure"><img width="218" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2019/10/showimage-1-218x150.jpeg" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/10/showimage-1-218x150.jpeg 218w, https://voiceofthevalley.com/wp-content/uploads/2019/10/showimage-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SR 169 Widening Project (T-39) &#8211; Witte Road SE (East Bound) Closure"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/10/25/sr-169-widening-project-t-39-witte-road-se-east-bound-closure/" rel="bookmark" title="SR 169 Widening Project (T-39) &#8211; Witte Road SE (East Bound) Closure">SR 169 Widening Project (T-39) &#8211; Witte Road SE (East Bound) Closure</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/10/24/update-of-accident-victim-of-car-and-semi-truck/" rel="bookmark" class="td-image-wrap" title="Update of Accident Victim of Car and Semi truck"><img width="218" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2016/11/rival-kingdoms-update-218x150.png" srcset="https://voiceofthevalley.com/wp-content/uploads/2016/11/rival-kingdoms-update-218x150.png 218w, https://voiceofthevalley.com/wp-content/uploads/2016/11/rival-kingdoms-update-100x70.png 100w, https://voiceofthevalley.com/wp-content/uploads/2016/11/rival-kingdoms-update-320x218.png 320w, https://voiceofthevalley.com/wp-content/uploads/2016/11/rival-kingdoms-update-160x110.png 160w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Update of Accident Victim of Car and Semi truck"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/10/24/update-of-accident-victim-of-car-and-semi-truck/" rel="bookmark" title="Update of Accident Victim of Car and Semi truck">Update of Accident Victim of Car and Semi truck</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/10/22/traffic-update-one-lane-open-on-169-following-earlier-accident/" rel="bookmark" class="td-image-wrap" title="Traffic update: One lane open on 169 following earlier accident"><img width="218" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2019/10/picture-218x150.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/10/picture-218x150.jpg 218w, https://voiceofthevalley.com/wp-content/uploads/2019/10/picture-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Traffic update: One lane open on 169 following earlier accident"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/10/22/traffic-update-one-lane-open-on-169-following-earlier-accident/" rel="bookmark" title="Traffic update: One lane open on 169 following earlier accident">Traffic update: One lane open on 169 following earlier accident</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/10/22/maple-valley-food-bank-emergency-services-holiday-giving/" rel="bookmark" class="td-image-wrap" title="Maple Valley Food Bank &#038; Emergency Services  Holiday Giving"><img width="218" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2019/10/Gift-Drive-Poster.-60-cjpg-218x150.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/10/Gift-Drive-Poster.-60-cjpg-218x150.jpg 218w, https://voiceofthevalley.com/wp-content/uploads/2019/10/Gift-Drive-Poster.-60-cjpg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Maple Valley Food Bank &#038; Emergency Services  Holiday Giving"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/10/22/maple-valley-food-bank-emergency-services-holiday-giving/" rel="bookmark" title="Maple Valley Food Bank &#038; Emergency Services  Holiday Giving">Maple Valley Food Bank &#038; Emergency Services  Holiday Giving</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/10/15/greater-maple-valley-unincorporated-area-council-tahoma-school-district/" rel="bookmark" class="td-image-wrap" title="GREATER MAPLE VALLEY UNINCORPORATED AREA COUNCIL: Tahoma School District"><img width="218" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2016/11/Greater-MV-Area-Coucil-logo-218x150.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2016/11/Greater-MV-Area-Coucil-logo-218x150.jpg 218w, https://voiceofthevalley.com/wp-content/uploads/2016/11/Greater-MV-Area-Coucil-logo-100x70.jpg 100w, https://voiceofthevalley.com/wp-content/uploads/2016/11/Greater-MV-Area-Coucil-logo-320x218.jpg 320w, https://voiceofthevalley.com/wp-content/uploads/2016/11/Greater-MV-Area-Coucil-logo-160x110.jpg 160w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GREATER MAPLE VALLEY UNINCORPORATED AREA COUNCIL: Tahoma School District"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/10/15/greater-maple-valley-unincorporated-area-council-tahoma-school-district/" rel="bookmark" title="GREATER MAPLE VALLEY UNINCORPORATED AREA COUNCIL: Tahoma School District">GREATER MAPLE VALLEY UNINCORPORATED AREA COUNCIL: Tahoma School District</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/10/15/polly-rohrbach-memorial-bench-installed-at-lake-sawyer-regional-park/" rel="bookmark" class="td-image-wrap" title="Polly Rohrbach Memorial Bench Installed at Lake Sawyer Regional Park"><img width="218" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2019/10/PollyRohrbachBench-1-c-218x150.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/10/PollyRohrbachBench-1-c-218x150.jpg 218w, https://voiceofthevalley.com/wp-content/uploads/2019/10/PollyRohrbachBench-1-c-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Polly Rohrbach Memorial Bench Installed at Lake Sawyer Regional Park"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/10/15/polly-rohrbach-memorial-bench-installed-at-lake-sawyer-regional-park/" rel="bookmark" title="Polly Rohrbach Memorial Bench Installed at Lake Sawyer Regional Park">Polly Rohrbach Memorial Bench Installed at Lake Sawyer Regional Park</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/10/11/captured-fugitive-convicted-rapist-ronald-clayton-arrested-in-enumclaw/" rel="bookmark" class="td-image-wrap" title="Captured: Fugitive, convicted rapist Ronald Clayton arrested in Enumclaw"><img width="218" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2019/10/ronald-clayton-218x150.jpg" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/10/ronald-clayton-218x150.jpg 218w, https://voiceofthevalley.com/wp-content/uploads/2019/10/ronald-clayton-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Captured: Fugitive, convicted rapist Ronald Clayton arrested in Enumclaw"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/10/11/captured-fugitive-convicted-rapist-ronald-clayton-arrested-in-enumclaw/" rel="bookmark" title="Captured: Fugitive, convicted rapist Ronald Clayton arrested in Enumclaw">Captured: Fugitive, convicted rapist Ronald Clayton arrested in Enumclaw</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/10/10/state-board-of-health-passes-emergency-ban-on-flavored-vapor-products/" rel="bookmark" class="td-image-wrap" title="State Board of Health passes emergency ban on flavored vapor products"><img width="207" height="92" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2017/06/Health.png" alt="" title="State Board of Health passes emergency ban on flavored vapor products"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/10/10/state-board-of-health-passes-emergency-ban-on-flavored-vapor-products/" rel="bookmark" title="State Board of Health passes emergency ban on flavored vapor products">State Board of Health passes emergency ban on flavored vapor products</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://voiceofthevalley.com/2019/10/09/t-44-traffic-alert-grinding-and-paving-on-se-kent-kangley-242nd-ave-se-nights-of-october-9th-and-10th-2019/" rel="bookmark" class="td-image-wrap" title="T-44 Traffic Alert &#8211; Grinding and Paving on SE Kent-Kangley &#038; 242nd Ave SE &#8211; Nights of October 9th and 10th, 2019"><img width="218" height="150" class="entry-thumb" src="https://voiceofthevalley.com/wp-content/uploads/2019/10/showimage-218x150.jpeg" srcset="https://voiceofthevalley.com/wp-content/uploads/2019/10/showimage-218x150.jpeg 218w, https://voiceofthevalley.com/wp-content/uploads/2019/10/showimage-100x70.jpeg 100w, https://voiceofthevalley.com/wp-content/uploads/2019/10/showimage-150x104.jpeg 150w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="T-44 Traffic Alert &#8211; Grinding and Paving on SE Kent-Kangley &#038; 242nd Ave SE &#8211; Nights of October 9th and 10th, 2019"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://voiceofthevalley.com/2019/10/09/t-44-traffic-alert-grinding-and-paving-on-se-kent-kangley-242nd-ave-se-nights-of-october-9th-and-10th-2019/" rel="bookmark" title="T-44 Traffic Alert &#8211; Grinding and Paving on SE Kent-Kangley &#038; 242nd Ave SE &#8211; Nights of October 9th and 10th, 2019">T-44 Traffic Alert &#8211; Grinding and Paving on SE Kent-Kangley &#038; 242nd Ave SE &#8211; Nights of October 9th and 10th, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5dbac390b886f" data-td_block_id="td_uid_4_5dbac390b886f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5dbac390b886f" data-td_block_id="td_uid_4_5dbac390b886f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

</div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4710200622618838"
     data-ad-slot="4635979978"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>SUPPORT THE VOICE</span></h4><div class="textwidget custom-html-widget"><div style="text-align:center; border:1px black solid;">
	<h3 style=font-weight:strong;>
	Support local news!
	</h3>
<h4>
Donate to VOICE of the Valley!
	</h4>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="X8NSJXF2A9H8G" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
<br />
	<p>
		Do you love the local content the VOICE provides to the community? Support your community newspaper by making a donation so we can keep bringing the most important news and events to the community!
	</p>
<p>
	Click the link above to be taken to Paypal's secure site and show your love!
	</p>
</div></div></aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<a href="http://www.voiceofthevall.wpengine.com/advertise" target="_blank"><img src="https://voiceofthevalley.com/wp-content/uploads/2019/02/50th-anniversary-promotion-ad-300x250.jpg" style="width:300px" alt="advertise"></a>
</div></div>
</aside><aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-15605 tribe-clearfix tribe-events-category-holidays tribe-events-venue-15607 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://voiceofthevalley.com/event/spooktacular-halloween-house-of-lights/" rel="bookmark">SPOOKTACULAR  HALLOWEEN HOUSE OF LIGHTS     </a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 1 @ 5:00 pm</span> - <span class="tribe-event-date-end">November 1 @ 11:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15450 tribe-clearfix tribe-events-category-community-events tribe-events-venue-9021 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://voiceofthevalley.com/event/kaleidoscope-play-and-learn-for-foster-and-adoptive-families-9/" rel="bookmark">Kaleidoscope Play and Learn for Foster and Adoptive Families</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 31 @ 10:00 am</span> - <span class="tribe-event-time">11:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15678 tribe-clearfix tribe-events-category-holidays tribe-events-venue-15680 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://voiceofthevalley.com/event/mrcc-mops-annual-trunk-or-treat/" rel="bookmark">MRCC MOPs Annual Trunk or Treat!</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 31 @ 11:30 am</span> - <span class="tribe-event-time">1:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15675 tribe-clearfix tribe-events-category-holidays tribe-events-venue-15673 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://voiceofthevalley.com/event/downtown-trick-or-treat/" rel="bookmark">Downtown Trick-or-Treat</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 31 @ 4:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15738 tribe-clearfix tribe-events-category-holidays tribe-events-venue-15740 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://voiceofthevalley.com/event/enumclaw-fire-department-open-house/" rel="bookmark">Enumclaw Fire Department Open House</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 31 @ 4:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://voiceofthevalley.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_7_5dbac390e42df_rand td_block_template_1"><div style="text-align: center;">
<a href="http://www.janethusonlaw.com" target="_blank"><img src="https://voiceofthevalley.com/wp-content/uploads/2016/11/Janet-Huson-web-11-5-16.jpg" style="width:300px" alt="janet-huson"></a>
</div>


</div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5dbac390e4665_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CONNECT WITH US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">4,114</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/voiceofthevalley"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">260</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/voiceofthevalleynewspaper#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">887</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/voicenewsmv"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">1</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC-Q_R7cPrAQJPFQJBJVeyjQ"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>LATEST INSTAGRAM POSTS</span></h4><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="3157099442" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;3157099442&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;Y2U5MmQwYWExMzVi.NGYzNGFjYjNjNTU4MmVjMzYxMmE=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener noreferrer"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div></aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div style="text-align: center;">
<img src="https://voiceofthevalley.com/wp-content/uploads/2019/08/canidate-forum-c.jpg" style="width:300px" alt="candidate-forum">
</div></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5dbac390e54cc_rand td_block_template_1"><div style="text-align: center;">
<a href="http://www.lakeridgepaving.com" target="_blank"><img src="https://voiceofthevalley.com/wp-content/uploads/2016/11/Lakeridge-web-11-5-16.jpg" style="width:300px" alt="lakeridge-paving"></a>
</div></div><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<a href="http://www.pcecomputing.com" target="_blank"><img src="https://voiceofthevalley.com/wp-content/uploads/2016/11/COMPUTERS-PCE-2-7-12-web.jpg" alt="pce computing"></a>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4710200622618838"
     data-ad-slot="4635979978"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<img src="https://voiceofthevalley.com/wp-content/uploads/2016/10/Embroidery-Anything-Goes-web.jpg" alt="anything-goes-embroidery">
</div></div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div style="text-align: center;">
<a href="http://www.palmercc.com" target="_blank"><img src="https://voiceofthevalley.com/wp-content/uploads/2016/11/Sand-Gravel-Palmer-web.jpg" alt="palmer coking coal"></a>
</div></div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 td_stretch_container">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://voiceofthevalley.com/"><img src="https://voiceofthevalley.com/wp-content/uploads/2016/11/voice-footer-logo-trans-small.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Your Community Newspaper Since 1969!<div class="footer-email-wrap">Contact us: <a href="mailto:news@voiceofthevalley.com">news@voiceofthevalley.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/voiceofthevalley " title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/voiceofthevalleynewspaper." title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/voicenewsmv" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-14"><a href="#">Contact</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15"><a href="#">About Us</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16"><a href="#">Home</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright VOICE of the Valley. All rights reserved. This material may not be broadcast, published, rewritten or redistributed.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://voiceofthevalley.com/wp-admin/admin-ajax.php";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5dbac390e79ea
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"c2245d2cae","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://voiceofthevalley.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://voiceofthevalley.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://voiceofthevalley.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofthevalley.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://voiceofthevalley.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://voiceofthevalley.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://voiceofthevalley.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[16071]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://voiceofthevalley.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://voiceofthevalley.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style type="text/css"></style>

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5dbac390e84b1"></textarea>
						<div id="td_live_css_uid_1_5dbac390e84b1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5dbac390e84b1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5dbac390e84b1");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>